用CorelDRAW交互式变形绘制斑斓孔雀 - [Coreldraw实例教程]

用CorelDRAW交互式变形绘制斑斓孔雀
图片素材网 http://phototuku.com 收集
今天和大家来一起用CoreDRAW的“交互式变形”工具绘制一只儿童画风格的斑斓孔雀。

    在制作之前让我们来先看一下最终的效果：

    第1步:打开CoreDRAW软件，新建一个新文件,点击“工具箱”→“多边形”工具在绘图页面中绘制作一个八边形，接着将图形填充颜色设置为[黄]，轮廓颜色设置为无色，如下图：

    第2步：点击“工具箱”→“交互式变形”工具，在图形的中下部单击并向左拖动鼠标指针对图形进行交互式变形操作，如下图：

    第3步：点击“工具箱”→“椭圆”工具绘一个圆形，颜色为[白]色，轮廓设置为无色，如下图：

    第4步：点击“工具箱”→“交互式调和”工具，在黄色图形上单击并拖动鼠标指针到白色的图形上，在属性栏中单击“逆时针调和”按纽，如下图：

    第5步：点击“工具箱”→“椭圆”工具绘制一个小椭圆形，颜色为[橙]色,如下图:

    第6步：点击“工具箱”→“交互式调和”工具，在橙色图形上单击并拖动鼠标指针到白色的图形上，如下图：

    第7步：点击“工具箱”→“多边形”工具在绘图页面中绘制作一个八边形，颜色为[橙]色,再点击“工具箱”→“交互式变形”工具，在图形的中下部单击并向左拖动鼠标指针对图形进行交互式变形操作，如下图：

    第8步：点击“工具箱”→“椭圆”工具绘制一个圆形，颜色为:红色,再画两个黑色小眼睛(底部为白色),如下图：

    第9步:“工具箱”→“多边形”工具在绘图页面中绘制作一个三边形,将其拉长,颜色为[白]色,并用“椭圆”工具绘制二个小椭圆形放于底部，颜色为[红]色,，轮廓设置为无色，如下图：

注释
Coreldraw实例教程,用CorelDRAW交互式变形绘制斑斓孔雀


CorelDRAW 打造七彩灯泡
图片素材网 http://phototuku.com 收集
本文由中国教程网 uthin (忧伤淡去) 原创。

    先看最后效果：

CorelDRAW 打造七彩灯泡
（图1）

    灯泡底座部分

    1.画个椭圆，射线渐变填充（渐变数值白色到C20 K80）如（图2）1
    2.画个稍大的椭圆，线形渐变填充，如（图2）2
    3.复制一个相同椭圆，拉大，如（图2）3
    4.交互式调和工具，如（图2）4
    5.再画个稍大的椭圆，线形渐变填充，如（图2）5
    6.复制一个相同椭圆，如（图2）6
    7.交互式调和工具,ctrl+k拆分调和群组，调和群渐变，如（图2）7

CorelDRAW 打造七彩灯泡
（图2）

    8.画个椭圆填充渐变（渐变数值：黑色到K50），如（图3）8

    9.螺丝部分：
    画两个椭圆，修剪工具，修剪后得到如（图3）9.4
    再相交得到如（图3）9.5，填充上面一层填充渐变，如（图3）9.3
    底下一层填充K40, 得到如（图3）9.6
    10.把刚做好的螺丝部分放到地部适合位置，如（图3）10

    底座部分完成

CorelDRAW 打造七彩灯泡
（图3）

灯泡灯心部分

    11.用钢笔工具画出灯心形状，填充渐变（渐变数值K14 到 C64 M31）没，交互式透明：标准，透明度54，如（图4）11
    12.用钢笔工具画出灯心内的结块形状，填充渐变（渐变数值K14 到 C64 M31）没，交互式透明：标准，透明度54，如（图4）12
    13.用钢笔工具勾出灯丝，如（图4）13

CorelDRAW 打造七彩灯泡
（图4）

    14.用钢笔工具画出灯丝柱放置灯心底层，如（图5）14
    15.用钢笔工具画出钨丝，如（图5）15

    灯心部分完成

CorelDRAW 打造七彩灯泡
（图5）

灯泡部分

    16.回到灯座，按+号复制最上的黑色椭圆，为了区分，我们先填充灰色，转成曲线，如（图6）16
    17.形状工具，拖动上面的节点，如（图6）17

CorelDRAW 打造七彩灯泡
（图6）

    18.画个椭圆，如（图7）18

CorelDRAW 打造七彩灯泡
（图7）

    19.与灰色层向结合，得到如（图8）19

CorelDRAW 打造七彩灯泡
（图8）

20.形状工具，选中灰色图层，删除两边的节点，如（图9）20

CorelDRAW 打造七彩灯泡
（图9）

    21.用渐变填充灯泡颜色（渐变数值：白色到C100兰），交互式透明工具：标准，透明度60 。

CorelDRAW 打造七彩灯泡
（图10）

    22.把做好的灯心放到灯泡里，顺序为在灯泡后面，调整下灯心与灯座的结合处。
    再在灯泡上做点折射面。
    整个灯泡就完成。

CorelDRAW 打造七彩灯泡
（图11）

注释
Coreldraw实例教程,CorelDRAW 打造七彩灯泡


Coreldraw造型工具与交互设置画蝴蝶

利用Coreldraw的交互式工具可以制作出一系列特殊效果，通过变形对象，给对象添加新的元素或改变对象外观等多种操作，使其达到不同的效果，本文以制作蝴蝶为例，介绍造型工具和交互式工具的使用。

    花蝴蝶预览效果图

    一、贝塞尔造型工具绘制蝴蝶翅膀

    执行【文件】|【新建】命令，建立一个新的文件(或按键盘上的Ctrl+N快捷键)。

    步骤1 绘制蝴蝶翅膀

    在工具箱中选择【贝塞尔工具】 [image] ，鼠标在工作区变为 [image] 形状，在图层中拖动鼠标，绘制不规则图形如图1-4-1所示。

   文本框: 重点提示 【贝塞尔工具】允许按节点依次绘制曲线或直线，在使用【贝塞尔工具】绘制对象的过程中，节点与鼠标之间会出现一条蓝色的虚线，且向相反的方向延长，这是经过曲线结点的切线，该切线并不属于要画曲线的一部分，只是用来表明曲线的弯曲程度。

    步骤2　镜像对象

    选择渐变填充后的对象，执行【编辑】|【仿制】命令，复制对象。

    用鼠标移动复制后的对象到合适的位置，单击属性栏中的【水平镜像】按钮 [image] ，执行镜像操作，效果如图1-4-5所示。

    图1-4-5镜像对象

    步骤3 绘制蝴蝶其他翅膀

    依次在工具箱中选择【贝塞尔工具】 [image] ，在图层中拖动鼠标，绘制不规则图形。

    并在工具箱中单击【形状工具】 [image] ，用鼠标单击图形对象进行节点编辑，作为蝴蝶下端的翅膀，设置效果如图1-4-6所示。

    图1-4-6设置节点变形

    图1-4-7复制属性设置

    按照上面参数设置，单击【确定】按钮，此时鼠标形状变为黑色箭头，用鼠标单击前面绘制的翅膀，执行效果如图1-4-8所示。

    图1-4-8复制填充属性

    将翅膀移动到前面绘制的翅膀下面，复制对象调整位置，执行效果如图1-4-9所示。

    图1-4-9复制翅膀

步骤4 绘制蝴蝶身体

    在工具箱中选择【椭圆工具】 [image] ，在图层中绘制椭圆对象，并将椭圆填充的CMYK值设置为(0，20，20，50)，设置效果如图1-4-10所示。

     文本框: 重点提示 利用【复制属性至】命令可以很方便的复制对象的轮廓笔、轮廓色、填充颜色、文本属性，减少操作步骤，提高工作效率。

    图1-4-10绘制椭圆

    依次在工具箱中选择【矩形工具】 [image] ，在椭圆对象上绘制矩形作为身体的花纹，效果如图1-4-11所示。

         图1-4-11绘制矩形

    选择所有的矩形对象，依次在工具箱中选择【单色填充工具】 [image] ，打开【单色填充】对话框，设置填充参数如图1-4-12所示。

    图1-4-12设置单色填充

    按照上面参数设置，单击【确定】按钮，执行效果如图1-4-13所示。

    图1-4-13设置矩形填充

     文本框: 重点提示 【单色填充】是可以应用于任何对象的纯色填充，读者可以在【模型】、【混合器】、【调色板】之间任意选择设置。

    图1-4-14绘制半圆

    选择黄色的半圆对象，依次在工具箱中选择【交互式透明工具】 [image] ，用鼠标向下拖动，调整透明控制手柄使其越向下透明程度越强，执行效果如图1-4-15所示。

         图1-4-15设置透明操作

    步骤5 绘制蝴蝶眼睛与触角

    接下来用【椭圆工具】 [image] 在蝴蝶身的上部绘制椭圆对象作为眼睛，并设置椭圆形填充的CMYK值设置为(60， 0，20， 0)，设置效果如图1-4-16所示。

     文本框: 重点提示 【交互式透明工具】应用范围很广，给对象执行透明操作，表面上是为对象设置填充，实际上是给对象在表面添加灰色遮罩。

    图1-4-16绘制椭圆

    在工具箱中单击【三点曲线工具】 [image] ，在眼睛上面绘制曲线对象作为蝴蝶触角。

    选择触角对象，依次执行【排列】|【顺序】|【到后面】命令，将触角对象放置在图层的最后面，设置效果如图1-4-17所示。

     文本框: 重点提示 【排序】操作可以任意改变图形的排列顺序。使用组合命令可以融合多条曲线、直线和形状，以创建一个全新的形状。

    图1-4-17调整位置

    选择蝴蝶身与眼睛、触角对象，执行【排序】|【群组】命令，将对象组合在一起。

二、交互式阴影工具表现翅膀的美丽色彩

    选择组合在一起的对象，将其移动到前面绘制的蝴蝶翅膀上面，调整位置，效果如图1-4-18所示。

    图1-4-18组合对象

    图1-4-19设置阴影效果

注释
Coreldraw实例教程,Coreldraw造型工具与交互设置画蝴蝶


用Coreldraw绘制美丽国画荷花

本例中我们用Coreldraw绘制一幅国画——荷花蜻蜓图。看看矢量绘画软件怎么画出湿润的宣纸国画效果。

成品图:

先使用Shape Tool画出一片荷花瓣轮廓。先随便填个颜色。

使用Interactive Drop Shadow Tool对荷花瓣轮廓进行编辑。如图所示，阴影在物件中央，不要有变形和偏移。

如图所示，更改阴影颜色。数值仅供参考。

拖选物件和阴影，注意，一定要拖选，不能用点选。确保物件和阴影全部选中，否则下一步无法进行。

使用Arrange菜单中Break Apart命令，分离物件和阴影。

移出物件，并删除，我们需要的只是阴影部分。 一片荷花瓣基本上算完成了，现在要做的就是如法炮制出其他花瓣。

制作细节部分，花瓣上的纹理，按照国画的做法就是勾线。注意纹理也是有虚实的。

接下来制作花托和枝杆部分，花托在光线无法照射的地方，而在水中的部分应该虚化，所以设置透明的时候要注意这些。如果考究的话，入水的一段枝杆应当倾斜30度左右，水面折射。

到此，全部过程就结束了。

你可以充分利用有限的技术制作出超出技术范围外的效果，只要善于思考。原文链接

这是最后这幅画的效果：

注释
Coreldraw实例教程,用Coreldraw绘制美丽国画荷花


CorelDRAW 教程：教你制作卷页效果

本文由中国教程网　jxscom原创，转载请保留此信息

先看效果：

CorelDRAW 教程：教你制作卷页效果
图1

新建一个文件并选择“文件”菜单下的“导入”命令，导入一张位图图片并选中它。

CorelDRAW 教程：教你制作卷页效果
图2

CorelDRAW 教程：教你制作卷页效果
图3

CorelDRAW 教程：教你制作卷页效果
图4

CorelDRAW 教程：教你制作卷页效果
图5

注释
Coreldraw实例教程,CorelDRAW 教程：教你制作卷页效果


用CorelDraw绘可爱黑白猪图案 [Coreldraw实例教程] IT部落iTbulo.com

用CorelDraw绘可爱黑白猪图案
图片素材网 http://phototuku.com 收集

天极设计在线：现在世面上流行的的这种“黑白猪”，是日本偶像创作公司“San-X”继懒熊物语系列后推出的“MonoKuRo_BOO黑白猪”系列。这种小猪造型设计十分简单，色彩只有黑、灰、白三种。

    正文：前几天看到一MM的笔记本上的小猪（黑白猪）非常可爱，便随手画了下来。因为它造型线条都很简单，很方便初学CorelDraw的朋友用来练习，一起来试试吧！文章末尾提供原文件供大家下载参考。

    就是我们俩了，看看长得是不是很憨厚啊？

    先用“贝塞尔工具”根据小猪的身体结构“点”出大型，选择“形状工具”选中所有节点；

  然后，点击工具栏中的“转换直线为曲线”按钮，使所有线段都可自由调节；

    用“形状工具”调节节点位置到合适地方。然后，调整线段曲线弧度，OK小猪的外形就出来了。

    用“椭圆工具”画上小猪的鼻子，并填充白色。

    同样，用“椭圆工具”画上小猪鼻孔，并填充为黑色。

    画上圆溜溜的眼睛，并填充白色。

    选中小猪外形，填充为黑色。
    OK，可爱的小黑猪浮现在眼前。用类似方式画只小白猪给它做个伴。

注释
Coreldraw实例教程,用CorelDraw绘可爱黑白猪图案


教你使用CorelDRAW绘制逼真气泡泡
首先看下效果图:

    我们的目标就是那些气泡泡，主要用到了 [互动式下落式阴影工具]。

1、新建文件，在 [工具] 菜单栏选择 [选项]， 在左边目录中展开 [文件]-[页]，选择[背景]项，在右边选择纯色，然后选择一个颜色，我们选蓝色 [C:100]，如图。这个步骤的目的是使我们在制作过程中能分辩出背景和图形，因为气泡是半透明的，如果用白色背景，基本上什么都看不见了！

  2、画个正圆，加粗外框，不填色，如图

    3、在圆形上使用 [互动式下落式阴影] 工具，产生外发光效果，如图。

4、按Ctrl+A选择所有物件，展开[安排]菜单，选择分离，将圆和阴影分离。

    5、选取阴影，展开[效果]菜单，选择[图框精确裁剪]-[置于容器内]， 鼠标会变成箭头，如图-4。点击圆，将阴影置入圆形，清除外框，完成后，效果如图-5。

6、接下来将制作泡泡的高光部份，在旁边绘制如图的两个图形，同样使用 [互动式下落式阴影] 工具，效果如图所示。

7、将刚绘制好的高光部份移到圆上，调整一下，效果如图所示。

8、完成以上步骤，基本上就算完工了，剩下的就是发挥你自已的创意。下面的背景也是在CD里绘制的，方法就不用说了。能顺利完成以上的步骤，相信这些也不在话下吧:-D

注释
Coreldraw实例教程,教你使用CorelDRAW绘制逼真气泡泡


CorelDraw精细绘制矢量“大力神杯”
国际足联的世界杯奖杯“大力神杯”于1970年制造，原先的“雷米特杯”于1983年被盗，至今仍未找到。现在的“大力神杯”是由意大利雕塑家西尔维奥·加扎尼加(Silvio Gazzaniga)设计的，整座雕塑由18K黄金打造，高36厘米，重4970克。底座上镶有两圈绿色的孔雀石圆环。环中的金色部分设计了17个空格的"英雄榜"，用来刻上冠军队的名字。

    下面我们用CorelDRAW 12来仔细绘制一个矢量的大力神杯图。

    首先来看一下最后完成作品的效果。

    主要绘制要点
    1.贝塞尔工具 [image] 的应用以及曲线编辑
    2.静物绘制的步骤
    3.组合工具的使用

    好的创意等于成功的一半，如果有时没有灵感或是对画图把握不准，可以从找一张大力神杯的图或照片放在面前，观察它的外观形状、高光、阴暗面等,再就是选择菜单“文件”下的“导入”或直接单击标准工具栏中的“导入”工具 [image] ，导入一张“大力神杯”的图片以便临摹。

    实例制作:

    一、“大力神杯”杯身的制作

    1、选取工具箱中的贝塞尔工具 [image] ，绘制“大力视杯”杯身图，绘制时如果心比较细可以用较多的节点，如果嫌麻烦，可以只用少量的节点绘制出整个杯身的底图。

    2、在工具箱中选中“形状工具”(图6) [image] ，对各个节点进行微调，然后单击需要圆滑的线段中间，在“曲线编辑属性栏”中选择“转换直线为曲线”。

3、用鼠标移动曲线手柄调整曲线，最后形成“大力神杯”的杯身底图。

    提示:在使用形状工具编辑对象外形时，可以配合属性栏中的曲线编辑的各项功能，更好的完成对象的造型。

    4.在这个“大力神杯”的形状被选中的状态下，双击下方信息栏上填充色右边白色的X [image] ，调出“标准填充对话框”，按下图进行CMYK颜色的设置。

    5.双击下方信息栏上轮廓色 [image],在“轮廓笔”面板中设置宽度为“无”。

    6.接下来按下“Ctrl+D”(再制)，选中再制的杯身底图在上方属性栏中设置轮廓宽度设为“.238mm”。

    7.选中二个杯底图形，在属性栏中单击“对齐和属性”调出“对齐和分布”面板，在这里勾选中垂直居中和水平居中，单击应用即可。

二、绘制“大力神杯”顶部高光

    1、利用贝塞尔工具 [image] 及形状工具 [image] 绘制如下图A、B两个图形，并填充相应的颜色，将AB两图形按图18的位置进行摆放。

点击放大此图片
点击看大图
点击看大图
点击放大此图片
点击看大图
点击看大图
图18

    2、在工具栏中选中“并互式调合工具” [image] ，设置“交互式调和工具属性栏”中“步数或调和之间的偏移量”为4，制作成顶部的高光。

三、“大力神杯”底部及底部阴影及反光的制作
    1、利用“贝塞尔工具” [image] 及“形状工具” [image] 绘制杯底阴影中的两个图形，并填充相应的颜色，将两个图形按如下图的位置进行摆放。
    2、再绘制“大力神杯”底座上环的二个图形，如下图填充相应的颜色。
    将两个图形按下图的位置进行摆放。

    3、下面的环只需将下面的环复制并调整节点即可，最后如图24所示摆放在相应的位置。

    4、接下来制作这两个环上的阴影及反光，按如图25所示的颜色值分别绘制其阴影和反光并摆放在合适的位置。
四、最难工序——整体的反光及阴影

    1、首先大家来看看图27这些颜色块，这些是绘制“大力神杯”反光及阴影时的几种颜色。

    2、利用贝塞尔工 [image] 及形状工具 [image] 绘制其中一部分阴影及高光，如图28所示。

    3、剩下的部分就只有一点一点仔细绘制了，所以绘制这一部分是需要非常的耐心及细心。

    最后“大力神杯”就制作完成了。(记得要全选、组合并保存。)

注释
Coreldraw实例教程,CorelDraw精细绘制矢量“大力神杯”


超强的Coral Draw教程：鼠绘BMW汽车
心爱的汽车已绘制完成了，看看最终效果，呵呵，还行，如有不懂者，可请教。

由于工作等等原因，一直想在CD里亲手做个汽车教程的，但时间问题，太忙了，没来得及做，刚好，最近较空，于是偷闲了一会儿，写了下面的教程，不足之处，还望网友们谅解！

第一：打开CD绘图软件，新建文件-绘制汽车，先用造型工具，绘制出汽车的基本外轮廓；

第二：填上灰色(K:30%)，使用互动式透明度工具，达成下图效果；

第三：绘制汽车前轮，填充黑色，如下图所示：

第四：绘制钢圈外边零件，多画几个圆，然后组合，再将钢圈外边拉一点渐变，如下图所示：

第五：然后，后轮就好办了，复制一个，移动到后边就好，感觉定位不错，OK；

第六：为汽车绘制底盘效果，也是上色后重复渐变效果；

第七：轮到尾灯了，大约差不多就行；

第八：这样还不行，必须将尾灯画的基本上差不多，站起来，远看一下，呵呵，一般吧；

第九：再给汽车的车身进行点缀，看，比前几效果好多了，有层次感；

第十：为了使汽车的上部更具真实感，还得用功画啊；

第十一：绘制车窗、反光镜等内部效果，远看一下，呵呵，有点像样了；

第十二：绘制车门的缝隙，重复造形工具，勾出轮廓，上色，OK；

第十二：绘制车门的缝隙，重复造形工具，勾出轮廓，上色，OK；

第十四：为了使汽车整体更具效果感，绘制阴影，画个圆拉长后，点阵图-残影-动态残影；

ע
Coreldrawʵ̳,ǿCoral?Draw̳̣BMW


ComicStudio配合Painter绘制少女漫画插图
这个教程会简单介绍ComicStudio配合Painter绘制少女漫画插图的方法和流程。希望会对大家有些帮助。

    首先看一下完成后的效果。 接下来将会为大家讲解具体的步骤。

ComicStudio配合Painter绘制少女漫画插图
完成后的效果

    这里将使用的是ComicStudio中文版（以下简称CS），毕竟日文版的蝌蚪文字还是很难理解的。

    STEP 1 绘制草图

    打开CS，菜单中 新建 》页面，按照默认设置就可以，得到一张600DPI，A4尺寸的空白画布。
    在工具面板中选择铅笔工具（图2），很轻松地画草稿。

ComicStudio配合Painter绘制少女漫画插图
图2 选择铅笔工具

    一开始细节并不需要画得很精确，但是人物的框架一定要搭好，不然在后来的描线中会遇到不少麻烦。在绘制过程中可以使用工具条中水平翻转工具（图3）将画布翻转进行观察，以便更轻松找出一些结构上的缺陷，避免长时间作画带来的视觉惯性。

ComicStudio配合Painter绘制少女漫画插图
图3 将画布翻转进行观察

    最终将草稿完成，然后点击图层面板中的彩色显示按钮并适当降低透明度，这时，线稿将显示为淡蓝色，更方便和接下来正稿区分开来。

ComicStudio配合Painter绘制少女漫画插图

适当降低透明度

ComicStudio配合Painter绘制少女漫画插图

点击图层面板中的彩色显示按钮
STEP 2 绘制线稿

    新建一光栅图层，开始上线稿。选择钢笔工具（图6）绘制。

ComicStudio配合Painter绘制少女漫画插图(2)
选择钢笔工具

    如果你有使用蘸水笔的经验，这个步骤会相对轻松一些。 没有经验也不要紧，CS独有的模拟笔锋也可以画出很漂亮的线条哦~~（图7）

ComicStudio配合Painter绘制少女漫画插图(2)
模拟笔锋

    绘画时可以使用工具条上的放大缩小工具（图8）迅速地切换视图大小，相当方便。一般25%是最适合绘画的比例，放大到50%和100%时可以描绘细节。缩小到12.5%可以观察结构是否出现偏差。33.3%和66.7%是不推荐的比例，此时画面会出现比较严重的锯齿，不方便查看线条质量。

ComicStudio配合Painter绘制少女漫画插图(2)
适合绘画的比例

  绘制完成后，线条可能会有一些比较毛糙的感觉。不要紧，选中线稿层，右键 》转换图层，将光栅图层转换成矢量图层。（图9）

ComicStudio配合Painter绘制少女漫画插图(3)
将光栅图层转换成矢量图层

    然后用图10所示的工具稍微做一下整理，可以实现线条的变粗，变细，平滑，去杂点等诸多功能，非常方便。最终线稿效果如图11所示，是不是十分干净漂亮呢？

ComicStudio配合Painter绘制少女漫画插图(3)
图10 稍微做一下整理

ComicStudio配合Painter绘制少女漫画插图(3)
图11 最终线稿效果

    这里可能有人会问，为什么不开始就使用矢量图层绘画呢？

    这可能是个人习惯问题。不过矢量图层的线条由于是矢量的，在绘画时候不会象光栅图层那样精确（用Flash画过线的朋友应该有感受，CS中没那么明显而已）；而且矢量图层不支持笔尖取透明色，春卷认为这是很不人性化的设计，想擦除线条还需要选取橡皮工具，实在太麻烦了。而光栅层中只需要直接在空白处按住ALT键取色，钢笔工具瞬间就可以转变为橡皮工具，想转换回去也只需要在黑色处取色便可以了，相当的方便。

    将导出的PSD文件拖入Phtoshop中处理。由于600DPI的分辨率足够高，所以在黑白印刷的时候，线稿是不会存在锯齿的。不过如果是画成彩色插图，尤其是在PC机上观看，缩小后的效果便会很糟糕（锯齿很严重）所以这里我们对线条进行一些小处理，让它看起来圆滑一些，更接近手绘的效果。

首先 滤镜 》模糊 》高斯模糊，半径设置成2~3之间。然后CTRL+M进行色彩曲线调节，提高亮部。接着CTRL+U，调整色相（如图13，记得把着色勾上），将线条转为深红色，可以避免黑色线条带来的生硬感。

ComicStudio配合Painter绘制少女漫画插图(4)
将线条转为深红色

    以上步骤完成后，记得把图象分辨率降为300DPI来缩减一些尺寸。如果阁下的机器的确是十分之强劲，当然也可以在600DPI下作画，不过到时文件尺寸可会有1XXM之巨哦。

    线稿最终效果如下（25%）

ComicStudio配合Painter绘制少女漫画插图(4)
线稿最终效果

    STEP 3 Painter上色

    由于本篇主要目的不是探讨Painter的用法，所以春卷只在这里简单的讲两句。
    打开Painter，将线稿层剪切粘贴至新图层，然后将图层属性改为正片叠底，即可保证线稿不被色彩所盖住。
    在线稿层下新建一个图层上色。选一张带纹理的纸张，用OILPASTEL工具加上JUST ADD WATER工具就可以很轻松地表现出这种柔和的色调，十分简单。人物上色完成后用橡皮将涂出界的色彩清除，在画布层上加上水彩纹理（网上应该有下载） OK，完工!

ComicStudio配合Painter绘制少女漫画插图(4)
完工
注释
Coreldraw实例教程,ComicStudio配合Painter绘制少女漫画插图


CorelDraw绘制06德国世界杯Logo图案
万众瞩目的世界杯正在如火如荼的进行着，在这火热的夏季里有亿万人为之狂热，官方的世界杯LOGO更是随处可见，成为一种醒目的象征和宣示。

    确实，2006世界杯的LOGO十分生动活泼并且含意丰富深刻：三个笑脸表示不同国家和地方的各年龄层的人们，开心的笑看世界足球风云，其中两个笑脸巧妙的组成“06”，表示2006年的世界杯。左侧抽象的黄红黑三色色条象征德国国旗，表示2006年世界杯足球盛宴在德国举行。下面是图案化的抽象大力神杯。

    经过上面的分析后，我们就可以用CorelDraw绘制一个2006德国世界杯的LOGO，先将各部分分开绘制，最后组合在一起。

    绘制绿色6字笑脸

    绘制两个同心圆。先绘制一个，按住SHIFT放缩后按右键复制。或者分别绘制后采用对齐和分布的方法使其同心。

    选择小圆，按SHIFT同时选择大圆，单击属性栏上的“修剪”按钮，成为一个圆环，进行绿色的填充。（为便于识别，轮廓线颜色采用了蓝色，以下基本类似）

点击看大图

     生成“6”的形状。先用“三点矩形”工具绘制一个倾斜的矩形。转换为曲线，用形状工具进行调整，填充绿色。

    两者移动对齐后，全部选择，按属性栏上“结合”按钮，使两者成为一体

    绘制嘴巴和眼睛部分

    绘制一个大圆和一个椭圆，调整位置，然后先选择小的椭圆，按住SHIFT选择大圆，单击属性栏上“修剪”，成为一个开心笑的嘴巴形状。
    绘制一个圆和一个椭圆，将后者转成曲线后进行调节，然后用“修剪”，成为开心笑的眼睛形状。选择后复制一份。对嘴巴和眼睛部分进行移动和组合，然后进行渐变的填充。

点击看大图

     将第四步和第五步的两者调整位置后，进行群组，生成如下形状。

    绘制蓝色笑脸

    仿照上一个笑脸的绘制方法，先生成一个圆环准备以后的填充；

    绘制两个椭圆，调整好位置后，进行修剪，生产一个笑的嘴巴形状。

    然后选择“智能绘图”工具，绘制嘴巴上面的眼睛部分，最初可以大略绘制，然后用“形状工具”仔细进行曲线的调整，完毕后设置其为教粗的轮廓线宽度。对圆环和嘴巴形状进行蓝色填充，最后进行群组。

点击看大图

    绘制红色笑脸

    外面的圆环和笑的嘴巴形状就不多说了，眼睛部分可以采用“椭圆工具”绘制，然后单击属性栏上“扇型”按钮转为扇形，然后用“形状工具”对扇形进行仔细的调整。
    在绘制头发部分时，可以用几个椭圆等进行修剪得到，在此是用“手绘工具”直接绘制然后调节曲线形状得到，绘制完一束，将其缩小复制后分别得到另外两束，然后调整它们的位置。
    对笑脸和头发部分进行位置调整后，进行填充。

    绘制图案化的大力神杯

    生成圆环，手绘三条曲线，然后用形状工具仔细调整，绘制一大一小两个圆进行渐变颜色的填充。

    手绘图中所示的三个区域，（注意一定要闭合，否则无法填充）。

    用形状工具仔细调整，注意各边界要和上面绘制的三条曲线相吻合，然后分别进行红，绿的纯色填充和黄色的渐变填充。

    绘制德国国旗颜色的彩条

    先绘制两个椭圆进行修剪，然后按住“SHIFT”进行缩放到合适大小时按右键进行复制，对其进行旋转，然后调整位置。同样方法绘制第三个形状然后旋转调整。分别进行黄红黑色的填充。最后进行群组。

     各个部分全部绘制完毕后，对前面绘制的三个笑脸和大力神杯以及的德国国旗进行位置移动调整，注意各个部分的相对位置和相邻边线的吻合。最后，世界杯的LOGO就完成啦！

注释
Coreldraw实例教程,CorelDraw绘制06德国世界杯Logo图案


CorelDRAW经典教案：绘制啤酒广告 [Coreldraw实例教程] IT部落iTbulo.com

CorelDRAW经典教案：绘制啤酒广告
图片素材网 http://phototuku.com 收集
    这是一篇CorelDRAW老文章了，但方法和技巧仍然值得学习。

    全图：

    建立文件，不用多说了吧！

    为方便以后管理、修改，我们先建好图层，在菜单中选择窗口\泊坞窗口\物件管理员，按次序分好图层（是个好方法，学习经验）

    接下来开始细分各个部份，并填色。CorelDRAW 9.0有强大的色彩渐变工具--渐层填色和互动式渐变工具，笔者最爱用互动式渐变工具，它做出的渐变自然、细腻，色彩丰富，渐变角度、形状易于修改。我们先看看啤酒瓶的结构图。

    个人喜欢从暗部往亮部画，这样方便控制整个色彩。将啤酒瓶暗部分成两部分，一部为暗部色彩，另一部为反光冰面的反光色彩。

    保持暗部为选取状态，到工具栏中选择互动式渐变工具，将指针移至暗部上，当指针变成 符号时按住鼠标左键拖拽到反光部再松开，即可产生两对象渐变的效果。

    选取渐变对象，并到状态栏中将渐变的层次数及渐变形状之间的偏移中的数值改为40，其它设置不变。图-9。这时你会发现渐变对象变得平滑。但注意不要过分追求平滑，因为渐变数值越高占用内存也就越多。如对渐变、形状不满意，还可以通过修改反光部和暗部的形状来调整，直到满意为止。同时形状中的节点应尽量精简。

    按同样方法再将暗部向固有色过渡，渐变的层次数设置为40。

    再按同样方法再将固有色向亮部过渡，由于渐变面积增大，我们将渐变的层次数值设置为80，使渐变细腻、流畅。

    色彩全部采用CMYK四色填色，便于以后输出、印刷。反光部、暗部、固有色、亮部色彩设置具体。

    开啤酒下半部图层,色彩设置参照图

    啤酒是玻璃制品，必须加上映射光，才让人感觉真实。打开映射图层，根据瓶身结构画好映射光的形状

    在工具栏\填色色彩工具进行填色，色彩设置如图

    映射光比较透明，在工具栏中选择互动式透明工具进行透明度设置。透明度为50，透明度类型为标准，其它设置不变。这样啤酒瓶身就基本画好。

    根据瓶身将啤酒标帖轮廓、标志、啤酒名称画好。将公司中、英文打好，把啤酒标帖轮廓线拷贝一条，按比例缩小，将其位置调整好，选择英文文字，在文字菜单中选择将文字填入路径，将鼠标移至路径线，当鼠标标变成箭头状，单击路径线，文字将排列在路径线，调整好后将路径线删除即可。中文文字按同样方法排列好。

    为很好的控制啤酒标帖的色彩过渡和过渡位置同啤酒瓶暗部位置保持一致，仍采用互动式渐变方法，步骤请参考瓶身的画法

    将瓶身上部、瓶身下部、暗部、映射图层中 的标识点击将其关闭。打开瓶盖图层，开始为啤酒加上瓶盖。瓶盖处理得比较简单，填色主要采用渐变式填充。大家看线框图、填色设置便知怎样画。

    为丰富画面，体现冰凉，我们在啤酒瓶身上加入许多水滴，飞溅的冰快和破裂的冰面，由于篇幅有限就不详细写。步骤请参考瓶身的画法。

    根据啤酒瓶的结构，将所有水滴调整好，整体效果如图

    最后加上冰块、冰面和深水。冰块、冰面坚硬，棱角分明，处理上尽量简单、抽象，填色采用渐层填色

    将所有的图层打开，做最后的调整。好！大功告成!

注释
Coreldraw实例教程,CorelDRAW经典教案：绘制啤酒广告


用Coreldraw设计家装彩色平面布置图
  用AutoCAD画一幅黑白线条平面图，不能直观地反映室内设计意图（这样的图只适用于设计院、建筑施工公司、监理公司等的专业技术人员）。咱们如果换一种设计办法，用彩色平面布置图来表现，就既能让人一目了然，又具有表现力与感染力。其实设计一幅这样的彩色户型图并不难，不外乎有如下几种方法。

    1、先用矢量软件绘制，再转换为像素图形（AutoCAD→Corel DRAW→Photoshop）。
    2、直接用矢量软件设计（Corel DRAW或FreeHand）。
    3、用三维软件建模→材质→灯光→渲染二维平面（3DSMAX或MAYA）。

    现在我们谈谈如何用Corel DRAW画一幅漂亮的彩色平面图。用Corel DRAW来画图既简单快捷，又便于修改，对电脑硬件配置要求也不高（Pentium90以上，32MB内存），软件从Corel DRAW 5到Corel DRAW 11的版本都可以，画一幅彩色户型图仅用几个很简单的菜单命令。

    一、创建墙基线

    在Corel DRAW中，用矩形工具画出墙基线、立柱、横梁，用“安排→变形→大小”命令，按比例改变尺寸大小，墙厚为1/2墙(12cm)、1.8墙(18cm)、2.4墙(24cm)，室内开间为墙长度（矩形长度）。直接在输入框内输入参数(图1)。用鼠标左键在色盘点选需要填充的彩色（一般墙基线为黑色）。选中需要复制的对象（墙基线、立柱、横梁），按键盘上的“+”号复制一个物体对象。用“安排→变形→位置”命令，改变墙基线的距离和位置即室内开间（常规为2.2m、2.4m、3.3m、3.6m、4.2m、）。用“安排→变形→旋转”命令，改变墙基线的角度和方向。

图1

    二、安装门窗

    用矩形工具画出门扇的宽度(600mm~900mm)和门扇的厚度（40mm~50mm），用椭圆形工具画1/4圆，画出门扇的开启方向(图2)，将矩形和圆弧群组插入需要安装木门的位置。窗的画法就是用矩形工具画两个长度一样（常规为0.6m、0.9m、1.2m、1.5m、1.8m、2.0m），宽度不一样的矩形，填充白色，将两个矩形群组插入需要装窗的位置。

图2

    三、地面铺贴

    画出客厅、卧室、厨房、卫生间等功能区域的封闭曲线（地面），或用矩形工具画矩形，用“安排→转换为曲线”命令，将矩形转换为曲线，用加点的方式改变异形几何图形的房间地面，用“效果→图框精确裁剪→置于容器内”命令，置入图像文件格式的文件图块（如大理石、地砖、木地板、地毯等纹理）(图3)

图3

    四、布置家具

    打开平时收集或绘制的彩色平面布置图块（诸如沙发、茶几、床、柜、桌、椅、洁具、厨具、植物、电器之类）。也可以像方法一那样，将AutoCAD中的DWG文件格式图块转入到Corel DRAW中填色，并保存为CDR文件格式图块，以备调用。用“安排→排列”命令，改变对象物体的前后上下顺序关系。用“安排→对齐与分布”命令，改变对象物体的左右上下排列对齐关系。

    五、标注设计说明

    用美术文字工具标注设计说明和功能区域(图3)。

    六、.标注平面尺寸

    用度量工具标注平面图形尺寸(图3)。

    七、打印输出

    最后点“文件→打印菜单”命令，设置打印幅面（A0-A4或自定义）和打印方向（横向或竖向），至此一幅漂亮的彩色户型图就大功告成(图4)。如果用菜单命令“文件→输出”文件类型为TIF图像文件，可以在Photoshop中润饰，并大幅面写真喷绘，亦可印刷楼盘销售宣传单。

完成图

    如果有扫描仪将业主的原始稿扫描到电脑中，用“文件→输入”命令临摹绘制，将保存好的设计图块直接插入，速度将更快，大家不妨试一试。

注释
Coreldraw实例教程,用Coreldraw设计家装彩色平面布置图


释放你的心情：轻松学做QQ聊天自定义表情

人食五谷杂粮，难免七情六欲，网络上单调的文字聊天，怎能传神地表达你的喜怒哀乐？与我们一起制作自创的动态表情吧，梦工厂肯定让你不落人后—好心情？坏心情？更多表情释放你的心情！

第一、利用图形软件 (如CorelDRAW)，做好动态表情所需要的素材，导出为JPG格式的图片（也可以利用现有图片自行组合）。

释放你的心情：轻松学做QQ聊天自定义表情
图1

    Photoshop里将图片去底，按动态表情变化的顺序依次放在一个文件夹里。

释放你的心情：轻松学做QQ聊天自定义表情
图2

    第二、启动Fireworks MX，选择“File”→“Open”，选中文件夹里全部文件，勾选对话框下方的“Open as Animation”，点击“打开”。

释放你的心情：轻松学做QQ聊天自定义表情
图3

    双击帧延时（Frame Delay，图中圈示位置），在每一帧右边的数字修改动画放映的时间为“20/100second”，以保证每帧之间的切换速度适中。完成后试试动画效果（按下图片窗口下方的播放按钮），表情够卡哇依吧？

释放你的心情：轻松学做QQ聊天自定义表情
图4

第三、输出自制的表情。点选“File”→“Export Preview”→“Options”，在“Format”这一行中选择“Animated GIF”，点击“Export”，一个可爱的动态表情就做好了。

释放你的心情：轻松学做QQ聊天自定义表情(2)
图5

释放你的心情：轻松学做QQ聊天自定义表情(2)
图6

    第四、接下来把你的成果与QQ好友分享吧。

    在QQ“我的好友”列表中双击任意好友，打开聊天对话框，点击“选择表情”按钮，单击表情框左下角的“增加自定义表情”。

    进入“表情管理器”，选择“自定义表情设置”标签，单击“添加”按钮打开“添加自定义图释”对话框，点击“查找图片”按钮，插入刚才制作的表情图片，单击“确定”。

    怎么样？酷毙了吧？以后聊天的时候就可以向朋友大肆炫耀了。

注释
Coreldraw实例教程,释放你的心情：轻松学做QQ聊天自定义表情


CorelDRAW 绘制迪斯尼米老鼠
  下面先给大家看一下米老鼠的原图，本文只介绍其中一种造型的绘制方法，原文件中会给出一套米老鼠的动作给大家参考，可以直接导入CorelDRAW中进行分析。

    一、导入分析

    看源文件是最好的学习方法，可以看看别人的作品是如何制作的，用什么方法来做。完成效果如右图
    （1）首先在“标准工具栏”上单击 [image] （导入）按钮，快捷键为Ctrl+I，在“导入”对话框中双击“Mickey_009.eps”，然后在工作区中点击一下即可导入。
    （2）然后按Ｆ2（转换到放大镜），框选导入后的米老鼠，将它放到合适大小。

   （3）按空格键转换到 [image] （选择工具）后，点击“属性栏”中的 [image] （取消组合）按钮，快捷键为Ctrl+U，将所有的元件都分开。（分开后的图形会看到些节点）

    （4）由于米老鼠的某些元件是白色的，所以要改变一下 背景颜色 ，选择菜单中“版面”下的“ 页面背景 ”，打开“页面背景”对话框。

  （5）在打开的“背景设置对话框”中选择“纯色”，并在下拉颜色选择框中选择天蓝色，单击“确定”按钮，设置完毕。

    （6）先将黑颜色底色拖到一边，大家可以看到，这个黑底色下方就一个变形的方块（用红框框住）。

    （提示：一般抠图或是手绘图都是先绘制出黑色底图，再绘制作其它部分，进行填充，这是最规范最有效的方法。在设计、制版等各方面都有用到。）

  （7）为了看清这个黑色底图是如何做的，在这个黑底图上单击右键，在单中选择“拆分曲线在Layer 1”（快捷键为Ctrl+K)。

    （8）将黑底拖开，大家可以看到，这个黑底图是由一个全黑图＋一个异角形组成的，大家再把其它身体元件拖开看看它们的组成。

    提示：要经常使用快捷键，这样才能提高工作效率。如果找不到各种工具栏、调色板、泊坞窗，可以在“窗口”菜单中看到各项，并在下级菜单中进行选择操作。

二、各元件制作

    1.背景

  （1）绘制封闭直线图形
    在工具栏中选择“贝塞尔工具” [image] ，绘制出这只唐老鸭的大致形状，当绘制到最后鼠标指针显示为一个斜箭头时就是说明可以将对象封闭起来。（注意，这时只是直线型的。）

    提示：大家可以自由发挥，关键在于调整。

    （2）利用 [image] （形状工具）进行调整
    然后再选择 [image] “形状工具”，在需要变为曲线的线段中间点击一下，然后在“属性栏”的“编辑曲线、多边形和封套”中单击一下 [image] “转换直线为曲线”，这时在这条线段上就会出线两个调整节点，用鼠标拖动这条线段或是拖动调整节点则可以对这条线段进行调整，最后调整出一个米老鼠的大致形状，并调色板上单击黑色填充。

    最后大家可以清楚的看到各个节点（如果有调不准的地方可以把源文件导入进行参照。）

  （3）元件结合形成底图（在此我们把不同的图形部分称为元件）

    再绘制一个填充为白色的小元件，这是两条腿中间的空白部分，得留出来。

    绘制完后放在合适的位置，按下Shift键将两个元件都选中后在元件上单击右键选择“结合”（快捷键为Ctrl+L）。结合后就变成了刚才的黑色底图了。最后在调色板中用右键单击 [image] 按钮设置轮廓为无。

三、其它部分的制作

    在背景底图上单击右键，在菜单中选择 [image] 命令，这样能将背景底图锁定，以免在绘制其它元件时进行误操作。

    1.脸部绘制
    按下F12调出“轮廓笔对话框”，设置“颜色”为红色，“宽度”为0.353ｍｍ。

    选择“贝塞尔工具” [image] ，在刚锁定的黑色背景上绘制出嘴部形状，并利用 [image] （形状工具）进行调整，最后在调色板中用右键单击 [image] 按钮设置轮廓为无。

    其过程就是：

    脸部分的制作如下图所示：（不太会的朋友可以参考源文件）

    2.身体其它部分制作：其实制作方法与前面详细讲过的脸部一样，但是手工绘制最大的难度就是耐心与细心。

    到此，一个可爱的米老鼠就制作完成了。用 [image] （选择工具）框选米老鼠的所有元件，单击属性栏中的 [image] （群组）按钮，快捷键为Ctrl+G，将所有元件群组起来。

ע
Coreldrawʵ̳,CorelDRAW?Ƶ˹


用 CorelDRAW 设计制作商务名片
名片是现代社会中应用的最为广泛的一种交流工具，也是现代交际中不可或缺的一个展现个性风貌的必备工具。从一个小小的名片可以看出一个人甚至一个企业的群体文化来。为帮助广大的朋友能利用自己的能力和工具制作出一个有个性的名片，本人在此介绍一下如何用CorelDRAW制作一个商业名片的方法，当然，这种方法也是针对街头打印服务店的商业行为的应用。

    1、选用 CorelDRAW 软件，版本不限，在此笔者使用简体中文汉化版的CorelDRAW10。

    2、打开CorelDRAW软件，系统自动建立一个“图形1”文件。选用工具箱中的矩形工具，在系统给定的纸张上面画一矩形，调整大小为90 x 55mm(假设此为一张名片的成品外框），然后再在其内部重新画一个矩形，大小设为80 x 45mm（此将其假设为名片的有效印刷区）。选中两个矩形，按“C”、“E”键或点“安排”菜单“对齐与分布”，将两个矩形居中对齐。

    3、为了编辑的方便，选择“窗口”“卷帘工具”“对象管理器”，点一下右边的小三角形，选择“新建图层”，这时在对象管理器的窗口中会多出一个图层2的项目出来。用鼠标选取图层1，将其前面的笔形按钮点一下，则该图层1即处于不可编辑状态，如图1。

    4、进入图层2，在前面所绘的矩形上（里面小一点的那个），排上我们想要的文字或图形信息，如图2。接下去就是排版的事了。

    5、重点击一下图层1的笔按钮，将里面的小矩形除了，双击选择工具，将窗口的所有对象全部选中，剪切、粘贴，所有的对象则全部都放在图层1上面了。

6、选中刚才做好的名片，按Ctrl+G或安排菜单中的群组，将他们组成一个对象以便后续工作的操作方便。将名片移到屏幕上的纸张（A4）左上角，按Alt+F7或选择“排列”菜单中的“变换”“位置”以弹出“变换”选项框选中对象，在位置水平项中设定数值为100，再按一下“应用至再制物件”即在右边复制出一个相同的名片来，两者中间则相距10mm，如图3。

    7、选中两个名片，将位置选项框中的水平值改为0，垂直值改为-57，然后点按“应用至再制物件”四次，即在一张A4纸上排下了十张名片了，如图4。双击挑选工具，将窗口中的对象全部选中，再群组为一个对象，按“P”键或调用“排列”“对齐与分布”对话框，将群组后的10张名片摆放到纸张的中心。

    8、至此，一张A4纸上的10张名片排列完毕，接下来的工作就是进行打印了。因为打印时已经保留了外框线，所以打印完毕之后就可以依照那条线框进行裁切了，如果是在没有切刀的办公室做少量的就可以用剪刀去一张张地剪或用美工刀去裁，如果是街头打印店就可以用名片专用切刀去裁了。

    9、如果要名片的正反两面都印上文字，只需要按上面的步骤重新另起一个页面重做一遍就是了。

在一些名片专业制作店进行名片的排版工作也是和上述一样，但如果是大量的印制则不是一次排满一张A4纸，而是排好一张名片的版面然后根据要印的颜色的多少去制作PS版上印刷机印了。在制版时和正式印刷机同原理，也是一个颜色出一个版，然后再进行套版印刷。另外有些高档个人名片可能还需要进行烫金、烫银或压凸等工艺，就得另外在印刷版的基础上再出专用版了，比如烫金要出烫金版去制作上烫金机的烫金版，要压凸也要另出一张版去制作上啤机的压凸版了。

    关于名片的制作费，在深圳一般两盒以下基本上是打印机打印方式三十元多左右，印刷机机印二十元左右；如果是彩色的，则在黑色的基础上每多一个颜色就多收六至八元，烫金等其他工艺也折算为每种工艺算作一种颜色的价钱；如果是大量的印刷，则根据数量来说价，目前最便宜的基本上都是六元以上每盒。

    本人没有经过什么专业的教育，所以创意不是很好，加上介绍的是商业性行为的名片，并且是在给大家介绍名片的制作方法而不是去炫耀制作水平，因此在名片版式的安排上过于土气，希望大家在参照的过程中不要取笑为荷！

ע
Coreldrawʵ̳,?CorelDRAW?Ƭ


CorelDRAW插画实例剖析：我的卡通女友
因为喜欢漫画，最近我迷上了画插图，第一个想到画的主题当然就是我的女友了。画插图的软件我选择了CorelDRAW，当然，插画领域中强大的工具还有Adobe公司的Illustrator(AI)。

    下面是完成后的效果，我可爱的女友卡通化后的样子很有特色吧(图1)，那它是如何画出来的呢？下面我们一起来一步一步绘制。

    1. 绘制女孩轮廓

    女孩的轮廓大致可以分为两个部分，即头发部分和面部部分。先用CorelDRAW左侧工具栏中的“贝兹曲线工具”绘制出头发的轮廓线。绘制完毕以后在工具栏中选择“造型工具”，对曲线进行调节。然后选中轮廓线，在色盘中单击橘红色，为轮廓进行颜色的填充。

    为了突出女孩卡通效果，需要把轮廓线加粗。选中已经填色的实体，按住左侧工具栏中“外框工具”不放，在弹出来的隐藏面板中，选择第7个“8点外框”(图2)，这时会看到实体的外轮廓线已经变粗了，更接近于卡通图案中的线条了。

    仍然使用“贝兹曲线工具”曲线绘制，再使用“造型工具”进行调节，并在右侧的色盘中，为面部选择一款适合的肤色。再对面部轮廓线进行加粗的处理(图3)。

    现在开始做额发部分，按照此前的方法创建轮廓并填色，这时不要再对它的轮廓线进行加粗处理。为它填充上与头发部分相同的颜色，让这两部分看起来是一体的。这样，就由三大块组成了头部的雏形(图4)。

    接下来沿着头发与面部接触的部位画上一条轮廓线，并进行加粗的处理。选中这条线，执行“安排→转换外框成曲线”，也可以使用快捷键“Ctrl+Shift+Q”命令来完成这一操作。执行完命令以后，这条曲线在CorelDRAW中就已经不再是曲线，已经成为了一个面了，就可以对它进行填充和描边处理了。然后按下F10键，使用造型工具对它进行点的调整，将这个轮廓线编辑成更加轻松明快的线条(图5)。

    3.增添头部细节

    再给“女友”加一些立体感，使用“贝兹曲线工具”绘制头发的背光面，选择一款红色给它填充上。选中它，并按下右键，在弹出的对话框中选择“排列→置于此物体前”，然后鼠标会变成一个大的箭头符号，单击一下后面的头发部分，会看到刚刚绘制好的头发的背光面就跑到了头发的前面，面部的后面了(图6)。

    4.添加头发细节

    上期我们讲到了如何绘制头部的轮廓和头发立体感。现在我们需要再为头发添加细节，使用“椭圆形工具”(或按下F7)，画出她头发的一些细节部分，并使用前面一直用到的创建新图形的方法，将她头发的高光部分绘制出来。

    接着绘制她脖子的部分。创建好以后为它填充上与面部一样的颜色(图7)。

5.绘制颈部

    现在为脖子部分创建一条轮廓线，并将它置于最后面。使用“椭圆形工具”拉出一个椭圆形，放置在脖子部分的前面，面部部分的后面。为它填充一种深一些的颜色，作为头部在脖子上面的投影。

    使用左侧工具栏中的“互动式透明度工具”，在投影处进行拉动，这时会出现一白一黑两个小方块，白色表示100%不透明，而黑色表示100%透明。这样就使阴影出现一个透明度的渐变，使它和脖子更加吻合了(如图8)。

    6.细致描绘五官

    接下来就要绘制可爱MM的五官了，眉毛很简单，和刚才制作头发的轮廓线一样，先绘制出线段，再将它“转换外框成曲线”就可以了。

    眼睛的制作也并不复杂，只使用“椭圆形工具”就可以了。先拉出一个形状类似眼睛的椭圆，填充为黑色。然后按下小键盘上面的“+”号，复制一个出来，将它缩小，调整一下位置，作为眼睛中的眼眸，并填充为白色。一个眼眸似乎不足以表现出水汪汪的眼睛，再复制一个，并放在眼睛的左上角(图9)。

    女孩子面部加一些腮红才更可爱，用“椭圆形工具”画出腮红的形状，并填充上红色。将“互动式透明透明度类型改为“渐变”，渐变类型选择为“圆形渐层透明度”。再使用“互动式透明度工具”在腮红的位置上进行拖动，使腮红的边缘就变得柔和。再将腮红复制一个放在脸的另一边(图10)。

    接下来的鼻子的画法和眉毛差不多。使用“互动式透明度工具”，并把边缘调节得柔和一些。

    再来使用“贝兹曲线工具”绘制出嘴巴的外轮廓线，记得要使她两边的嘴角都往上翘一些，这样使她微笑的样子才可爱。然后使用左侧工具栏中的“渐层填色”，使嘴巴由上到下有一个颜色深浅的渐变(图11)。

    最后使用“贝兹曲线工具”，绘制出耳朵的外轮廓线，并进行填色。复制一个出来，并缩小。选中这两个刚刚创建出来的图形，按下键盘的“R”键使它们右对齐(“L”键使它们左对齐)，然后放在脸部的后面。复制出另外一只耳朵，按下“Ctrl”键进行“水平翻转”，放在另一只耳朵的位置(图12)。

    到此为止，一个漂亮的数字卡通女友就创建出来了，你还不亲手去操作一下体会下它的好处吗?

注释
Coreldraw实例教程,CorelDRAW插画实例剖析：我的卡通女友


CorelDraw 技海拾贝

一、颜色选择

当在标准颜色框中找不到想要的颜色时，可用下两种方法寻找最接近的颜色：

1　 选取物件，选择最接近的颜色点击鼠标不放三秒种左右就会弹出一个7X7方格的临近色域供选择，选取想要的色彩便可。

2　 添加法。例如我们要想要一种橙色色彩,选取物件,先填充黄色,再左手按CTRL键，右手单击红色，每点击一下就会在原先的黄色中加入10%的红色成份，直到接近想要的色彩，同样可加入其它的色彩成分于其中。

二、着色策略

很多时候我们都要在一个文件中建立多个页面，并且各个页面要运用到相同的色彩，而很多时候选中的色彩不是标准色彩，再选同样的色彩就要在多个页面的切换或者利用右键的复制属性自……，这样做对于简单图形还算方便，对于复杂的组合图形，首先选取物件就不是那么方便了。这个时候我们就可以运用CORELDRAW强大的色彩管理功能了。

1　先在一个页面中建立好所有要用的色彩，再选取菜单工具下的色彩样式工具，弹出对话框后，依次点击页面中的各种色彩到右边色彩样式框中，它就会自动建立此色。以后要用到此色只需先选中物件，再在此样式色彩上双击便可，不用时收合泊坞窗口，非常方便。

2　同样先建立所有基本色彩，再选：菜单>窗口>色盘>自文件建立色盘>保存，新的工作色盘就出现在色彩区域，接下去就等你去选取。

上两种方法同样适用以后随时增加色彩，还可为不同的色彩命名，一目了然。

三、自制渐变彩虹条

以前要制一彩虹条需要在工具栏中的填色对话框中进行先前设定，一次不理想还要重新再来。现在好了，从coreldraw8.0开始集成了一个工具——互动式填充工具，我们只要选中它在物件上拖拉出一箭头路径，然后任意选取色彩拖至此线条路径上，松手便可。此法还可改变路径的起始和收尾色。双击增色的小方格，还可删除此色，自由调整。

四、简易的位图转矢量图法

新建文件，导入位图（一般适用于黑白线条的扫描稿），选取位图，在保持位图被选中的前提下，选取工具栏中的手绘工具，在位图上单击，便可绘出位图的矢量线条。但此法准确度不高，需要调整。这个功能比较类似于coreltrance，如果想使用较专业工具，可以选择Algolab Ptvector或前面的coreltrance。经试用，笔者发现Algolab Ptvector对色块比较单一的图形较为适用，coreltrance对线稿类较为适用，但转换后的调整工作不如Algolab Ptvector来得方便。

五、按等比例缩放

corel中的比例缩放工具已很全面，菜单安排中的变形泊坞窗，包括位置、大小，缩放镜射；以及页面中的按住SHIFT键同时拖拉选择块（角落选择块，如拖拉上下左右选择块要变形）。或干脆在物件大小标准输入框中先选中按比例缩放功能，再输入准确的数值，回车确定，较为方便。还有其它的如互动式变形工具等等，但上述工具无一例外的都是针对几何图形起作用，如果要画一个不规则的图形缩放，它们就不能保持缩放后内外轮廓间的距离相等了。笔者在实践中发现了自9.0版本以来新增的一项功能可实现此项操作。例如，我们新画一不规则图形，整个宽度为100，按要求要再制它的内轮廓，缩小到80(即左右各减去10个单位)，我们先选中此外轮廓图，调整它的轮廓线宽度为20，再应用菜单--安排--转换外框成物件功能，再打散图形,取消填色，填充轮廓色为黑色，两个等距离的缩放图就出现在我们眼前了。

最后别忘了保存，不然就前功尽弃了，如果你的宝机常罢工的话。养成按Ctrl+S的良好习惯，定会受益匪浅。

六、PANTONE色系

还有一点可能鲜为人知，COREL从8。0 开始就集成了国际标准的PANTONE色系，这是很多工业的标准用色，现在我们再也不用为那昂贵的色卡费而头痛了。（现在市面上一本PANTONE色卡均在500元以上，这还是初估，因内似无公司能印制）。

笔者使用的是9.0版本，10.0了用过（版本为10.427），但稳定性觉不如9.0，且速度也不如9.0（在拖动物件时会带动整个页面中的物件作细微抖动），唯有10.0的条形码输出功能算是一个较为有用的改变。还有它对文字适合路径好象终于作了改动，现在能够让文与路径成90度角了。其它一般功能9.0足矣，等日后10.0稳定有加时再作考虑升级。

ע
Coreldrawʵ̳,CorelDraw?ʰ


CorelDRAW绘制立体包装盒

在CorelDRAW中我们可以借用其中的立体化功能为一些图象创建逼真的三维透视效果，而若能在此基础上，顺着该三维图象的透视效果为其再添加相应的底、侧面及投影的话，则能使该三维图象的呈现更加逼真的效果！而且该方法特别适合用于商品的外包装设计。因此在本例教材中，我们将通过绘制一个金鱼饲料的包装盒来学习一下如何在CorelDRAW立体化的功能帮助下使该包装盒呈现三维立体感。

启动CorelDRAW，并新建一个文件。为了使接下来的绘图当中能更加方便地为对象填充各种色彩，我们先点击菜单“窗口——泊坞窗——颜色”命令，调出“调色板”泊坞窗，并在色彩类型里选择RGB。如图01

图01

我们先来绘制这个包装盒的正面。点选工具栏上的“矩形工具” 并在工作区里先随意画一个矩形，然后在该矩形的属性栏里设置该矩形的宽高分别为69和39毫米。接着在“调色板”泊坞窗里设置该矩形的填充色RGB数值为：Ｒ＝246、Ｇ＝189、Ｂ＝０。再用右键单击颜色栏最上方的无色按钮 ，取消其轮廓线颜色。效果如图02。

图02

点选“手绘工具” ，并在其属性框栏里将“手绘平滑”的数值设置为100后，在这个矩形的内部沿着四边随意画一个外形不太规则的波浪线圈，以模似水波效果。然后在“调色板”泊坞窗中为该对象设置填充色，RGB数值为：Ｒ＝255、Ｇ＝245、Ｂ＝０。再用右键单击颜色栏最上方的无色按钮 ，取消其轮廓线颜色，如图03。

图03

下面我们来绘制一条金鱼。先在工具栏中选择“艺术笔工具” ，然后在其属性栏中选择“喷罐”模式，如图04。

图04
在该模式属性框的“喷涂列表文件列表”里选择“goldfish”项，也就是“金鱼”的意思。然后在工作区中随意涂画，此时会看到各种金鱼的图案被当做画笔一般，顺着路径的方向分布着。绘制的路线越长、越多，出现的金鱼数量和种类也就越多。如图05

图05

    由于是矢量绘图，因此我们也不必在意这些金鱼图象的大小。在这些金鱼当中选出你认为最漂亮的两条出来，然后将其它的艺术笔金鱼路径删掉。但在多数情况下，我们所选择的金鱼都会与其它不想要的金鱼属于同一艺术笔路径，如图06中的两条金鱼就属于同一条艺术笔路径。

图06

    假设我们选中的是这条白色金鱼的话，就要把它从中给分离出来。先点击菜单“排列——拆分艺术笔群组”命令，将金鱼和气泡的图案从艺术笔刷中分离出来。但分离出来图案仍是群组对象，因此我们要再点击菜单“排列——取消群组”命令。此时，我们就可以将这条白色金鱼从整个图案中单独选取出来了。而剩余的金鱼及气泡图案则进行删除。把这条金鱼进行适当的缩放后，移动至包装盒的左下角位置，如图07。

图07

    用同样的方法，我们再选出一条金鱼，将它独立分离出来后，进行适当的缩小，然后放置在包装盒的右上角位置，如图08。

图08

    使用“文本工具” 在包装盒上拉出一个文字输入区，从中输入如“金鱼饲料”的字样。然后在该文字对象处于选中的状态下，在文本属性框里为该文字选择一种字体，在这里我选择的是“汉鼎繁勘亭”，字号为24，没有安装该字体的朋友可以选用其它字体代替。

图09

在文字对象上点击鼠标右键，并从弹出菜单中选择“转换为曲线”命令。此时，该文字对象就被转成普通的路径对象，就不能再用文本工具对其进行编辑了。所以在使用这一步的操作时一定要在确定文字的输入及设置没有问题后再进行。

    此时包装盒的右下位置上还比较空白，我们可以考虑在这里画些水草类的植被进行填充。而艺术笔刷中的植物图案又再次成为我们创作的好素材。因此我们点选“艺术笔工具” 后，依旧选择“喷罐”模式。然后在该模式属性框的“喷涂列表文件列表”里选择“shamrocks”项，大意是三叶草。接着在工作区里画上一个较简短的路径就够了，不必太多。效果如图10。

图10

    通过菜单“排列——拆分艺术笔群组”命令，将该三叶草图案从艺术笔刷中分离出来。接着再点击菜单“效果——调整——色彩平衡”命令启动“色彩平衡”的设置窗口。然后按图11中的设置参数对该三叶草图案进行色彩调整。使该三叶草的图案色彩能够与包装盒的主色调相协调。

图11

    完成后再把该三叶草图案进行适当的缩放并放置在包装盒的右下位置上。如图12。

图12

    为了使整个包装盒能够更显金鱼的活动气氛，我们可以用“椭圆工具” 在按住Ctrl键不放的情况下，在包装盒上绘制一些大小不一的白色圆形气泡。然后用鼠标右键单击颜色栏最上方的无色按钮 ，取消这些小气泡的轮廓线颜色，如图13。

图13

    将这个包装盒的所有对象同时进行框选，再点击菜单“排列——群组”命令，把它合成一个组合对象后，这个包装盒正面的绘制作就算完成了。接下来，我们再来绘制该包装盒的底部。因为只有当其底部和侧面的图象都绘制作完成后，才能将其拼装成一个完整的立体包装盒。

  使用“矩形工具” 在工作区的空白处先随意绘制一个矩形对象，然后在该对象的属性栏中设置其宽高分别为69和15毫米。接着在工具栏的最下方选择“交互式填充工具” ，从矩形的左上角开始至右下角的方向进行拖动，为该对象使用线性的渐变填充。此时我们可以在对象上看到有一个用虚线连接的颜色渐变控制手柄，通过调整该手柄的长度和方向，可以很方便地改变线性渐变的填充范围及角度。我们在“调色板” 泊坞窗里设置该控制手柄的起点颜色为：Ｒ＝154、Ｇ＝112、Ｂ＝43。终点颜色的RGB数值为：Ｒ＝200、Ｇ＝147、Ｂ＝60。再用右键单击颜色栏最上方的无色按钮 ，取消其轮廓线颜色。效果如图14。

图14

    和绘制包装盒正面时的方法有点相似，也是选择“手绘工具” 在这个矩形对象的内部沿着四边随意画一个外形不太规则的波浪线圈。然后使用“交互式填充工具” 在该对象上由左上角至右下角进行拖动，为其填充一个线性的渐变效果。在“调色板”泊坞窗中设置这个对象的颜色渐变控制手柄的起点颜色为：Ｒ＝253、Ｇ＝250、Ｂ＝０。终点颜色的RGB数值为：Ｒ＝255、Ｇ＝253、Ｂ＝47。再用右键单击颜色栏最上方的无色按钮 ，取消其轮廓线颜色。效果如图15。

图15

    采用我们前面已使用过的方法，将一条金鱼从艺术笔刷路径中独立分离出来，经适当的缩放后把它放置在包装盒底部的右边，如图16。

图16

    从工具栏里点击“椭圆工具” ，在按住Ctrl键不放的情况下，为这个包装盒的底部图象上随意添加一些大小不一的白色小气泡。然后用鼠标右键单击颜色栏最上方的无色按钮 ，取消这些小气泡的轮廓线颜色，如图17。

图17

    将组成包装盒底部的这些对象同时进行框选后，通过菜单“排列——群组”命令进行组合。从而完成了包装盒底部的绘制。

    下面，我们来绘制这个包装盒的侧面。同样是先用“矩形工具” 在工作区中随意画一个矩形，然后通过属性框，将该矩形的宽高分别设置为15和39毫米。再用“交互式渐变工具” 从该矩形的左上角开始至右下角拉出一条线性渐变的颜色控制手柄。然后在“调色板” 泊坞窗里设置该渐变手柄的起点色的RGB数值为：Ｒ＝126、Ｇ＝86、Ｂ＝45，终点色的RGB数值则为：Ｒ＝189、Ｇ＝131、Ｂ＝71。最后别忘了用鼠标右键单击颜色栏最上方的无色按钮 ，以取消该对象的轮廓线颜色。效果如图18。

图18

  使用“手绘工具” 在该矩形对象的内部绘制一个不规则的波浪线圈，然后用“交互式渐变工具” 从左上角至右下角位置开始拖动，为其进行线性填充。起点颜色的数值为：Ｒ＝208、Ｇ＝203、Ｂ＝0，终点颜色的数值为：Ｒ＝235、Ｇ＝230、Ｂ＝0。再用鼠标右键单击颜色栏最上方的无色按钮 ，效果如图19。

图19

    因为这个包装盒的则面比较小，因此我们也就不打算在上面再添加金鱼图案了，只用“椭圆工具” 在上面画些大小不一的白色气泡作为点缀就可以了。完成后也将这些对象同时进行框选，然后使用菜单栏上的“排列——群组”命令将其组合进来。如图20。

图20

    现在，组成这个包装盒的正面、底部及侧面的图案都绘制完成了，下面将要做的就是借用软件自带的立体化功能将这三个组合对象进行有机地拼装起来。我们先点选击这个包装盒的正面图案，然后点击菜单栏上的“窗口——泊坞窗——立体化”命令，从而启动“立体化”泊坞窗。我们在该窗口的“立体化相机”选项当中先点击位于左下角的“编辑”按钮，然后在“立体化类型”选项中选择“小后端”，深度则设置为4，完成后要记得点击“应用”按钮，如图21。

图21

    接着再切换到“立体化旋转”选项当中，为这个包装盒设置三维旋转效果。先点击“编辑”按钮后，选择数值三维旋转模式，旋转值设置为“Ｘ＝-20　Ｙ＝-14　Ｚ＝-2”，完成后点击“应用”按钮。如图22。

图22

我们再切换到“立体化光源”选项，进行光源点的设置。点击“编辑”按钮后，在照明设置区里为立体化对象添加一个光源，并设置该光源的强度为86。如图23。

图23

    经过以上的设置后，此时该包装盒的正面图象已明显地呈现出一个正立方体的外形，只是在其底部和右侧面还缺少相应的图案补充而已。如图24。

图24

    按住Shift键不放，通过点选的方式，将包装盒的底部和侧面这两组对象同时选中，然后点击菜单“排列——顺序——到前部”命令，使这两个组合对象位于所有对象层的最上端。

    把包装盒的底部对象移到立方体对象的旁边，接着点击菜单栏上的“效果——添加透视点”选项，为这个底部对象添加透视点功能。然后用鼠标拖拽的方式，将这底部对象上的四个角依次拖拽到这个立方体底部的四个顶角上，如图25。

图25

    用同样的方法，先为包装盒侧面的组合对象添加透视点的功能后，也用鼠标依次将其四个边角拖拽到立方体上侧面的四个顶角上，如图26。

图26

    就这样，一个具有三维立体感的包装盒也就绘制完成了，使用相同的设置功能，我们还可以为这个包装盒换一种透视角度，并尝试为其添加一个投影效果，如图27。

图27

    所谓举一反三，我们同样可以借用CorelDRAW中的这种立体化功能设计一些有立体感的圆柱形包装盒，如图28。

图28

    教程的最后还要再提醒大家的就是，在为对象或组合对象使用这种立体化功能的时候，如果这些对象或组合对象当中包含有文本对象、艺术笔刷路径和使用了“图框精确裁减”功能的对象时，则无法或不能完整地使用该立体化功能。所以在本例教程当中，必需先将文本对象转成路径对象，而艺术笔刷路径则需进行“拆分艺术笔群组”的操作。

注释
Coreldraw实例教程,CorelDRAW绘制立体包装盒


凹陷文字:用CorelDRAW制作文字特殊效果

只要提到图像处理或者制作文字特效，大家可能首先想到的是Photoshop，而实际上CorelDRAW在这方面的应用功能也十分强大，今天笔者就借用CorelDRAW这款软件来制作一种文字特效--凹陷文字。

凹陷文字效果就是让人看起来文字好像凹进去的感觉，在本例中主要应用到CorelDRAW中的渐变填充操作以及交互式轮廓工具。下面就让我们一起来领略CorelDRAW的神奇功能吧！

1. 打开CorelDRAW 11中文版，新建一个文件，并将工作区调整为横向。

2. 在工具箱中单击文本工具，在工作区中输入以下文字--“文字特效”。为了更好的突出效果，我们将文字的字体改为“华文彩云”，如图1所示。

图1 输入文字

3. 选中文字对象，然后按住工具箱中的填充工具按钮不放，在弹出的工具中选择渐变填充工具。在渐变填充对话框中设置渐变类型为射线，并设置好中心偏移点，然后将渐变填充中的颜色调和为从黑到白，单击“确定”按钮，如图2所示。

图2 渐变参数设置

4. 按住工具箱中的交互式条和工具按钮不放，在弹出的工具中选择交互式轮廓工具，接着用鼠标往外拽，不要拽的距离太大。在其属性栏中设置轮廓向外，轮廓图步数为1，并单击顺时针的轮廓图颜色按钮，效果如图3所示。

图3 应用交互式轮廓工具

5. 接下来我们对轮廓操作完毕后的对象进行设置，依次选择“排列→拆分”菜单命令，取消对象的选择，然后再单击后面的文本对象将其置于前面，并与轮廓操作后的对象重合，如图4所示。

图4 移动文字位置廓工具

6. 在工具箱中单击底纹填充工具，在出现的底纹填充对话框中选择底纹库为样本8，在底纹列表任意选择一种底纹给文本对象填充即可。

图5 最终的效果

7. 最后将它们群组到一起，并给它们添加上阴影效果即可，最终效果如图5所示。

至此，文字的特效制作完毕。怎么样，非常简单吧！

注释
Coreldraw实例教程,凹陷文字:用CorelDRAW制作文字特殊效果


CorelDRAW的标注工具使用
利用CorelDRAW 提供的 [image] Callout Tool（标注工具），我们可以方便地为对象标注连线标记。标记线可以由一段或两段组成。在绘制标记线时，文本光标出 现在线的末端，使用户能够输入标记文本。

    添加图形标注的步骤如下：

    1、绘制或导入图形对象；

    2、在工具箱中选择 [image] Freehand （手绘）工具/ [image] Dimension Tool（尺寸工具）；

    3、单击属性栏中的 [image] Callout Tool（标注工具）按钮；

    4、在需标注的位置单击第一条标记线的起点；

    5、移动鼠标到适当位置，单击第一条标记线的终点（即第二条标记线的起点）；

    6、在要放置标记文本的地方单击第二条标记线的终点（此时光标出现）；

    7、输入标记文本，按Enter（回车）键即可完成此次（两段标记线的）标注；

    8、在需标注的位置单击第一条标记线的起点；

    9、移动鼠标到要放置标记文本的地方双击（此时光标出现）；

    10、输入标记文本，即可完成此次（一段标记线的）标注。

添加图形标记

注释
Coreldraw实例教程,CorelDRAW的标注工具使用


CorelDRAW 比例尺的使用
在许多技术文档中都要求使用比例尺，以保证实施时的准确性。在CorelDRAW中，我们使用比例尺就可以调整图形的大小，再以合适的尺寸打印输出来，同时不必担心设计尺寸的失真。CorelDRAW默认时的比例是1：1，但我们可以通过下面的操作修改比例。

1、单击CorelDRAW的Tools/Options命令，弹出Options（选项）对话框。

2、在对话框左侧的列表中单击Document（文档）左边的“+”号，展开其内容后单击Rulers（尺度），右侧即显示尺度的属性页（如下图）。

    3、在Rulers的属性页中单击Edit Scale（编辑比例） 按钮，弹出Drawing Scale（比例尺）对话框。

    4、从Typical Scales （标准比例）下拉列表框中选择一个合适的比例或在Page distance（页面距离）和World distance（实际距离）调节框中设置适当的参数。

    5、单击OK按钮，返回Options（选项）对话框。

    6、再单击OK按钮，返回绘图窗口，此时图形对象的比例尺已全部自动更新，包括动态比例尺。

比例尺为1：10 的五角星尺寸标注

ע
Coreldrawʵ̳,CorelDRAW?ߵʹ


CorlDraw 10快捷键大全

在运用软件的过程中，熟练的掌握快捷键的使用方法，能起着事半功倍的效果。在这里我们将CorlDraw 10的快捷健整理出来，希望能对你在使用CorlDraw 10的时候能有所帮助。

    显示导航窗口(Navigator window) 【N】
    运行 Visual Basic 应用程序的编辑器 【Alt】+【F11】
    保存当前的图形 【Ctrl】+【S】
    打开编辑文本对话框 【Ctrl】+【Shift】+【T】
    擦除图形的一部分或将一个对象分为两个封闭路径 【X】
    撤消上一次的操作 【Ctrl】+【Z】
    撤消上一次的操作 【Alt】+【Backspase】
    垂直定距对齐选择对象的中心 【Shift】+【A】
    垂直分散对齐选择对象的中心 【Shift】+【C】
    垂直对齐选择对象的中心 【C】
    将文本更改为垂直排布（切换式） 【Ctrl】+【.】
    打开一个已有绘图文档 【Ctrl】+【O】
    打印当前的图形 【Ctrl】+【P】
    打开“大小工具卷帘” 【Alt】+【F10】
    运行缩放动作然后返回前一个工具 【F2】
    运行缩放动作然后返回前一个工具 【Z】
    导出文本或对象到另一种格式 【Ctrl】+【E】
    导入文本或对象 【Ctrl】+【I】
    发送选择的对象到后面 【Shift】+【B】
    将选择的对象放置到后面 【Shift】+【PageDown】
    发送选择的对象到前面 【Shift】+【T】
    将选择的对象放置到前面 【Shift】+【PageUp】
    发送选择的对象到右面 【Shift】+【R】
    发送选择的对象到左面 【Shift】+【L】
    将文本对齐基线 【Alt】+【F12】
    将对象与网格对齐 (切换) 【Ctrl】+【Y】
    对齐选择对象的中心到页中心 【P】
    绘制对称多边形 【Y】
    拆分选择的对象 【Ctrl】+【K】

ע
Coreldrawʵ̳,CorlDraw?10ݼȫ


“轮廓笔”描边字

我工作中经常会利用CorelDRAW做大量图片输出工作，用过多个版本CorelDRAW，发现CorelDRAW的中文字使用“轮廓笔”后导出位图时有一个“飞边”现象。经验告诉我，“飞边”关键是制作时“轮廓笔”的默认选项“转角”为尖锐、“线条端头”为内凹导致（见图1）。

“飞边”的多少、严重程度与在CorelDRAW使用“轮廓笔”默认选项后的字体、字体的多少、导出位图的大小有一定关系，较粗的字体容易导致。如上所说，当做较大画幅输出时这些“飞边”实在不雅。如何解决呢?

文字少的，导出位图后用Photoshop修除，但较麻烦，要求技巧也较高。大家也可试一下以下方法：

1.使用“轮廓笔”时尽量用以下选项组合“转角圆头”配“线条任意端头”，“转角尖头”配“线条外圆凸端头或平端头”(图2)。

2. 对没有使用以上搭配的“轮廓笔”描边字，采用“位图→转换为位图”（图3），就可以解决。

注释
Coreldraw实例教程,“轮廓笔”描边字


CorelDRAW 裂纹特效
当初凭着一招半式入了设计江湖，不知不觉在道上摸爬滚打都快两载了，原来的那一招半式精进了不少，更在各路高手那里淘得绝技一二。其中一招人称“碎石功”，招式简单，效果甚佳，为将此功发扬光大，不妨由在下为大家详解一番。

兵器：CorelDRAW10

动作要领：纹理填充、自然笔、立体化

完成效果如下：

    1.用矩形工具按住Ctrl键画一个正方形，然后点击填充工具下的纹理填充按钮，这时会弹出一个纹理填充对话框（图1）。

    在对话框中做以下属性设置：样本库下拉列表框选择样本8，在其对应的纹理列表中选择“月球表面”，此时你便可在预览框中看到其类似于石头表面的纹理效果，再更改亮度色彩为m40 y80的黄色，点击确定完成填充（图2）。

    注意：你还可以点击对话框左下角的“选项”按钮来更改填充纹理的分辨率，借以确保输出的质量。

    2.用贝赛尔曲线工具在正方形的合适位置画上类似裂纹的折线。这里是一个考大家造型能力的地方，而且要求每一条折线都必须是独立的不相连的物件，所以，我们每画完一条就要按两下空格键在曲线工具和箭头工具之间切换一下。（图3）

    注意：每条线都要从上往下画!

    3.选中刚才画好的所有折线后点击菜单“窗口/卷帘工具/自然笔”，然后在窗口右侧的自然笔卷帘窗中选择笔刷，笔刷立刻自动应用于画好的折线上。接着根据裂痕的形态分别调整每一条折线的粗细，要有粗有细才更形象逼真。方法是选中折线后，在属性栏中输入相应的数值就可以了。最后再分别用右键点击折线边缘，在弹出的菜单中选择“分离”将原始线段与笔刷分开，删除原始线段后组合全部折线（图4）。

    4.点击菜单“排列/整形/修剪”选项，用群组的折线剪切正方形，效果如（图5）。

    5.最后，我们来运用立体化工具使这个撕裂的正方形变成一块石块。

    点击立体化工具按钮，然后点中正方形按住左键向上拖动到合适位置，在属性栏上设置：深度20步，消失点属性设为锁到对象上的灭点，完成后如果裂痕不明显可加灯光增强效果。

    点击属性栏按钮，在弹出的设置对话框中设置两个灯光，1号灯置于右中部，强度100；2号灯置于左下方，强度15。就这样，一块崩裂的石块就制作完成了，给它加上投影效果就更好了!（图6）

    一根食指，点点鼠标，石块崩裂，算不算好功夫呀!快去练练吧!

ע
Coreldrawʵ̳,CorelDRAW?Ч


CorelDRAW巧绘卡通曼雅形象
大家都知道韩国的曼雅搞笑可爱，今天我们用CorelDRAW来画一个曼雅（图1），这个过程中你将学习到CorelDRAW的很多绘画技巧。本文以CorelDRAW 9.0版本为例，来讲述绘制卡通的窍门。

新建一个文件，文件尺寸自定，首先我们要把曼雅的大概形状画出来，先画头部，使用“椭圆形工具”在工作区里画出一个椭圆，按“Ctrl+Q”转换成曲线，按“F10”使用造型工具修改形状，也可以通过用鼠标拖拉椭圆的控制手柄来对圆进行变形。如果想通过控制节点来控制椭圆的形状，就必须先把椭圆曲线化。

  耳朵：使用同样的方法，用“椭圆形工具”画出一个椭圆，对它进行旋转操作，先要选中椭圆，再点击鼠标一次，出现旋转箭头，拖动箭头就可旋转。调整好角度与位置后，复制一份用来做右边的耳朵，然后点击属性栏内的“水平翻转工具”。

    技巧提示：按住Ctrl键，拖动对象上的旋转箭头，进行旋转，每次旋转角度为15度选取所需复制的对象，按小键盘上的“+”键，可快速复制。

    使用键盘上的方向键将复制出的另一只耳朵移动到右边对称的位置。接下来是画手、身体与脚了，方法类似上面，这里就不再重复了。最后的形状如图2所示。

    用鼠标将头部与两只耳朵以外的对象都选取，按属性栏中的“焊接工具”将其路径焊接，结果如图3所示。

    技巧提示：1.按Shift键单击要选择的多个对象，可连续选择多个对象。2.使用“挑选工具”按住鼠标右键拖动鼠标，可将线框内的对象都选取。3.使用“挑选工具”。按住 Alt 键，按住鼠标右键拖动鼠标，凡是线框接触到的对象都会被选取。

    将所有对象选中，点击“外框工具”将边框改为2点外框（细）如图3所示。填充颜色值： R：237 G：240 B：245 。其中耳朵颜色为白色。选中头部按“Shift+PageUp”，将表示头部的圆形放在最上一层。下面开始绘制曼雅的五官，

    眉毛：使用“手绘工具”绘制，绘制好一条后，复制再水平反转，用键盘上的方向键将对象移动至右边相对的位置。选中两条眉毛，填充黑色（如图4）。

  嘴巴：选择“椭圆形工具”绘制2个圆，如图5所示摆放，使用“挑选工具”选中2个圆后，点击属性栏内的“相交工具”便可以得到曼雅的嘴巴（如图5）。给嘴巴填充一个红色，按住Shift键将嘴巴成比例地放大，用键盘方向键将嘴巴移动到曼雅头部合适的位置（如图5）。

技巧提示：在使用任何工具的状态下，按空格键可以快速切换到“挑选工具”

    舌头：使用“椭圆形工具”绘制一个椭圆，调整好大小比例，移动至嘴巴合适的位置，按住Shift键选中嘴巴，按“交叉工具”得到舌头，将多余的圆删除，为舌头填充一个粉红色。在选中舌头的情况下，点击工具栏内的“外框工具”，选择“无外框”为舌头去框（如图6）。

    牙齿：点击“多边形工具”，在属性栏内的“多边形的点数”框内输入3 。回到工作区内绘制三角形，调整大小；填充白色；去边框；按“+”键复制，利用键盘上的方向键，将2颗牙齿移动到合适的位置。

    接下来就是绘制阴影了，使用“挑选工具”选中头部，按“+”复制，去框；填充白色；按住Shift键对它进行成比例缩小，再用方向键将白色圆圈移动到如图1的位置。选择“造型工具”，在靠近眉毛处的路径（虚线）通过鼠标右键在路径上点击，选择“新增”来新增3个节点，用“造型工具”把中间的节点向内拖，通过拖拉节点上的控制点来控制路径的弯曲度，腹部的阴影也是如法炮制，先绘制一个椭圆，曲线化，再用“造型工具”通过新增节点和对节点的控制点进行拖拉就可绘出如图1的形状。

注释
Coreldraw实例教程,CorelDRAW巧绘卡通曼雅形象


CorelDRAW轻松绘制螺旋削皮
前些时间看到一则使用photoshop来制作“削皮效果”的教程，自己学会后用PS绘制了几幅图，效果确实很棒。但是PS中的曲线编辑功能并不是很方便，于是我试着用曲线编辑功能更为强大的CorelDRAW（我使用的是CorelDRAW12，其他版本步骤类似）仿效制作，结果同样获得成功，现在把过程写一下，与大家分享，由于本人绘画能力有限，不足之处还望多多包涵。最终效果如图：

绘制过程：

新建一个文件，使用“椭圆工具” 在画布中绘制一个如图所示的椭圆，如下图所示：

选中椭圆，然后点击属性栏最右侧的“转换为曲线” [image] ，再使用“形状工具” [image] 对图形进行修改，变得像一个鸡蛋的形状

调整完成后，使用“渐变填充”（注：CorelDRAW10与11里此工具是“喷泉式填充”，用法是一样的），使用“射线”方式填充，如图

填充后的效果如图

用“挑选工具” [image] 选中图形后，使用右键点击调色板最上方的“无色” [image] 色标，使图形只有内部填充而无边线，效果如图：

使用“交互式填充工具” [image] 对图形进行调整

调整后的效果如图

好，至此蛋的形状完成，下面我们来“削皮”，使用“贝塞尔工具” [image] 在图中绘制出如图所示的图形

然后多绘制几个类似的图形，可以使用复制粘贴，然后用“形状工具”进行调节，如下图

再次使用“挑选工具”，按住Shift，用左键点击将刚刚绘制的图形选中，如图

最后再选中蛋形，如图（这个过程是一直按住Shift键的）

这时可以松开Shift键了，用鼠标左键点击属性栏上的修剪 [image] ，得到下图的效果，

在空白处（就是没有图形的地方）单击左键，取消对当前图形的选定，然后再使用Shift加左键把绘制的削皮用的那几个图形选中，如图

然后按键盘上的“Delete"将其删除。得到下图的图形

这样皮就削掉了，接下来我们来绘制背面的曲线，同样使用“贝塞尔工具” [image] 在图中绘制出如图所示的图形

这一步需时较长，画的一定要仔细一点。绘制完成后，将绘制的图形使用Shift加左键连续选中，然后使用“渐变填充” [image] 对它们进行渐变填充

填充后得到如图所示的效果

此时不要取消对图形的选择，接着点击菜单栏“排列——顺序——向后一位”，得到下图所示的效果。

这时我们可以看到这个蛋形的削皮效果已经初见雏形了，但是看起来总感觉前面部分平平的，好难看！如果是在Photoshop中做到这一步，效果不好的话就只能返回到路径里重新绘制了，不过还好，我们用的是CorelDRAW，下面我们就来对它进行进一步的调整吧。

使用形状工具 [image] 对蛋形的前部（淡色的部分，也就是很不顺眼的那一部分）进行调整，调节时注意曲线正切手柄的方向和长度。调节最后的效果如图所示

现在看起来顺眼多了，但是好象还少点什么，对，少了一个底！我们使用“三点椭圆工具” [image] 在底部绘制一个椭圆

然后将它转换为曲线（Ctrl+Q），使用形状工具（F10）进行调节，再对其使用“渐变填充”进行填充，最终效果如下图：

现在削皮的蛋已经做完了，如果感觉皮太薄，可以将图形的边加粗（属性栏右侧），添色（右键点击调色板里的色标）。我们休息一会，放松一下眼睛，舒活一下筋骨。等会我们来做蛋里面的物体。

休息回来，我们先来做一个背景，左键双击工具栏里的 [image] ，此时可以得到一个与画布一样大小的矩形，如图所示：

使用“渐变填充工具” [image] ，以放射状方式填充矩形，再使用“交互式填充工具” [image] 进行调整，如图所示：

下面我们来画一个蜡烛放到蛋里（不会把蛋烧毁了吧，可是我画工实在太差，画不了复杂的图形，再次请求同好谅解）。

首先在画布外面（白色区域）绘制一个矩形，使用“渐变填充工具”对它进行线形渐变，再使用Ctrl+Q将它转换为曲线，调用形状工具（F10）选中矩形底部的2个节点，将它们变成曲线点（属性栏里） [image] 调节矩形底部的弯曲度，如图所示：

然后使用“贝塞尔工具”在矩形顶部绘制出蜡油的形状，再使用形状工具进行调节，如图所示：

下面来画蜡烛的火焰，在工具栏里选择“基本形状” [image] 工具，在对应的属性栏里选择“完美形状”里的水滴形状： ，然后在蜡烛的顶部绘制 [image] ，再对它进行内部和线条颜色的统一填充（我填的是红色），再来做内焰，使用“椭圆工具”绘制一个小点的椭圆形，对它的内部和线条都填充黄色，如图所示：

使用工具栏里的“交互式调合工具” [image] ，从黄色的内焰向红色的外焰进行拖拽，如图所示：

得到如下图的效果：

至此，蜡烛也完成了，效果如图所示：

下面我们把蜡烛放进蛋里面，如图：

选中蜡烛，接着点击菜单栏“排列——顺序——向后一位”，得到下图所示的效果：

这样整体效果已经基本完成，因为蜡烛很亮，所以我们再来对蛋壳做一下透明：选择工具栏里的“交互式透明工具”调节一下最上方蛋壳的透明度，如图所示：

最后再来使用“交互式填充工具”对背景的矩形调一下色泽，效果如图所示

在背景矩形上单击鼠标右键，在弹出的快捷菜单里选择“锁定对象” [image] 将其锁定，然后将所有图形（Ctrl+A）群组（Ctrl+G），我们来为其添加一个影子。

将群组后的图形按住Shift键向中心缩小一下，如图：

选择工具栏里的“交互式阴影工具” [image] 对群组的图形从底部做一个影子，如图所示：

至此，使用CorelDRAW来绘制削皮的效果完成！最终效果如图所示：

我们还可以发挥想象，把它制作成一张卡片，例如：

还可以再绘制其他的一些图形进行搭配使用。例如：

绘制透明的水晶苹果

绘制可爱的小女孩

注释
Coreldraw实例教程,CorelDRAW轻松绘制螺旋削皮


CorelDRAW 12 中的基础操作(1)
CorelDRAW 12 中的基础操作

在设计制作平面广告或是商业作品时，都要先进行一些基础的操作或是设置，而这些都是初学者需要了解的。

1　定制自己的操作界面

在 CorelDRAW 12 中，自定义界面的方法很简单，只需按下 Alt （移动）键或是 Ctrl+Alt （复制）不放，将菜单中的项目、命令拖放到属性栏或另外的菜单中的相应位置，就可以自己编辑工具条中的工具位置及数量。(如图1）

图1

将工具箱中“缩放工具”的放大和缩小工具移动到常用工具栏中

在 CorelDRAW 12 中，用户可以通过在“工具”菜单中的“自定义”对话框中进行相关设置，来进一步的自定义菜单、工具箱、工具栏及状态栏等界面。（如图2）

图2

2　文件的导入与导出

由于 CorelDRAW12 是矢量图形绘制软件，使用的是 CDR 格式的文件，所以要进行制作或编辑时使用其它素材就要通过导入来完成，而使用导出使其完成后的图形文件适用于其它软件。

一、图形的导入：

单击菜单中“文件”中的“导入”（ Ctrl+I ）即可。或单击 [image] 导入图标即可。

1．导入时“裁剪”位图：

在绘制图形的过程中，常常需要导入位图素材图片。由于位图的文件尺寸比较大，而大多数时候，我们往往只需要素材图片中的某一部分，如果将整个素材图片导入，会浪费计算机的内存空间，影响导入的速度。不过，我们可以通过如下的操作，将需要的部分剪切下来再导入。

（1）在“导入”对话框的列选栏中选择“裁剪选项”；（图4）

图4

（2）单击“导入”按钮，弹出“裁剪图像”对话框。（图5）

图5

◆　在对话框的预览窗口中，通过拖动修剪选取框中的控制点，来直观的控制对象的范围。包含在选取框中的图形区域将被保留，其余的部分将裁剪掉。

◆ 如果需要精确的修剪，可以在“选择要裁剪的区域”选项框中设置，距离“上”部的“宽度”、距离“左”的“高度”增量框中的数值。

◆ 在默认情况下，“选择要裁剪的区域”选项框中的选项都是以“像素”为单位的。用户可以在“单位”列选框中选择其他的计量单位；

◆ 如果对修剪后的区域不满意，可以单击“全选”按钮，重新设置修剪选项值；

◆ 在对话框下面的“新图像大小”栏中显示了修剪后新图像的文件尺寸大小；

设置完成后，单击“确定”按钮，这时鼠标会变成一个标尺，在鼠标右下方显示图片相应信息。在绘图页面中拖动鼠标，即可将导入的图像按鼠标拖出的尺寸导入绘图页面。（也可以随意点击页面各种直接导入）（图6）

图6

    2．导入时“重新取样”位图

    导入时“重新取样”位图，可以更改对象的尺寸大小、解析度、以及消除缩放对象后产生的锯齿现象等，从而达到控制对象文 件大小和显示质量，以适应需要的目的。

    具体操作步骤如下：

    （1）在“导入“对话框的 列选栏中选择“重新取样”；
    （2）单击“导入”按钮，弹出“重新取样图样”对话框。

    在“重新取样图样”对话框中设置“宽度”和“高度”、分辨率（图7）：

图7

ע
Coreldrawʵ̳,CorelDRAW?12?еĻ(1)


CorelDraw教程：糖果果20步画MM
首先，用贝兹曲线画个脸，画眉毛

画眼眶

填肤色和眼白，确定眼睛大小形状

画眼珠，为了使眼珠边界柔和，我用贝兹画了眼珠的轮廓，随意填了一块色，投下影子，然后使这块形状的本色透明度设为100，使的出柔和的眼珠边界效果，你看到的眼珠其实是投下的阴影区，（以下称此法为阴影法）

加眼角渐变色块衬托眼睛的立体感

加黑眼珠，加一点眼睛上部的投影

加睫毛，画眼珠高光

同上法，用阴影法画出眼睛的立体感

用阴影法柔化眉毛

眉中央加一点黑色的浓眉，显得有立体感

复制另一只眼睛，加以调整，画鼻梁

画鼻孔

加鼻孔色

用阴影法画嘴唇

勾一下线

用渐变色块画唇高光

脖子

加头发

最终效果

卷头发，只要用自由笔随意画

注释
Coreldraw实例教程,CorelDraw教程：糖果果20步画MM


CorelDraw矢量人物绘画

这次做得比较快了，用了3个工作日的时间完成的，因为是想着做的，没那么多细节，所以很快吧！等以后有时间再继续细化了！以我老婆为原型。

先在纸上画出草稿，扫描进电脑里！

导入到CD里开始描边！

描好以后上好大概的颜色！

接着把草稿移到左边，方便观察细节！

帮老婆织衣服！

帮老婆化妆！

帮老婆缝条牛仔裤！

再帮她买双凉鞋，换了个款式！

细化一部分细节，也就完成了！我老婆就出现了！

线稿！

总结一下这次的经验。

有的时候调和工具确实能产生一些意想不到的效果，比如说脚的部分作出来的效果很有点水粉的效果，而且不同图形属性调和出来的效果也都相当不错，本来这次是想要练习网格的，由于本人对那工具反应比较迟钝，而且CD的网格工具也不是太出色，所以也就放弃了这个念头！总的来说这让我喜欢上了调和工具，相当的不错哦！

注释
Coreldraw实例教程,CorelDraw矢量人物绘画


Coreldraw的美丽调和(1) [Coreldraw实例教程] IT部落iTbulo.com

Coreldraw的美丽调和(1)
图片素材网 http://phototuku.com 收集

     自Coreldraw问世以来，“调和”这一工具就在图象制作中扮演着重要的角色。但很长时期里，人们习惯地认为调和效果仅仅是将两个对象通过调和平滑的组合在一起而已。其实不然，调和效果有着更为广阔的应用空间，它可以说是Coreldraw这款软件的精华所在。本文我们就通过一系列调和效果剖析来探讨它的一些应用原理。

    一、“调和”的简单应用

     首先，我们来了解一下调和是如何将一些简单的几何图形变成美丽而多彩图案的，步骤如下：

     使用图形工具绘制一个椭圆（如图1—A）。

     给椭圆形填入蓝色和红色轮廓线。

     选取已填色的椭圆形。双击该对象，直至出现旋转控制柄。

     点击中间的旋转控制中心点，并将其拖直椭圆的底部。见（图1—B）。

     选取“安排”下拉菜单中的“变形”功能选项，引出“旋转”设置对话窗。

     将旋转角度设为15度。

     连续点击“应用到再制物件”按钮23次，你会得到一幅围绕同一个中心点，由24个椭圆组成的圆弧形图案。

     圈选所有24个椭圆，在属性列中选取“组合”功能，产生如（图1—C）的效果。

     接下来，再制一个与蓝色椭圆大小相同的椭圆，并为其填入粉色和蓝色的轮廓线（如图1—D）。然后使用与上面几步相同的手法制作出一个粉色带蓝轮廓线的图案。（见图1—E）。

     点击粉色图案，拖放其大小控制柄，使其尺寸缩小至蓝色图案的1/2。

     选取两个图案，并启动属性列中的“对齐”功能键。

     在弹出的“对齐”对话窗中，同时选择垂直和水平对齐方式中的中间选项。这两个图案会排列在同一个中心点上。

     选取两个图案，并使用“调和”功能，其调和层级可设为10。实施后我们会得到一个如（图1-F）所示的精美图案。

    接下来，我们再看看调和的其它变化会给我们带来什么样的惊喜。
注释
Coreldraw实例教程,Coreldraw的美丽调和(1)


Coreldraw的美丽调和(2)

     二、“调和”与“旋转”

     同样绘制一个椭圆，其样式与上一步相同（如图2-A）。

     为其填入淡绿色和黑色的轮廓线（图2-A）。

     仿效前面使用的方法，以椭圆底部为中心再次组合一个绿色黑边图案。如（图2-B）。

     再制一个类似的图案，但其椭圆只有红色边线无填色（见图2-C）。

     在以15度角旋转再制椭圆前，需确保其中心点为其默认中心位置，而非前面所述的椭圆底部。将再制数减为11次，最终制成一个由12个椭圆组成的圆弧图案。如（图2-C）所示。

     使用前面所述的方法组合这12个椭圆，构成一个独立的红色边线的图案如（图2-D）。

     在完成红色椭圆组合效果后，将其尺寸约缩小至大图案的1/4。

     将红色图案置于绿色图案之后，并按前面所述对齐方式对齐两个图案，如（图2-E）。

     选取两个图案，并开启“调和”工具。设置调和层级为10的同时，在其旋转角度栏中填入45度的旋转角。

     点击“调和”工具栏中的物件与色彩加速按钮，在引出的选单中向右拖动物件加速滑标。

     点击应用（在更新的Coreldraw版本中已略去此动作，可直接产生最终效果），则产生（图2—F）所示的图案。

     接下来，我们再稍微变化一下看看另一个效果。重复前面的工作，但这次将较小的红色图案置于绿色大图之上并使用前面所述对齐方式对齐。

     选取两个图案，在“调和”工具栏中将旋转角度设为180度。

     点击“调和”工具栏中的物件与色彩加速按钮，在引出的选单中向左拖动物件加速滑标。

     其结果如（图2-G）。怎么样？简单几步它就可以为我们调和出一个美妙的景象。

     先别忙，下面我再介绍几个“调和”的渐变应用方法，进一步展现它的神奇魅力。
注释
Coreldraw实例教程,Coreldraw的美丽调和(2)


Coreldraw的美丽调和(3)
    三、“调和”与“渐变”

     在这里我选择中文“甜”和“酸”作为演示的对象，通过“调和”的渐变功能产生由甜到酸的变化。为加强演示效果增加戏剧性，我还在画面中加入了能让人联想到甜的樱桃和酸的柠檬。这两个物件可以在Coreldraw附带的图库中找到，各位也可根据自己的口味任意选择其它的物件。整个画面的背景设为由黑到白的渐变色，以便突出其上的主体物件。“甜”字填为白色，而“酸”字则设为反差比较大的黑色。启动“调和”工具，为“甜”和“酸”两字施以5级的渐变调和效果，其效果如（图3）。

     完成了字的调和渐变效果，让我们再看看两个物件调和后会是什么样子？在制作调和效果之前，点击“柠檬”，在“安排”下拉菜单的排列选项中将其置于最上层，当然使用Shift+Pageup快捷键也可产生同样的效果。应用“调和”渐变效果到两个物件，产生如（图4）所示的结果。

     通过上面一些简单调和效果的介绍，我们对其有了一定的了解，本着由简到繁的原则，我们将在下面使用调和制作较为复杂的效果。
注释
Coreldraw实例教程,Coreldraw的美丽调和(3)


Coreldraw的美丽调和(4)
    四、“调和”的复杂应用

    通过上面一些简单调和效果的介绍，我们对调和有了一定的了解，下面我们使用调和来制作一些较为复杂的效果。

    1、盆花

    使用图形工具绘制两个椭圆，一个套一个。其中一个椭圆标为A，另一个标为B。见（图5-1）

    开启“安排”下拉菜单，引出“转换成曲线”选项。分别将两个椭圆转化成可编辑的曲线。另一种更快的方法是选择属性列上的“转换成曲线”按钮，实现转换效果。

     在已转换的对象上加入足够多的新节点，以便制作出如（图5—2）中所示的花瓣对象。这里要注意的是：新添加的节点应在节点属性列中清除尖凸效果，以便花瓣的修饰调节。

     为较大的花瓣填入白色，将较小的花瓣着为紫色，见（图5-3）。

     圈选两个对象，将调和层级设为20，调和两个对象。见（图5-4）。

     点击调和好的花瓣，将其旋转中心点移至其底部，见（图5-4）。

     在“安排”下拉菜单中选取“变形”选项，引出“旋转”设置对话窗。

     将旋转角度设为45度，连续点击“再制到物件”按钮7次创建一个花朵，如（图5-5）。

     使用圆形工具绘制一个小圆形，并以由紫到白的射线填充方式为其着色。将其置于花的中心。

     选取所有的花瓣和渐变填充的小圆并群组它们。这样一来我们得到一朵简单而有趣的花。

    下面我们在单花的基础上，再造出一束花和一个盛花的花盆。

     再制三朵相同的花。

     分别为每个再制的花创建不同的色彩样式。为每个再制的花填入所选择的色彩，产生所需的花色。

     排列所有花朵。在这里我使用了“封套”工具，调整朝外的两只花，使它们具有自然透视关系。

     按（图6）中所示的样式创建一个花盆，并以由黑到桔色的线性渐变色为其着色。使用Shift+PageDown的快捷方式将其至于最底层。

     为增加些许立体效果，我们使用调和工具在花盆下绘制一个阴影。绘制两个椭圆，一个套一个，一个比一个大。

     调整位于内部的椭圆，使其大小与花盆的底部相同。

     调整外部的椭圆使其大小超出花丛的覆盖范围，见（图6）。

     为内部的椭圆填入黑色，而将外部的椭圆填入与背景相同的色彩。

     以20步的层级将两个椭圆调和到一起，产生一个比较自然的阴影。全部效果见（图6）。

     到这里，我们完成了一系列的调和制作，各位一定有了些心得，如果您还不是很累的话，让我们在探讨一下它的互动调和功能，创建一个扭曲的绳索。
注释
Coreldraw实例教程,Coreldraw的美丽调和(4)


Coreldraw的美丽调和(5)
  2、扭曲的绳索

     间隔一定的距离，绘制两个大小基本相同的小圆，并分别填入淡黄色和棕色边线，如（图7-1）

     在工具栏中选取“互动调和”工具。

     使用互动式调和工具，点击并拖放一个圆形图到另一个图形，制成一个层级数为20的调和物件（20层级为其默认值）。

     在调和对话窗层级设置项中填入200的层级数，并按Enter确认，则产生一个中200层的调和物件，如（图7-2）。

     使用工具列中的螺旋纹工具绘制一个对等的螺旋图案，如（图7-3）。

     用鼠标右键点击200层的调和物件，引出调和设置菜单。点击路径按钮在引出的菜单中选择“新路径”功能。鼠标将变成曲折的箭头，如（图7-4）所示。

     使用曲折箭头点击螺旋形图案，然后按调和菜单下的应用键，调和物件将被自动安置在螺旋图上。

     选取调和菜单上“按全部路径调和”功能并应用，你会发现整个物件会沿着螺旋形自动延展开来，形成一堆卷曲的绳索。

     完成按路径调和后，其路径会附在调和对象上，产生不完美的结果。要除去碍眼的路径线，我们可以用右键点击调色板上部的X标记，使其完全消失，整体效果如（图7-5）。

     经过一番实践介绍，想必大家对Coreldraw的调和功能有了深入的了解，进一步的变化还需大家自行摸索，从而形成自己的风格，创造更美好的，更让人不可思意的图案。

注释
Coreldraw实例教程,Coreldraw的美丽调和(5)


CorelDraw教程《翠鸟》
图片素材网 http://phototuku.com 收集

注释
Coreldraw实例教程,CorelDraw教程《翠鸟》


[CorelDRAW 教程]出水芙蓉

    这是《翠鸟》的后续之篇。请相互参看。《翠鸟》加上本篇，是一幅完整的作品。
先看效果图：

20050612232718730[1] (1).gif
ע
Coreldrawʵ̳,[CorelDRAW?̳]ˮܽ


用Coreldraw制作晶莹剔透苹果风格按钮 上

    浏览过苹果公司主页的人，想必对其晶莹剔透，流光溢彩的网页按钮有深刻的印象（图0）。记得看过介绍制作苹果风格按钮的文章，不过那是用PHOTOSHOP做出来的，在Coreldraw中又是如何制作呢？请看我的制作方法：

    虽然心动不如行动，但是在行动之前还要“运筹帷幄”，仔细观察一下，我们会发现按钮主要分为以下几部分：

    1）按钮主体。
    2）按钮上面的高光部分。
    3）按钮阴影部分。
    4）文字及文字阴影。

    这样一分析，就会胸有成竹，做起来自然得心应手。好，打开心爱的Coreldraw 10,新建一个文档，开始苹果风格按钮的设计。

    1.选择矩形工具，绘制一个细长的矩形A。刚绘制的矩形会保持在选择状态，看看属性栏，单击并关闭“Round Coners Together”小锁状按钮，这样可以单独调节某个矩形的圆角而不影响其它的。在属性栏中作如图2的设置，调整左上和右上两个圆角。需要说明的是，这里的圆角数值并不是绝对的，其数值视你要制作的按钮大小而定。

    2.继续绘制一个细长的小矩形B放在按钮主体顶部，选择它们，单击属性栏上“Align and Distribute”（对齐和分布）按钮，设置矩形B相对于A水平对齐，并去掉它们的轮廓线颜色。选择细长矩形B,选“Effects”（效果）菜单->“Add perspective”（添加透视点）命令，按住Shift和Ctrl向外拖动控制手柄至适当位置，完成添加透视点的操作，作为高光部分（图3）。

    3.按钮基本轮廓已经做出，下面要添加生动的色彩。按“G”切换到“交互式填充工具”对按钮主体应用天蓝色的渐变填充，设置如图4，其中渐变填充起始点颜色为C:49,M:2,Y:5,K:0,终点颜色为白色。其实这里的设定不是绝对的，你还可以根据自己喜好反复调节，使效果更加理想。

注释
Coreldraw实例教程,用Coreldraw制作晶莹剔透苹果风格按钮 上


用Coreldraw制作晶莹剔透苹果风格按钮 下
    4.用右键（注意是右键）拖动按钮主体到高光部分，从弹出菜单中选“Copy Fill Here”（复制到此），这样就快速将按钮主体的填充属性复制到高光部分了，很显然，还要进一步调整：选“交互式填充”工具，再选高光部分，在属性栏上将其线性填充角度由－90度改为90度，结果如图5。

    5.为了做出更逼真的效果，还要求助于“交互式透明”工具，用它在按钮主体上进行交互式的透明设置，如图6。仔细观察一下，很明显，效果更好了。

    6.在这里是很需要耐心和一定的审美观，甚至是“只可意会，不可言传”的东西，需要不断的探索和尝试。好了，还要做更进一步的美化和修饰。选择“交互式阴影工具”给按钮主体部分加上阴影，注意阴影的颜色相对主体要暗一些（如图7），以增强真实生动的感觉。

    7.做到这里，再坚持几步，就可以欣赏我们的酷按钮了！下面要加上文字以丰富按钮的内容。选文本工具，输入”MacOS X"并选择一种合适的字体，设置颜色为黑色，并加上阴影，移动到按钮中心，还可以用“Align and Distribute”功能，进行准确的对齐，结果如图8。

    8.真的快要完成了，请继续...将按钮全选，按住Ctrl键水平移动到合适位置，按下右键复制它，选择“交互式填充工具”，分别更改按钮主体渐变颜色，高光部分颜色，阴影部分颜色等，用“文本”工具分别更改文字内容。如图9。

    9.如法炮制，一鼓作气制作出其它按钮，并用对齐辅助线功能仔细排列，好，终于大功告成！（如图10）
注释
Coreldraw实例教程,用Coreldraw制作晶莹剔透苹果风格按钮 下


Coreldraw设计应用之邮票制作 上

    制作邮票关键在于如何制作邮票的齿状效果。记得在Photoshop中制作邮票主要是先用自定义间隔较大的笔刷，用它去对邮票边缘路径描边做出，作为矢量软件的Coreldraw，又该如何做出呢？

    制作步骤：

    1、打开Coreldraw10，按“Ctrl＋N”新建一个文件。
    从标尺上拖出4条辅助线，所围成的大小就是邮票的基本大小。（图1）

    如果要精确调整辅助线的位置，右击标尺，从右键菜单中选择“Guidlines Setup”，可以在对话框中准确地设置，如图2。要注意，辅助线的坐标数值是相对于标尺上零点的位置而言。

    2、单击以打开属性栏上“Snap Objects”和“Snap Guidlines”按钮。（图3）

    绘制一个矩形,利用已经打开的对齐功能，使矩形四个角点分别和四条辅助线的交点重合。
    同样，选择“椭圆”工具，按住shift和Ctrl键，以矩形左上角点为圆心，视矩形的长宽,绘制一个适当大小的圆，要保证圆心在矩形左上角点上。（图4）

    需要注意的是，因为将来要将利用圆修建出齿状效果，所以圆的大小直接影响到邮票效果的好坏，因此此圆不可随便乱画，呵呵。

    3、按住Ctrl键，向下移动刚绘制的小圆，其圆心会自动和矩形左下角点重合，此时按下鼠标右键复制它。用同样的方法绘制另外两个小圆，使它们的圆心分别在矩形右上和右下两个角点上。（图5）

注释
Coreldraw实例教程,Coreldraw设计应用之邮票制作 上


Coreldraw设计应用之邮票制作 下
  4、选择矩形上某一条边上两个小圆，选择工具栏上的“交互式调和”工具，（图6）

    在属性栏上进行设置，完成调和，如图7。如果调和效果不理想，可以再在属性栏上调整设定。
    注意：其中调和的步长很重要，设置不好也会直接影响邮票的齿状效果，你可以多试几次,反正Coreldraw中可以回复多达几十步的操作！

    5、右击调和后的对象,从弹出菜单中选“Break Blend Group Apart”，将其分离成若干独立的小圆。为什么呢？因为只有这样才能进行以后的修剪操作。

    6、重复4,5两步操作,最后结果如图8。要注意的是，因为小圆是在矩形的长，宽不等的两条边上建立调和，所以调和的步长不相同，但是两条长边的调和步长一定要相同，两条短边的步长一定要相同，至于具体步长数值请自己尝试吧。

    好了，需要的基本形状都有了，开始修剪吧！打开“修剪”泊坞窗，设置如图9,即不保留源对象和目标对象。

    先选择所有小圆，按“Trim”按钮，再选择矩形（注意顺序不要搞错），用小圆去修剪它，好了，一步到位，邮票效果基本做出来了（图10）。

    7、以后的工作就是美化和修饰了。绘制一个小于邮票轮廓的矩形，便于下一步放入图片。选择它，再选择邮票轮廓，单击属性栏上“Align and Disturibute“按钮，作如图11设置，使图片框以邮票轮廓为基准进行水平中央对齐。

    按”CTRL＋I“键打开“Import”对话框，选择你喜爱的一个图象文件,在页面上单击并拖动，以完成图象的输入。调整其大小后，并安排到适当位置。

    8、选择图片，选“Effects”菜单－＞“PowerClip”－＞“Place Inside Container”，光标变为一个大箭头，单击图象框，图片就放入其中，如果不满意，还可以用“Effects”－＞“PowerClip”－＞“Edit Contents”编辑图片框内容，即调整图片。

    9、选“文本”工具，输入文字“中国邮政”，并加上面值“8分”。根据常见邮票的样式设置文字的字体和大小,可以适当改变文字颜色，以求整体的协调。
    最后分别将文字移动到邮票的底部和右下角，在进行其它补充修饰。如图12。

    10、关闭辅助线的显示，选择邮票整体，按“Ctrl＋G”将其群组。
    为了避免单调，可以用“交互式阴影”工具，给邮票加上阴影，如图13。好，邮票效果出来了。如果你有兴趣，还可以进一步发挥你的创造力，做出信封，明信片来，要知道它们可都少不了这小小的邮票哦！

    回顾一下，制作过程中邮票的齿状效果是关键，而第二步中矩形和小圆的大小，还有后面交互式调和的设定也非常重要，需要耐心，反复不断地尝试，才能做出美观的邮票来。

    最后说明的是：在此不是谈论实际中专业的邮票设计，只是探讨在Coreldraw中制作邮票或者邮票效果的方法，它们可能差别很大，请不要将两者混为一谈。

注释
Coreldraw实例教程,Coreldraw设计应用之邮票制作 下


Coreldraw 10设计应用之台历制作(1)
    自己制作一个台历放在桌面上，不管是真桌面还是WINDOWS桌面，应该是件很惬意的事情。

    在本例中，主要涉及到了辅助线设置，图层管理，编辑美术文本，图框精确剪裁功能，以及交互式填充和调和等工具。

    制作之前，参考一下实际生活中的台历，在设计时不妨先画个草图，规划出设计布局，做到心中有数，这样未尝不是个好习惯。我的初步设计草图如下（图1）。

    正式绘制之前，先不要急于求成，还有更加仔细一些的准备工作要做：

    1.打开Coreldraw10，按"Ctrl+N"新建一个文档，单击属性栏上"横向页面"按钮，设置页面为横向；根据绘制的草图，进行辅助线的设置，对页面进行大致的规划。如图2。

    方法是：单击并拖动，从标尺上拉出相应的水平或垂直辅助线，以帮助定位。 如果要精确设置，右击标尺，从菜单中选择"辅助线设置"。在Coreldraw10中，辅助线也是一种对象，可以移动，复制，旋转和删除等。

    2.打开"对象管理器"泊坞窗，单击"新建图层"按钮，新建一个图层Layer1。如法炮制，分别建立另外两个图层Layer2，Layer3。这样将草图中不同布局区域内的对象在各层内绘制，层次清楚，便于组织管理。如图3。

    3.打开属性栏上的"对齐辅助线"按钮，以方便下面步骤中对象的绘制和定位。准备工作基本完成，下面正式开始台历制作：

    4.单击"对象管理器"泊坞窗中的"Layer1"，切换到此层。首先绘制绘制三个矩形，利用"对齐辅助线"功能完成定位，分别设置不同的轮廓线宽。其中最小的矩形作为图象框，如图4。

    按"Ctrl+I"导入你喜欢的一个图象，可以是Jpg，Gif，Bmp，Pcx，Wmf等各种格式，拖动控制点调整到适当大小，调整时按住Shift键可保持纵横比。

    5.选择图片，选"效果">"图框精确剪裁">"置于容器内"命令，出现一个大箭头，单击图象框，将喜爱的图片放入图象框中。（如图5）这是Coreldraw的一个重要功能，图象框作为一个"容器"盛放图片，其中的图象自动随框的变化而变。如果不满意，还可以用"效果">"图框精确剪裁">"编辑内容"编辑图片。这样台历的基本框架和图片就做好了。

    你也完全可以手绘丰富多彩的矢量图形放在图象框中或者其它适当位置。
注释
Coreldraw实例教程,Coreldraw 10设计应用之台历制作(1)


Coreldraw 10设计应用之台历制作(2)
    6.在"对象管理器"泊坞窗中单击"Layer2"，使其成为当前层。按"F8"切换到文本工具，输入美术文本"2002 壬午年"，再输入另一个美术文本"3 March"（为便于调整，这两个美术文本最好是独立的，分两次创建）。如果不是美术文本，请用"文字"菜单下的"转换成美术文本"命令（快捷键Ctrl+F8）将其转化成美术文本，这样才能对其应用一些特殊效果如立体化，阴影，渐变填充等。

    选择美术文本"2002 壬午年"，设置成你喜欢的字体（我用的字体是微软简综艺），并调整字体大小，颜色为黑色；

    7.将另一个美术文本"3 March"设置为红色，分别用文本工具选择"3"，设置为"Lightograph"字体，大小为32pt左右；将"March"设置为潇洒漂亮的"Englishi111 Vivace BT"字体。选择交互式阴影工具，给"3 March"加上阴影。选择这两个美术文本，移动到适当位置（如图6）。

    8.下面要进行日历文本的制作了。同样也要大致规划一下，关于日历中星期，阳历和阴历等文本的位置和排版, 然后再进行制作。结合2002年3月实际的日期和星期，先设置辅助线以基本定位上述文本之位置，可参见图1。

    按F8切换到文本工具，输入美术文本"日一二三四五六"，选择合适的字体及大小，移动到辅助线划定范围内的适当地方，再用箭头键微调移动，仔细调整其位置。保持对它的选择，按F10选择形状工具，调节美术文本的横向字距，如图7。

    当然还可以用"文字"菜单下的"格式"命令，在"间距"选项中进行精确的数值调整，但不如形状工具直观和方便。

    9.好了，有了上面的经验，再做月份的具体日期文本就不很难了：选择上一步中的星期文本，按"CTRL"键垂直向下移动，并按下右键复制副本，依法再制四个，根据实际日期，将多余的字删除。将文本内容修改成正确的日期，参考辅助线，用形状工具仔细调整文本的水平和垂直间距，基本要与上面的星期文本垂直对齐，并将相关日期文本颜色设置为红色。如图8。

    至于下面的阴历文本制作，以及其它简单修饰就不再赘述，结果如图9。

    10.下面制作"记事"一栏。切换到Layer3图层。输入文本"记事"，设置合适的颜色，字体，及字体大小，并和辅助线对齐。选择手绘工具，单击并按Ctrl拖动，绘制一条水平线，在属性栏上设置虚线线型和线宽。调整线的位置并与辅助线对齐。在纵向上再制几条一模一样的直线。好的，这一部分基本完成。打开各个层，总体看一下效果，如图10。

    11.为了更加美观大方，还要再加上一些修饰。在台历顶部左端绘制一个细长矩形作为金属环。切换到交互式填充工具，对其应用金黄色的渐变填充，仔细调节填充到满意为止。（当然还可以随各人喜好设置其它填充）绘制一个小圆作为金属环的穿孔，并将顺序安排到金属环之后，将两者群组后，再复制一个，并水平移动到台历顶部右端，具体如图11。

选交互式调和工具，调节适当的步长，做出多个金属环和穿孔，如图12。

    基本完成，对细微之处仔细调整后，来看一下效果。如果觉得颜色单调，还可以再美化修饰一下：比如给台历的框架应用以交互式填充，如图13。

    做好了一个月份的日历，其它月份的就容易多了。此例只是提供一种简明的制作方法，希望能起到抛砖引玉的作用，大家完全可以发挥想象和创意，制作出更好的作品。
注释
Coreldraw实例教程,Coreldraw 10设计应用之台历制作(2)


Coreldraw 10页面管理功能全接触 (1)
  对那些经常处理和改动多页文档的Coreldraw用户而言，Coreldraw 10新的页面控制功能更加强大，方便易用。无论是增删页面、重命名、移动、复制、排序页面，还是用菜单命令或直观的鼠标操作，Coreldraw 10的页面管理功能都能让您感到得心应手。

    在本文中，我们将一起探索Coreldraw 10页面管理的基本操作方法和技巧，先从最基本的页面管理命令开始吧。

    平易近人的页面操作命令

    在Coreldraw 10文档中，如果要增删页面，最常用的是“布局”菜单下的一些相关菜单命令：如插入页，删除页，重命名，切换页面方向，页面设置，页面背景等。

    要新增一页，选“布局”－>“插入页”，打开插入页对话框（如图1）。

    在其中有许多的相关选项以指定新页面的属性：在“插入”框中输入你想要增加的页数，然后再确定新页面要插入到当前页之前还是之后，指定当前页是第几页。其它的选项还可以指定甚至自定义所有新页面的大小以及页面方向。

    另一个常见的页面管理命令是删除页面。要删除不需要的页，从“布局”中选“删除页”命令，在出现的对话框中设置删除文档中的一页或者多页，或者文档中的任何页面，执行此操作后，其余页面将会自动调整。选中“直到页”选项后，还可以按顺序删除部分或全部页面，例如图2就是将1－4页（包含第4页）删除。

    切换到页面分类视图

    有时候，用菜单命令会觉得有点“non-interactive”，下面我们来看更简便实用的其它方法：用“页面排序视图”可以“俯瞰”多个页面（有点像AutoCAD中的“鹰眼”），并能直观方便地管理（增加，删除，复制，移动等）。

    要将文档中的页面全部显示，选择“查看”－>“页面分类视图”，所有页将以缩略图的方式显示并排序，如图3。

    要进行页面管理需要执行操作，要执行操作首先要选择页面：在页面分类视图中，单击选择一页；按住“shift”单击选择连续的多页；按住“ctrl”单击选择不连续的多页。虽然在页面分类视图中也可选择使用菜单命令，但是更快捷方便直观的操作，还是用鼠标来完成。下面的操作中，将说明如何在页面分类视图中直观的进行页面操作。

    在页面分类视图中增删和命名页面

    要添加页，右击任一页，从弹出菜单中选“插入此页之前”或“插入此页之后”（如图4）；

    要给新页命名或重命名已有的页，可以右击某一页，从弹出菜单中选择“重命名页”，输入新的页面名称以完成此操作。

ע
Coreldrawʵ̳,Coreldraw?10ҳ���ȫӴ?(1)


Coreldraw 10页面管理功能全接触 (2)
  页面的快速移动和复制

    要移动某页（某些页）并改变其顺序，在页面分类视图中单击并拖动页到一个新位置，拖动时，一个垂直的“I”会出现，指示出单页（或要移动的多页的第一页）插入点。如图5。

    要复制页（当然也包括页上的所有内容），在单击并拖动时按住“ctrl”键，这时光标下面有个“＋”，同时一个垂直的“I”会出现，指示出复制页（或复制的多页的第一页）的插入点。如图6。

    更改页面的大小和方向

    在页面分类视图中，所有页面的属性可以通过属性栏来控制，通过它，你可以设定标准的页面大小如A3，B2，自定义页面大小纸张类型，改变页面方向等。如图7。

    要退出页面分类视图，单击图7中的“页面分类视图”按钮或者再次选“视图”－>“页面分类视图”，退出之后，所作的更改（如移动，复制页面）将随之应用到页面上。

    若要探索更多技巧，请先记住这一条技巧提示：使用页面分类视图可以快速导出（export）你所选的页或多页。方法是：选择要导出的页，单击标准工具栏上的“导出”按钮，打开“导出”对话框，选择“只导出此页”。如图8。

这个方法可以方便地在一个多页文档中导出特定的或所需的页面。

    其它技巧

    除了菜单命令和页面分类视图，还有一种方法。注意到状态栏上方了吗，如图9。也许已经熟视无睹，其实利用它进行一些页面操作有时也十分方便。

    例如，单击“＋”，将新增一页到文档的首页或者末页。注意只有当前页是首页或末页时才能进行此操作。
    还有，利用它进行页面的排序，移动和复制等也十分直观方便。比如，将第二页移到第四页之后（当然也包括对应页上的内容），拖动第二页页面标签到第四页页面标签后即可。如图10。

    如果是复制到某一位置，需要在拖动页面标签的同时按住“ctrl”键（注意光标变化）。

    如果文档中有很多页面标签，可以移动光标到标签与水平滚动条交界处，光标变为双向的箭头时，单击并左右拖动，可以隐藏/显示更多页面标签。如图11。

    显然，增加页面会增大Coreldraw文件的体积，对打印和印刷也会有影响。但是，作为一个出色的矢量绘图软件，无论多页插图制作，还是创建web页和图文并茂的小册子，Coreldraw 10 的多页面及其管理功能都让我们大大受益。充分利用它们，相信它实用方便的命令，快捷简便的操作会让我们能更快更好的完成工作。

ע
Coreldrawʵ̳,Coreldraw?10ҳ���ȫӴ?(2)


CorelDraw 制作宇宙星空(1) [Coreldraw实例教程] IT部落iTbulo.com

CorelDraw 制作宇宙星空(1)
图片素材网 http://phototuku.com 收集
  我喜欢宇宙，它象征着永恒和博大，于是便有了用CorelDraw制作宇宙星空的创作冲动，其实并不是一件难事。这个用纯平面技术制作出的宇宙星空图主体是三个星体，红色的“火星”，蓝色的“地球”，黄色的“月球”，你可以看到我为地球装饰了一个光带（哈，谁叫我们是制作者呢，我们可以让不现实的东西成为可能，这就是创作的乐趣）。或许你会对星体的细节产生疑问，事实上我也觉得它们更像是太阳系外的星体。

    完成图的效果：

    我们以中间的蓝色球体为例，其它星体的制作方法与此类似，具体制作步骤如下：

    1． 新建CorelDraw文件，将背景颜色设为100%黑色，在调色板上右键单击白色，使以后绘制的图形默认轮廓色为白色。
    2． 用椭圆工具，配以ctrl键在绘图区绘制一个圆。选中这个圆，敲击一下小键盘的“＋”号以复制它。
    3． 在工具栏中单击填充工具，在弹出的工具条上选择“纹理填充” ，弹出“纹理填充"对话框。

    在“纹理库”下拉列表框中选择“样本7”，在“纹理列表”中选择“北极冰面”项，并对对话框右部出现的各项参数进行如下设置：改变“中色调”为一种淡蓝色，为“亮度”选择一种更浅的蓝色，将“密度”值改为“20”，其它参数保持不变，具体如图：
    你可以多次点击预览来选取北极冰面更合适的部份。设置完成后单击“确定”退出。

    4． 选中填充过的圆，右键单击调色板的空白色，将圆的轮廓设置为无色填充。选择“位图/转换为位图”弹出“转换成位图”对话框。为了使效果更加优越，我将分辨率提高到300dpi(事实上，用于屏幕输出的图片分辨率一般是72dpi就可以了)，位图模式为24位RGB颜色（如果用于打印可以选择32位CYMK颜色），具体如图：

    设置完成点击“确定”退出当前窗口。

    5． 确定位图被选中，选择“位图/三维效果/球面”，在弹出的对话框中输入百分比参数为“25”，“优化”项选择“速度”单选扭，如图：

    设置完成点“确定”退出当前窗口。

    6． 确定位图被选中，选择工具栏上的“交互式阴影工具” ，在属性栏上的“预置...”下拉列表中选择“Large Glow”效果，将阴影颜色设置为蓝色。
    我们发现阴影效果不是很明显，解决的方法是：选择“排列/分离阴影群组在图层1”，这样操作之后使星体和它的阴影分离。选中蓝色的阴影并配以shift键对阴影进行扩大，使“光辉”效果看起来更加强烈，效果如图：

    7． 选取未被填充的圆：现在我想像着你和我一样无法直接选取它，那么可以通过“窗口/卷帘窗口/对象管理器”打开“对象管理器”窗口，如图

    可以看到当前页面为页面1，已经有了一个名字为“图层1”的图层，它的下方指示出这个图层上拥有的对象，选择“椭圆在图层1...”条，将它向上拖动两个位置。现在在绘图区已经能够看见那个圆了，选中它，选择一种蓝色对它进行填充，同时取消轮廓色填充。

    8． 选择工具栏的“交互式透明工具” [image] ，为蓝色的圆指定为“射线”类型的透明效果，调节各项参数，使它的效果看起来如下图：

    我们以这种方式来为球体设置亮度，使球体各处拥有层次感。并且，通过这样操作之后，你可以看到整个星体都好像透出一股蓝色的幽光，使它更接近真实。

    到这里一个蓝色的星体基本制作完成了，接下来为它添加一条蓝色光带，以下是制作步骤。

注释
Coreldraw实例教程,CorelDraw 制作宇宙星空(1)


CorelDraw 制作宇宙星空(2)
    接下来我们为蓝色的星体添加一条蓝色光带。

    9． 用椭圆工具配以Ctrl键在绘图区空白处画一个圆，在属性栏中将形状定为“弧形”，调节“起始角度和结束角度”参数，分别设为：160和20 。

    10． 选中弧形，配以Shift键将弧形向内缩小至合适尺寸时单击右键以复制它。调节两弧形的位置，使它们看起来呈平行状。将两个圆弧同时选中，按Ctrl+L组合键将它们结合。效果如图：

    11． 接下来的工作是封闭这两条曲线形成一个环。按F10选择形状工具，框选两条曲线对应开口处的结点，点击属性栏上的“延长曲线使之闭合”按扭 [image] ，将两曲线一侧闭合，用相同方法将另一侧开口闭合。最终效果如图：

    12． 接下来利用形状工具将图形调节成如图所示的形状：

    13． 现在为这个图形指定为蓝色填充方式，并取消轮廓色填充。在工具栏上选择“交互式立体化工具” [image] ，在属性栏的“预置...”下拉列表中选择“Vector extrude1”项，将属性栏的“深度”改为1，将“灭点座标”设为（0,0）， [image] 。

    点击属性栏的“倒角修饰”按扭 [image] ，在弹出的对话框中选中“使用修饰斜角”，将“斜角深度设为0.8”，“斜角角度”设为45度，如左图，回车确定，取得的效果如右图：

    14． 点击属性栏的“浮雕旋转”按扭 [image] ，在弹出的对话框中选择“设置参数”按扭，对话框转变成参数设置对话框，将X旋转值设为－50，其它值设为0，如图：

    此时你会看到这条光带过宽，更像一个金属零件，解决的方法可以将“倒角修饰”中的“仅显示修饰斜角”复选框选中。注意，关于这个“仅显示修饰斜角”项一定不要在第13步中进行，否则我们无法对图形进行浮雕旋转。

    15． 接下来为立体图形添加光效。在属性栏选中“立体照明”按扭 [image] ，在弹出的窗口中将光源添加至二个，各光源位置如做图所示，取得的图形效果如右图：

    16． 将光带转换成24位RGB颜色位图，分辨率仍设为300dpi，现在利用制作星体“光辉”的方法为这条光带添加一个阴影。并将阴影和“光带”分离，然后点选透明工具对光带施以“单色”的透明效果。在属性栏将“开始透明度”设为70

    最终光带效果如图：

    17． 现在最后工作就是将光带和星体组合在一起并将光带进行一些细微的旋转和缩放使这适合星体的大小并从感观上让人误认为整条光带好像是绕着星体旋转了一周。最后的蓝色星体的效果果如图

    当然，你也完全可以先制作一个完整的环形光带，然后结合PowerClip技术将处于星体背后部份进行隐藏。

    一个蓝色星体的制作就这么简单，其它两个星体的制作与此相当类似。制作完成后，再画一些椭圆并以射线的方式填充成球体，然后将它们的复制品无规则的到处散布形成背景的星空。为了增加星空的层次感，可以将个星空背景整个转换成位图，然后施以“高斯模糊”，最后在这片模糊的星空前面增加一条“星河”，整个星空看起来就很有层次感了。
注释
Coreldraw实例教程,CorelDraw 制作宇宙星空(2)


Coreldraw翩跹蝴蝶梦(1)

    美丽翩跹的蝴蝶因美丽的外形和绚丽的色彩常常成为美工制作的选题。今天我们就用Coreldraw制作一只蝴蝶，伴你度过盛夏，让她的艳丽带走你酷热中的烦忧。

    本例制作中，主要使用了CORELDRAW的调和、封套和渐变填色等基本工具，各位可以看到小工具也能做出很好的效果。

    下面我们按翅膀，躯体，头，眼和触角的顺序来制作。

    首先，使用鼠标右键点击工作面，在随之弹出的选项窗口中选择“对齐格线”。接下来，使用矩形工具绘制一个1/2”高，2”宽的长方形（图中标为红色，位于图1上部）。使用椭圆工具绘制一个直径为1/4”的圆（在绘制中，各位需按住CTRL键，以便绘出一个正圆）。复制7个圆形，并如图中所示排列成一行（可使用对齐工具使之保持均匀排列的状态）。

    选取圆形和小长方形，在“排列”下拉菜单中选择“合并对象”功能，该过程将清除圆形的下边及长方形的上边，构成一个完整的图形，复制该图并将其置于原图之下2.5”处。效果见（图1）。

    使用填充工具的线性填色方式为上部的合并图形着色，选用颜色数值为a和b。接下来，使用图中的c,d两色为下面的图形应用线性渐变色。选取工具条中的“调和”工具，然后点选下面的波浪状图形，并向上图拖动鼠标，使之产生渐变的调和效果。在属性栏中将调和层级设为9，效果见（图2）。

    选取调和后的图形，及调和工具，并在随之引出的“彩色调和效果”下拉菜单中选取“彩虹”方式。

注释
Coreldraw实例教程,Coreldraw翩跹蝴蝶梦(1)


Coreldraw翩跹蝴蝶梦(2)
    使用椭圆工具绘制一个.20”X.35”的椭圆，并将上层图形的颜色复制到新绘制的椭圆中。将该图复制7遍，并如图中所示排列，如果不齐可使用“对齐”工具中的均匀分布功能加以调整。群组所有图形。效果见图（3）（小技巧提示：各位在复制图形属性时，比如颜色等，我们可以通过右键点击图形并拖放到目标图形的方式解决）。

    启动“对齐格线”功能，绘制一个2.75”X1.75”的长方形，图中的粉色虚线格子代表辅助格线的宽度为1/4”。使用自由笔工具绘制一个三角形，图中标为绿色虚线。取消对齐格线，使用对象编辑工具，按图中所示的方式调整该三角形，图中标为红色。调整后的结果是该图形上边和左边分别成弧形，正个图形象一个蝴蝶翅膀，效果见图（4）。

    这工作比较复杂，让我们干吧！首先，选取调和并群组后的对象，逆时针旋转90度并按图中所示的样式将其置于上一步画好的翼状图形中心。在主工具栏中选取造型工具的“封套”功能，在默认状态下，使用鼠标分别拖动封套的四个顶角，即（图5）中绿色箭头所指的地方，使图形各边扭曲变形，并移动到示意图所示的位置。该过程试图将我们做好的调和图与后画的翼状图重合，从而制作出一个蝴蝶翅膀的雏形，效果见（图5）。

    接下来，继续该图封套效果的制作，使用鼠标分别调整该图四角的控制柄，直至调和图与翼形轮廓图各边吻合，效果见（图6）。怎么样，有点蝴蝶翅膀的意思了吧！（封套效果是CORELDRAW这款软件，在制作异体图形过程中最为强大的后期调整武器）。调整完成后，清除翅膀轮廓线。

注释
Coreldraw实例教程,Coreldraw翩跹蝴蝶梦(2)


Coreldraw翩跹蝴蝶梦(3)
    选取通过封套调整后的蝴蝶翅膀。在属性栏的旋转角度中填入数值-25度，并按ENTER键执行该命令。复制该图形，并为其应用垂直镜像功能使之与原图垂直排列。双击该图，在随之而来的旋转和扭曲状态下拖动其中心点至图中所示靠近该图左上角的位置。拖动旋转控制器使整个图形与原图形成（图7）中所示的对齐效果。

    接下来，将复制图缩小为原尺寸的70%，并如图所示位置安置。圈选上下两翼，复制，并为复制图做水平镜像处理。好了，现在我们的蝴蝶羽翼丰满就差身躯了。效果见（图8）和（图9）。

    绘制一上一下两个直径均为.35”的圆形，并分别填入图2中使用过的颜色。其中上面的圆使用C，D两色的圆形渐变色，填色中心点如图中所示。为下面的圆形填入A，B两色的圆形渐变色，中心的调整如上图。选择两个圆形并为之应用12级的RAINBOW调和效果，接下来，使用“造型工具”中默认方式的“封套”效果进一步调整蝴蝶的身躯直至图中的效果。效果见（图10）。

注释
Coreldraw实例教程,Coreldraw翩跹蝴蝶梦(3)


Coreldraw翩跹蝴蝶梦(4)
    在这节里我们介绍如何制作蝴蝶的头，眼及触角。首先，绘制一个圆形作为头，并为之填入与躯体上部相同的颜色。将头通过SHIFT+PAGEDOWN的快捷方式置于躯体之下，并稍微向下移动一点。再绘制一个小圆，并使用深绿（RGB 0, 102, 0）和中绿（RGB 102, 255, 102）为其进行圆形渐变着色。接下来，选取该圆并为之应用默认设置的封套效果，将其调整成图中的效果。为使眼睛更为有神，我们再使用圆形工具绘制一个白色小圆作为眼部的高光点。复制群组后的眼睛，做水平镜像，然后将两个眼睛分别置于头部两侧。使用贝塞尔线条工具绘制一条紫色的线条，然后通过节点调整工具将其按图中的样式调整为曲线。接下来，我们再画一个紫色的小圆作为其触角的头。群组两图，复制并做水平镜像，然后分别置于头的上部两侧，效果如（图11）。

    好了，蝴蝶身上的所有部件都齐了，现在我们就将它组装起来。在完成图中为增加整个图案的气氛我又添加了一个背景，及蝴蝶身下的阴影。背景使用了填色工具栏中的材质填充，各位可按自己的好恶选择心仪的效果。而阴影是使用了愿图复制，并填入阴影暗色的方式来实现的。其实还有其它更简单的方式来制作阴影效果，比如使用CORELDRAW工具栏中的特效阴影工具，它可以通过多种模式制作出更为生动逼真的阴影效果。但我认为在该图的制作无须过于繁琐的特效，简单有效就是最好，最终效果如（图12）。

    本例制作中，主要使用了CORELDRAW的调和、封套和渐变填色等基本工具，各位可以看到小工具也能做出很好的效果。
注释
Coreldraw实例教程,Coreldraw翩跹蝴蝶梦(4)


CorelDRAW实例：齿轮绘制(1)

    在网上大家可以看到不少用不同设计软件制作齿轮效果的文章，笔者也用CorelDRAW绘制了类似的齿轮。通过使用不同的工具实现类似的效果，能够帮助大家加深对不同设计工具的认识。

    许多初学者总不是不知道学习哪种软件好，面对多种类似的平面软件，初学者很难选择合适的软件。在许多设计论坛，不同的网友喜欢使用的软件也不尽相同，所以也有许多关于各于各种软件优劣“论战”，这使初学者一头雾水。

    其实，使用什么软件并不重要，对于设计来说最重要的是设计思想和创意，以及设计者的审美能力，当然不同的软件在功能和使用技巧上也有一些差别，大家可以在使用中仔细体会，选择最适合自己需要的。使用CorelDRAW 绘制简单齿轮效果其实很轻松愉快，下面我们用CorelDRAW 11为例介绍几种齿轮效果的制作方法，其他版本方法类似，

    基本齿轮造型

    用CorelDRAW 11建立一个新文件。用手绘工具绘制一条水平线。我们只需按住鼠标左键在水平方向拖动，即可绘制出水平的直线。在默认时，软件自动修正轨迹，即使我们手有点抖，也可以轻松的画出直线。下面从菜单中的窗口->泊坞窗->变换->旋转，打开变换泊坞窗（如图2）。

    用箭头工具选中刚才画好的直线。比如我们计划画有二十个角的齿轮，那么360°除以20就是18°，我们在旋转角度下设角度为18度。中心，按默认设置。相对中心选正中心，及中间的单选框，用鼠标单击选中（如图3）。

    单击“应用到再制”按钮，我们画好直线被复制一份，并且相对于原来的直线旋转了18度，旋转的角度中心是直线的中点。原来的直线被自动取消了选择，新复制的直线自动被选中。所以，我们再次单击“应用到再制”按钮，双会复制出一条新的直线，这是第三条线。它相对于第二条直线又是旋转了18度。连续单击“应用到再制”按钮，直线被不断的复制。你也可以用快捷键“ctrl+D”。复制出九条直线后，一个星型就做好了。大家只要不断的点击应用到再制按钮，直到绘制出星形既可。

    用箭头工具框选所有直线，点击轮廓工具按钮在弹出菜单中点击“轮廓笔对话框”按钮，或按快捷键F12，弹出“轮廓笔”对话框。在此我们设置一个适当的线宽。在宽度后的单位列表中设定一个单位，比如像素。在前面的列表中直接输入一个数值，确定线宽的像素值。因为，笔者在制作web图形，为了便于观察把单位设成了像素，一般用于平面印刷或喷绘时一般使用的单位是毫米。还可以在此设定线的颜色，不过更多人习惯通过右击色盘来确定线色，这要比在此设定要方便许多。最后确定设好线宽（如图4）。

    使星形保持在选中状态下。点击菜单“排列”下的“结合”，或直接按快捷键“ctrl+l”，把这些线条结合为一个对象。齿轮中间有一个孔，下面我们给齿轮中心挖一个孔。使用椭圆工具画一个适当的圆。选中所有图形，按住alt键，再按三次A键（按钮alt键是用来激活菜单，按一次A键展开排列菜单，再按一次A展开对齐与分布菜单，第三次按A键，执行其下的对齐和属性，打开对齐与分布对话框，由于一步步的有鼠标展开菜单比较麻烦，一般常用的命令都使用快捷键，在CD9上面只需按两次A键即可）。打开“对齐与分布”对话框。选中水平中心和竖直中心，点应用按钮，对齐图形（如图5）。

    先选中小圆，在菜单->窗口->泊坞窗->造形，打开造形泊坞窗。在列表中选中修剪项。点“修剪”按钮，这时光标会发生变化。点击，齿轮图形，完成修剪。这时你看到效果，你可以把两个图形移动，就能够看到修剪后的效果（如图6）。

    选中修剪好的齿轮，点菜单排列下的装轮廓转化为对像，或直接按ctrl+shift+q,把轮廓转化为对象。转化前图形是一些比较宽的直线组成的齿轮。转化后，齿轮的外轮廓变成了新的图形。现在如果你不想添加透视效果，你就可以不必进行转化。不过你不能够使用立体化工具。
添加透视效果

    为了使效果更好，我们来给齿轮添加透视效果。选中齿轮点菜点效果下的添加透视点。这时齿轮上面出现红色的网络，用鼠标拖动可以添加透时效果。软件自动生成的透视，十分的准确，比手绘要方便许多（如图7）。我们最好复制一份没有添加透视的齿轮备用。

    选中齿轮按“＋”号键，在原位置复制一个齿轮（按加号在原地复制对象）。按alt键，点击齿轮选中下层的齿轮（按住alt键可以选中被别的对象挡住了的对象）。点击色盘中的黑色，把下层的齿轮改成黑色。把光标移动到选中标记中心的小×上面，光标变成十字箭头，拖动鼠标，把下层齿轮移动一点，使两个齿轮错开一点位置。这样一个简当的有立体感的齿轮就做好了（如图8）。

    下面制作另一种风格的齿轮

另一种风格的齿轮

    复制一个添加了透视效果的齿轮。按上面的法，让它们错开并颜色不同。选中交互式调和工具，这时光标会发生相应的变化。点击上层的齿轮，用鼠标左键拖动到下层齿轮上。这样，大两个齿轮之前就产生了许多过渡性的图形，默认时“步数或调和形状之间的偏移量”为20，也就是说会产生20个过渡性的图形。如果你觉得过渡不够均匀，可以适当增加步数，直接在工具栏上修改。在此使用默认即可。在工具栏上还可以设置，过渡色彩的变化方向，选用顺时针或逆时针可以改变其色彩变化方向在色轮上不同方向。还可以适当设定，过渡形状和颜色的加速或减速。最终调成满意的色彩（如图9）。这种效果比上面那种在风格上要细腻一些。

    下面我们来制作一种真实的3D效果。
真实的3D效果

    复制一个未添加透视效果的齿轮图形。选用“交互式立体化工具”，点击图形，拖动光标到图形中心。注意这是重点，一定要拖动到中心。在工具栏上设定“深度”为“1”，其实就是设定齿轮的厚度，我们设定成一个比较薄的齿轮。如果深度设定的比较大，齿轮就会因为太厚，看上去像一个柱体。点工具栏上的“立体的方向按钮”，弹出一个小调节面板，面板上有一个字符“3”，用鼠标左键拖动，把字符“3”，转动一个适当的角度。这样就产生了真实的透视效果（如图10）。不过现在可能看不到效果，让我们在下一步中增加效果。

    点工具栏上的“照明”工具，弹出一个调节面板。照明就是给刚才的3D效果增加外部灯光，这和3D软件十分类似，不过和3D软件的灯光系统相比要简化了许多倍。我们选用“灯光1”。打开灯光后，最终效果如图11。

    其实，以上我们制作的齿轮是比较卡通化的齿轮，在现实中我们很少可以见到这种形状的齿轮。下面我们来制作一个真实感很强的齿轮。
CorelDRAW实例：齿轮绘制(5)
真实感很强的齿轮

    点击多边形工具，按在工具栏上的“星形”按钮，并设“多边形的点数”为20，及设定一个20个角的星形。设定“多边形的锐度”，把它的滚动条拖动到最右边。按“ctrl”键，按住鼠标左键，绘出一个星形（如图12）。

    以下过程不再赘述，相信通过上面的简介，大家应当可以轻松制作出下面的效果。我们再用焊接，剪切的方式绘出齿轮的截面（如图13）。

    再用立体化工具制作出3D齿轮，最终效果如图14， .cds文件下载。

注释
Coreldraw实例教程,CorelDRAW实例：齿轮绘制(1)


CorelDraw印刷输出注意事项(1) [Coreldraw实例教程] IT部落iTbulo.com

CorelDraw印刷输出注意事项(1)
图片素材网 http://phototuku.com 收集
    一、字体问题

    ①某些字体库描述方法不同，笔画交叠部分输出后会出透叠，要小心！

    ②包含中英文特殊字符的段落文本容易出问题，如“■，@，★，○”等。

    ③使用新标准的 GBK 字库来解决偏僻字丢失的问题。

    ④笔画太细的字体，最好不要使用多于3色的混叠，如（C10 M30 Y80）等，同理，也不适用于深色底反白色字。避免不了的状况下，需要给反白字勾边，适用底色近似色或者某一印刷单色（通常是黑K）。

    二、渐变的问题

    ①常见的问题是这样：如 红色→黑色 的渐变， 设置错误： （M100→K100）中间会很难看！

    正确的设置应该是这样：（M100 → M100 K100）仔细分析一下就明白了，其他情况类推。

    ②透明渐变，是适用于网络图形的办法，灰度图也可，但完稿输出不可以，因为其空间混合模式为RGB,屏幕混合色彩同印刷CMYK差异太大，切切注意。

    ③黑色部分的渐变不要太低阶，如 5% 黑色，由于输出时有黑色叠印选项，低于10%的黑色通常使用的替代而不是叠印，导致出问题，同样，使用纯浅色黑也要小心。

    ③黑色部分的渐变不要太低阶，如 5% 黑色，由于输出时有黑色叠印选项，低于10%的黑色通常使用的替代而不是叠印，导致出问题，同样，使用纯浅色黑也要小心。

    三、图片问题

    ①关于psd文件，有一点注意，就是你导入它后不要再做任何“破坏性操作”，比如：旋转，镜像，倾斜等，由于它的透明蒙版的关系，输出后会产生破碎图。

    ②还是蒙版，在coreldraw中使用也要小心些，必要时候还不如采取“置入容器”方法比较保险。

    ③分辨率和重新取样
    不要在corel中做这个，“转换为位图” 的确方便，但损失的是色彩还原，要专业点，在ps中做好拿来。

    ④色彩模式，不要怪我罗嗦，这个就是老手也有错手过。
    所有图片必须是 cmyk 或者 灰度和单色bitmap图，否则不能输出。

    四、输出附件

    也就是角线、色标等输出附属的东西了，现在好像输出公司服务都很好，不用太操心。

    五、印前检验

    利用PDF 文件做印前检验！注意不是直接用coreldraw打印个pdf出来噢！不对的。

    顺序是这样的：
     *.cdr → 输出为“封装EPS ，即 *.EPS”，再由 Acrobat Distiller 将EPS 生成 *.pdf 。

    这样产生的PDF文件，在某些印刷厂家可以直接印刷，且文件比较小，可以用E-mail传送，很方便吧 。

    如果你的文件里面有错误，在PDF预览可以一目了然！(注: Distiller 4版的对某些勾边效果反映不完整，需要注意。)

注释
Coreldraw实例教程,CorelDraw印刷输出注意事项(1)


设计常识 [Photoshop基础教程] IT部落iTbulo.com

设计资源

﹝一﹞公益图片库　（http://www.phototuku.com）

    平面设计用图，印刷用图片，高清图片，矢量图片，PSD图库。公益图片库为广大平面设计者提供高精图片和矢量图片的专业图片素材网站！公益图片库提供的图片都是300DPI以上的高精图片，非常适合广大的平面设计者使用。本站含有矢量图库、高精图库、PSD源图等图片素材。

﹝二﹞公益字体库－酷字字体　（http://www.coolzi.cn）

    酷字字体库,近8000种字体和字体相关软件，应有尽有并不断更新，公益字体免费下载！

注释
Photoshop基础教程,设计常识