eye-ball效果教程初体验（续）

页: 1/2
(157 本文内字数)
(444 阅读) 显示为印表机格式

作者：混迹城市

先看看这个东东，我们下面就讲一下大概的做法

我们先做这个球体，建立一个400x400的新文件，背景用黑色填充，新建一层，用椭圆工具画出一个适当的圆，大了没关系，越大越容易做效果，然后在新层上作如图的线性填充

再新建一层，画一个更小的圆（千万别偷懒，用缩小选区来得到圆），然后利用我们昨天说过的办法让两个圆对中，并做和大圆方向相反的填充，如图：

然后呢，还是新建一层，画一个更更更更小的圆：）用放射性填充工具来填充，如图：

接下来我们来上色吧，先简单的让它拥有一个大概的面貌，再慢慢细化

逐个调整每个图层的亮度对比度和色彩值，直至得到类似下面的结果：

到现在差不了多少了，我们来加一下修饰效果，双击圆球所在图层，运用外发光选项如图：

接着运用内阴影选项，设置如图：

结果大概如此图

我们来加高光吧，新建一层，用喷笔喷出下面的效果

然后加上白色的抽线图，，不透明度设为10％

现在我们来做蚀刻线，新建一层，选取铅笔工具并使用2个像素的笔触，按着shift在圆球的中间划一条黑色的直线，然后把这一层复制一层，按ctrl＋i反色，并更改图层模式为柔光，用移动工具向下移动一个像素（选取移动工具然后按一下键盘上向下的方向键）应该出现如下图的效果，其余的蚀刻线的做法都是一样。

继续我们的EYE-BALL之旅，这次我们要做那个被切割的金属管的效果，废话少说，我们开始，新建一个600x600的文件，背景填充为黑色，新建一层，用矩形工具产生一个长方形选区，然后选取线性渐变工具，调节渐变的值如图，然后从上到下填充

然后运用调整菜单的色彩平衡来调整图形色彩如图

然后调节亮度／对比度选项，达到下图的效果，这个步骤一定要有耐心

现在我们来切割，新建一层，用钢笔工具勾出下模样的路径

然后通过拐点工具，调节路径成下面的形状，然后产生选区

保持选区，在新层用线性渐变填充如图：

然后用收缩选区命令收缩选区并删除选区内的内容如图：

到现在已经差不多了，我们来做最后的润色，还记得蚀刻线的做法吗？这次用1个像素的铅笔来做，做成下图的模样，并调节各个部分的亮度，最后效果如图：

然后我们在后面加上各种管道，发挥你自己的创造性了，管道的制作方法和这个大同小异，成品如下：


eye-ball效果教程初体验

页: 1/3
(112 本文内字数)
(701 阅读) 显示为印表机格式

作者：混迹城市

先来建立一个新文件,大小为600X600,然后用椭圆工具建立一个圆形的选区,并用深蓝色填充,如图:

保持图层1的选区,新建一层,然后利用选择->修改->收缩命令来使选区减小。

把前景色设为白色,选中线性渐变工具里的前景到透明的渐变,从选区上部向下进行渐变填充,填充后如图

取消选区,并对新层进行高斯模糊,如图:

现在已经基本上有点雏形了,我们来继续,回到图层一（也就是那个深蓝色的圆），按着ctrl用左键点击图层载入选区，利用暗室工具里的加深和减淡工具对圆进行加工，结果如图：

不要取消刚才的选区，利用椭圆工具，把选区剪裁为图中模样：

然后，当然还是我们的暗室工具大显神通，利用加深和减淡工具弄出下面的效果

然后对细节进行调整，比如颜色明暗等等，最终效果如图:

现在我们来分析下面这个图片中的金属外壳的做法，看了之后就不难发现，其实对于这个外壳只需要做其中的4分之一就可以了，因为它们是完全对称的。

首先，当然要新建一层，就称为金属壳吧，在这一层上利用椭圆工具做一个比“眼球”大的圆，并和“眼球层”做连接，通过图层－>对齐链接图层选项进行对中，如图：

然后再新建一层，不管你去什么名字好了，这层的主要作用是在于进行图片的剪切，在这层上做一个较小的圆，利用和刚才相同的方法进行对中，然后载入这个图层的选区并保存为1,如图：

回到我们的金属外壳层,用ctrl＋左键载入这个图层的选区，然后用选择菜单里的载入选区的命令，进行如图的设置，点确定：

然后利用矩形选择工具，让我们的选区最终成为这个样子：

按下你的DEL键了，这样我们就得到了我们想要的图形，当然，现在还是一个土胚，要想漂亮还要我们来打磨；利用填充工具，把图形填充成灰色，如图

利用我们刚才得到选区的方法，得到我们想要的图形，注意一定要分别建立在不同的图层上啊，这样可以方便我们进行工作，得到图形如图：

利用渐变，颜色调整等得到我们想要的颜色效果，然后利用描边工具，方式如图

这样就得到了我们想要的4分之一的图像，然后当然是复制粘贴了，结果如图

目前里最终结果就剩最后一步了，就是原始图片中的那个类似于线性填充的结果，不要发愁，我们来结果它，先合并金属壳部件的所有图层，选中这个图层并载入选区，然后点击添加图层蒙版选项，用线性渐变工具如图设置，自左下角向右上角做渐变，效果出来了吧

现在我们来继续，由于这个图像制作起来实在是很烦的事情，所以整个的制作过程不再赘述，把一些技巧性做法给大家分享分享好了，看下面这个图

怎么切割图形就不再说了，我们直奔主题，按ctrl并单击该图形所在层，载入选区，然后转到通道面板，新建通道，如图所示

然后将图型copy到通道中（注意，选区不要取消），然后进行高斯模糊，其实这个步骤大家都应该知道是干嘛的，就是为了得到一种突起的效果，不再多少，然后回到图层面板，执行光照效果，执行的参数如图

新建一层，并切割出如下图中白色区域的图形，然后或得该图形的选区

然后把选区收缩1个像素并删除选区内的图形，保持选区，新建一层，在这一层上进行描边命令，参数如下

继续保持你的选区，并扩展一个像素，然后选中金属层（也就是那个光照得来的图层），调节它的亮度，使选区内的部分亮度变暗，如图

然后选中那个已经被我们切割的剩一条边框的图层并载入选区，按D键设置默认前景和背景色，用线性渐变里的前景到背景渐变由上到下做渐变，然后删除额外的部分，结果如图

然后再加上抽线效果，就算完成，其余部分也是如此，金属的切割边缘都使用这种方法制作的，比较简洁，不用用图层来生成阴影了，也比较逼真，左后合成成原始图像的样子。

最后再讲一下透明的蓝色机械臂的制作，老样子，建立一个这样的图形：

然后载入选区并收缩，新建一层

在新建的图层上面执行描边命令，参数如图

然后再新建一层，把刚才的描边宽度改为3像素，把方式改为居外在新层上执行描边

然后分别进行高斯模糊，效果如图

然后用加深和减淡工具进行修饰，最终效果是这样

上面所做的所有部分放在一起：


按钮制作

(543 本文内字数)
(434 阅读) 显示为印表机格式

建立图象文档，用椭圆工具选择出圆形区域，将前景色选择为白色，背景色选择其他颜色，用radial gradient tool的前景到背景的模式，产生渐变方式。

执行select/modify/contract，缩小选择区域，或者另选择一个圆形区域，执行select/save selection，保存选择区域；执行select/feather，羽化1个象素；执行edit/transform/rotate 180，将选择区域转动180度。

执行select/load selection，读取保存的选择区域；执行select/modify/contract将选择区域缩小1个象素，执行edit/transform/rotate 180。


暴风雪的教程

(103 本文内字数)
(1635 阅读) 显示为印表机格式

作者：icearea

    这张画是大量基本的PS技巧堆砌而成的，新建大小为1280 x 1024的文件，背景为白色。

    一.背景的制作

    背景分为两部分，底图和放射线

    将白色背景图层命名为“底图”,先设置喷笔，尽量大一些， 模式为multiply 压力pressure=3%，其它设置如图，之后就是喷出底图了，喷的时候把画面缩小一些，以把握整体感觉，第一层注意留一些空隙后面则比较随意了，最后的画面应该是有明有暗有通透的感觉。

    接下来是放射线的制作，新建图层、命名为放射线，用黑色填充，用noise/add noise加入杂点（点要大一些），去色，滤镜blur/radia blur （要用两次），最后调节明度和对比度。

    接下来就是把“底图”和“放射线”两个图层融合了，复制“底图”图层，就叫它“底图2”,将“底图2” 翻转180度，并去色，将“放射线”的合成模式设为“screen” 和“底图2” 合并。

    合并后的图层仍然叫“放射线”，接下来对“放射线”用滤镜 render/lighting effect，参数如图：

    效果如图:

    接下来，将得到的“放射线”图层的模式设为“screen” 和“底图”合成就得到了如图的效果。

    现在只剩下“放射线”一个图层了，这离我们要得到的背景图已不远了，接下来就是新建一个图层，用黑色填充，并以“overly”的模式和“放射线”合并，得到背景 （记得将先在的图命名为“背景”。

    二.在背景中加上景物

    加入的景物可以是城堡，森林或者是神怪之类的（可以用素材，也可以自己画），方法就是运用不同的图层合成模式，（我一般用screen、overly、softlight、其它的建议大家试试，说不定会有意想不到的效果呢），另外就是可以用一些滤镜使景物扭曲，以增强表现力。加入景物后的效果如下图，原图上的背景可是我原来自己做的哦

    三. 制造暴雪的效果了

    新建一个图层叫“snow”，按下图制作一个基本的元素：

    这个元素做好后，就可以对它进行变形了,（快捷键ctrl+t 之后按住ctrl键，就可以对每个控制点分别控制了，）变形的时候记得要变形一个，复制一个，经过调整，就得到了这个效果。

    接下来把链接图层合并（ctrl+E），并将合并后的图层命名为snow，复制图层“snow”，并命名为“snow2”，将合成模式设为dissolve。

    在控制背景图层的状态，按住ctrl键，左键单击图层“snow2”，得到一个选区，在背景图层上进行 复制／粘贴　命令，得到一个和“snow2”图层形状相同的新图层“new layer”。

    合并图层“snow2”和“new layer”，并使合并后的图层位于图层“snow”的下方

    现在再加入一些图像素材就可以看到最终的图像了。


笔记本电脑

(1510 本文内字数)
(378 阅读) 显示为印表机格式

我们将马上开始制作一部超酷的笔记本电脑。笔记本电脑由两个主要部分组成，一个是它的显示部分，另一部分是它的操作部分。我们首先从它的显示部分开始画起！首先我们打开一个800*600的RGB模式白色背景的画布，使用浮动选择工具在中间部分选择一个长方形的浮动选区，然后使用菜单命令（select选择/modify修改/smooth平滑)键入10，将前景色设为纯黑色。执行命令（edit编辑/stroke描边)描一个象素大小的边。

将前景色设为（RGB，238.238.238）用漆桶工具渲染浮动选区，用浮动选择工具再次于浮动选区中选择一个长方形的浮动选区，然后建立一个新的layer1层。再次执行描边命令（描黑色）2象素。

按着Ctrl键，点选Layer1层用渐变工具将选定的描边斜着描一下。要上黑下白，然后用魔术选择工具选择layer1中间的空区，然后用直线渐变工具如图画成这个样子。再用魔术工具将背景层的矩形框内部选中，然后也加以渐变效果（如图）。新建一层用直线工具画一条直线（如图上方），然后使用菜单命令如下(Layer层/Effects效果/Bevel and Emboss...斜角和浮雕)如图设置！
现在显示器差不多也就做完了，我们将要继续接着制作操作的区域了，这个部分制作也不是太难！

操作部分主要表现的是键盘和位于侧面的光驱和开关等，不过我们一贯认为简单就是美，所以我们会表现的比较简单。我们先来制作键盘按键的部分。 建立新文件，W H为50象素，全选整个图象，建立新层用渐变工具同第3步那样，做渐变，然后使用菜单命令如下(Layer层/Effects效果/Bevel and Emboss...斜角和浮雕)style为inner bevel,Depth项设为20pixels.合并图层，全选，使用命令(edit编辑/Ddfine pattern指定图案). 回到显示器的文件，将所有图层合并，利用魔术工具将合并后的显示器单独选中，剪切然后粘贴，这样我们就拥有了一个单独图层的显示器。此时该层为layer1层，将该层复制，将中间部分用选择工具选定，然后填充指定的图案得到如图效果！

然后将该层下边框以上的部分选定用，（edit编辑/free transform自由变换)将该图层缩小到一定程度，然后全选,后(edit编辑/transform变换/perspective透视效果)将上部缩小，下边放大。
建立新层，在显示器的下方用浮动选择工具选择一个等长的浮动选区，将渐变工具设为如图所示的状态，然后垂直填充选区。再建新层拉宽为2象素的一条短直线，使用命令Layer层/Effects效果/Bevel and Emboss...斜角和浮雕)设置同第三步！将图层摆放到合适的位置！

下来实现笔记本电脑的侧面部分，首先用选择工具圈选同笔记本等长的长方形浮动选区，然后建立新层，如图用渐变工具将该选区加以渐变，然后对该层进行描边，然后将该层移到笔记本电脑那一层的下边。
    合并图层后用模糊工具将描边的黑线模糊掉，选中整个图层将整个合并后的笔记本电脑的图进行1象素的描边。建立新层在底沿中间画3象素宽的断线，如同第五步那样处理该线。建新层，在它旁边再次建立一条2象素短线条，然后用（Layer层/Effects效果/Bevel and Emboss...斜角和浮雕)，style是outer bevel,高低是down,depth=2,blur=2.在旁边的合适位置用圈选工具建立一个小长方形的按钮，然后填充白色。现在可以看到如下效果。已经成型的笔记本电脑。

再次建立一个新层，使用浮动选择工具选取一个圆角矩形的浮动选区，使用渐变工具渐变。然后将该层移到电脑的那一层的下边，执行描边命令，用直线工具为电脑添加底座。然后加上一些文字做装饰，于是该项目全部完成。

作者的话：
如何更近一步的完善这副作品呢？我想到了很多方法，利用复制粘贴的方法，将那些键盘的按键以标准键盘排列方式排列，然后再缩小，就可以得到更加真实的效果，这点我已实验过了。同时在键盘上添加触摸鼠标等常见的组件，可以使该作品更加真实。为显示器添加厚度同样可以是该作品真实。总之，如果你还有更好的想法，请一定告诉我！我的信箱是ymworks@263.net。你也可以访问我的主页youmin.myrice.com。


彩边字

(1038 本文内字数)
(604 阅读) 显示为印表机格式

建立一个图像文档，建立一个新层，用黑色填充背景。

使用Type Mask Tool输入文字，输入文字。执行select/save selection将选择区域保存。

执行select/modify/expand，将选择区域扩大两个象素。

使用渐变工具，渐变方式为Spectrum，在选择区域中产生渐变效果，并按Ctrl+D取消选择区域。

执行select/load selection，读取刚才保存的选择区域。

用黑色填充选择区域。


彩线字

(1302 本文内字数)
(584 阅读) 显示为印表机格式

建立一个图像文档，选择渐变工具，在渐变工具控制面板中将渐变方式选择为spectrum，产生渐变效果。

执行filter/distort/ripple，将amount值选择为最大，Size也选择为Large。

执行filter/distort/twirl，产生旋转效果，将Angle值选择为最大。

执行filter/distort/wave，产生波动效果。

执行filter/blur/gassian blur，产生高斯模糊。

新建立一个层，用黑色填充，用文字遮罩工具输入文字。

选择橡皮工具，在笔刷控制面板中选择直径最小的笔刷，在选择区域中按照同一个方向画线。

反方向画线，取消选择区域，彩线字既完成。


齿轮

(1508 本文内字数)
(1504 阅读) 显示为印表机格式

建立新的图象文档，用椭圆选择工具选择一个圆，用较深的颜色填充。

新建立一个层，用矩形选择工具选取一个矩形，用同样的颜色填充，注意这个举行要以圆的中心对称。

将当前层复制，执行edit/transform/numeric，在rotate重填写旋转角度为22.5度。

连续执行上一步，知道矩形围圆形一圈为止。

合并除background以外的所有层，执行filter/render/lighting effects，注意要将texture channel选择为layer 1 transparency，调节数值知道满意为止。

新建一个层，照着最先的圆形的圆心再选择一个圆形选择区域，用黑色填充；再建立一个新层，将前景色选择为一个稍微浅一些的颜色，执行edit stroke，在圆形的内部填充。

执行layer/effect/bebel and emboss，注意要将blur的值设的稍微小一些，这样可以体现出一些金属的质感。

将除background以外的层全部合并，复制并缩放齿轮，移动到比较合适的为止。再次合并除background以外的所有层，执行filter/noise/add noise，添加一些杂点。

如果你对齿轮的颜色不满意，可以执行image/adjust/hue saturation来调整一下。


抽线效果

(956 本文内字数)
(494 阅读) 显示为印表机格式

建立一个高50象素宽50象素的图像，并用矩形选择工具选择图像的一半区域。

用黑色填充选择区域，并取消选择。

执行image/image size，将图像大小修改为2*2。 执行select/all选择全部图像，执行edit/define pattern，将图像定义为图案。

打开一张图片，新建一个层。

执行edit/fill，注意填充形式为用pattern填充。

在层的控制面板中将层的融合方式改为overlay，透明度降低。


地球

(1489 本文内字数)
(1042 阅读) 显示为印表机格式

建立新的图像文件，将background用黑色填充，新建一个层，用椭圆工具选择一个圆形区域，将前景色选择为蓝色，执行filter/render/clouds。

连续执行filter/render/different clouds 4到6次。

执行image/adjust/hue/saturation，选中colorize复选框，调整色彩。

连续执行两次filter/distort/sherize，产生球形效果。

再建立一个新层，使用渐变效果编辑器，编辑白-黑-白的渐变方式，并且在新层中使用radial gradient从左上至右下产生渐变效果。

将层的融合方式改变为multiply，调节一下层的透明度，使球体产生背对太阳的效果。

再次建立一个新层，用白色填充，将选择区域向右下稍微移动，执行select/feather，将选择区域羽化10个像素左右，执行edit/cut或按del键删除所选区域。

在backgound层上新建一个图层，画一个选择区域，执行select/feather羽化10个像素，填充白色。执行layer/layer style/inner grow，产生内发光效果。

在所有层之上新建一图层，画一较小圆形选区，执行select/feather羽化4个像素，在选择区域中填充白色，用直线选区工具切除左上部分，执行filter/blur/gaussian blur产生高斯模糊。

    选中蓝色球体，执行layer/layer style/outer grow，产生外发光效果。使用喷枪，将前景色选色为白色，在background喷涂，作为星星，地球便做好了。

作者的话：在制作过程中如初始的文件尺寸与此页所述不同或拉出的圆形选区大小与此不同，则有些步骤的具体参数可以适当改变，已以得到最佳的效果，如有任何疑问请联系 Hanzou：hanzou-f@163.com 或在bbs上留言，或 OICQ:46926564


电池剥皮的过程

(86 本文内字数)
(1306 阅读) 显示为印表机格式

作者：gig5000

    先把电池抠图抠出来，这个不用说了吧？把除了电池的这个图层外所有图层都隐藏，如图1。然后定义一个椭圆形选区,如图2所示。

图一

图二

    接下来，单击“select”→“transform selection”菜单命令，将选区变形成如图3所示的形状。

图三

    将选区向下垂直移动，并按住shift键，用“多边形套索工具”将选区扩大成如图4所示的样子。

图四

    将选区内的图像剪切并粘贴到一个新的图层，把这个图层与底下的那个图层对齐，并将当前图层作为选区载入，如图5所示。将选区处置向上移动一些，如图6所示。

图五

图六

    重复上一步，直到将这个电池切成N多个段，分别放在N多个图层，还得把他们都拼接好对齐了，要让人看不出来它已经碎尸万段了。

    挑几个图层删除，就是删除电池身上已经切好了的一些段，如图7所示。

图七

    随便挑一个中段图层作为选区载入，如图8所示。新建一个图层“后背”，然后用黑色将该图层选区内填充，并将此图层隐藏。合并当前文件中所有没隐藏的图层，并将合并后的图层我们命名为“前面”，并将其拖曳到“图层”面板的最上方。取消“后背”图层的隐藏状态，并将其垂直翻转，如图9所示。

图八

图九

    将后背图层内的图像复制几份，还粘贴到这个图层，如图10所示。

图十

    将“前面”图层设为当前图层，并将其作为选区载入，将选区向下移动2个像素的距离。反选选区，将选区内的图像亮度调到最大，如图11所示。

图十一

    将“后背”图层设为当前图层，并将其作为选区载入，在选区内从左到右水平拖曳出从黑道白的直线渐变，如图12所示。

图十二

    取消选区，单击“图像”→“调整”→“曲线”菜单命令，调出“曲线”对话框，将该对话框设置成如图13所示的样子。然后通过“色相/饱和度”调整，将“后背”图层内图像整成铜黄色。

图十三

    将“后背”图层作为选区载入，将选区向下移动1个像素的距离。反选选区，将选区内的图像亮度调到最大，如图14所示。

图十四

    最后，再根据各位的爱好，为电池加上影子、背景啥的，咱这就不多说了。


动画制作

(1074 本文内字数)
(519 阅读) 显示为印表机格式

建立图象文档，输入文字。

将当前层复制为新层，执行filter/blur/motion blur，产生动态模糊效果。

为了方便说明，将两个层的名称修改为animation1和animation2。保存图像，按工具箱上的跳转到ImageReady按钮，将文件再ImageReady中打开。

在层控制面板中关闭Animation2层的显示。

在animation控制面板中按小三角按钮，在菜单种选择New Frame命令，给动画新增加一帧。 在层控制面板中将animation1层关闭，打开animation2层。

在控制面板中动画的连个关键帧如下图：

将第一帧的显示时间修改为0.5秒，动画即制作完毕。


高级笔记本电脑

(3073 本文内字数)
(908 阅读) 显示为印表机格式

首先用 [image] 在画布上画一矩形，然后使用菜单（select选择modify修改smooth圆滑）5象素，建立layer1层将选区填充为（R、G、B、230、230、230）如下图所示：

建layer2层使用 [image] 在layer2上画一矩形,使用菜单命令（edit编辑stroke描边）center黑色2象素，按住Ctrl键不放点击layer2层使描边后的线框浮动，然后按住Alt键不放，使用 [image] 减选图中所示的部分，将图中仍然浮动的部分填充为白色，以实现立体效果。

使用 [image] 点选描边线框的中间，使之如图浮动，然后使用 [image] （前景白色，背景黑色）由左上至右下渐变，如图所示：

建立layer3层用 [image] 划一小段横线，（layer图层effects效果Bevel and Emboss斜角与雕塑）风格为枕壮浮雕（在第4项）深度为1，模糊为1。使用 [image] 打上你想打的计算机名称，并移到合适的位置。

合并除背景层以外的所有图层，（layer图层effects效果Bevel and Emboss斜角与雕塑）风格为浮雕效果（在第2项）深度为2，模糊为2。如图所示：

按住Ctrl键不放点选layer1层使之浮动，新建layer2层并使用layer1层的浮动选区，填充（R、G、B、230、230、230）并将layer2层拖动到合适位置，如下图所示：

新建一正方形画布W、D均为20象素使用 [image] 选择一比画布稍小一点的正方形选区，然后使用 [image] （前景白色，背景黑色）由左上至右下渐变，layer图层effects效果Bevel and Emboss斜角与雕塑）风格为浮雕效果（在第2项）深度为8，模糊为2，合并所有图层，使用菜单命令（edit编辑Define Pattern定义图案）关闭该文件。

回到笔记本电脑制作实例，使用选择一稍小于图层2的矩形选区，建立图层3，然后执行（编辑下的填充命令）选择填充图案。然后使用 [image] 选择多余部分并且清除。如下图所示：

按住Ctrl键不放点选layer2层使之浮动，按住ALT键不放使用 [image] 减选图中键盘的部分，然后再次减选图中的小型矩形区域，执行（选择修改圆滑）6象素,新建图层4。

使用命令（Filter滤镜Noise杂色Add Noise添加杂色)将浮动选区加入灰度杂色。使用命令（layer图层effects效果Bevel and Emboss斜角与雕塑）风格为浮雕效果（在第2项）深度为2，模糊为2，将暗面的参数设为百分之50左右。并将图层2、3、4合并。

将图层1改名为屏幕、合并后的图层2改名为机身、新建图层改名称为连接处。使用 [image] 在图层连接处上画一矩形,使用菜单（select选择modify修改smooth圆滑）3象素，使用菜单命令（edit编辑stroke描边）center深灰色1象素，然后使用 [image] （设置为两边深灰色中间白色）由上至下渐变，如图所示：然后按住Alt键不放，使用 [image] 减选图中所示的部分,使用菜单命令(Adjust调整Brightness Contrast亮度对比度）使被选中部分变暗，如图所示。

用 [image] 将先前被减选的部分重新选择，先描淡边再使用上一步的（设置亮度对比度命令）使中间的连接轴部分变暗！{这一步主要是体现笔记本电脑的连接部分的样子}然后将三个图层分别放到合适的位置，出现图中的样子。

这里我们将构造机身的透视效果,使用菜单（编辑自由变换命令）由下至上变换，再使用命令（编辑变换透视)将下边的部分分开。如下图所示。

将 [image] 设为下图的样子！

新建图层命名为“机身边缘”，使用 [image] 选定一个和机身下部等长的矩形浮动选区，使用菜单（select选择modify修改smooth圆滑），使用 [image] 由左致右渐变，使用菜单命令（edit编辑stroke描边）center深灰色1象素,如图所示。

新建图层1，在机身边缘图层的中央部分使用 [image] 画一条短线段，并且做几个象素的描边，使该线段浮动并使用 [image] 由上至下渐变（两边为白色中间为深灰色）。使用命令（layer图层effects效果Bevel and Emboss斜角与雕塑）风格为枕状浮雕（在第4项）深度为2，模糊为2，将暗面的参数设为百分之50左右。笔记本电脑的开合开关就做好了！效果请参看第18步的图片！

制作好开关后，就要制作吸入式的光碟驱动器了，其实这个制作很简单。新建图层2（如图）划一条黑色的线段大约两三个象素，再画一条等长的白色线段表示亮面。将两条线段如下图一样放到一起，并且使用模糊命令将两条线段适当的模糊一下。

这里我们得到了笔记本的开关和光驱，我们将这两个图层和机身图层合并。然后准备笔记本电脑的底部的制作。

建立图层命名为底座，使用 [image] 选定一个和机身下部等长的矩形浮动选区，使用菜单（select选择modify修改smooth圆滑），使用直线渐变工具由上至下渐变（两边是深灰色中间是白色）使用命令（变换、透视）将下部稍微缩小，使用菜单命令（edit编辑stroke描边）center浅灰色1象素,如图所示。新建图层命名为底座2，使用 [image] 画一条黑色的短线段，将该线段放到机身的左下方，使其隐约可见，依同样方法在右边也加上一条线段。如图所示。

新建层，使用 [image] 画椭圆并填充黑色，缩小后分别在机身两边做装饰，使用菜单命令(Adjust调整Brightness Contrast亮度对比度）对机身做适当的调整（你自己掌握感觉）。

最终我们的作品完成了，我们可以对这部电脑做一些适当的点缀甚麽的，调调色调甚麽的，总之，怎麽样都随你，好了，如果你有更好的想法或者是一些对这个教程改进的意见，嘿 别保留，一定要告诉我，只有交流我们才会进步嘛！


高脚杯

(40 本文内字数)
(1600 阅读) 显示为印表机格式

作者：grayfeeler

    关于这个大家都熟悉的酒杯，我在一位朋友指点下也做好了，不敢独享。首先要说的是，这个作品需要不断用钢笔尖工具描绘，所以需要有较好的手绘工夫。（以下没有特别说明，画就是用钢笔尖画。）以下每一步都请新建一层。

    1.渐变填充，用钢笔描出酒杯外型，这一步需要耐心不断调整外形，你就当是练习吧，填充。

    2，钢笔描绘内壁，填充。

    3，开始画里有画高光，色彩#9BAEBC，透明60%。画反光，加蒙版，用喷枪得到右图结果。

    4，再画高光，加蒙版。透明度60%。

    5，再画上其他的高光，透明度一般都是60%，得到下面的效果，其实没什么技术就是用钢笔画，记得每画一个就新建一层，然后加蒙版，画出渐隐的效果。

    6，描边，画出酒杯的杯口，再加上底部的一些反光，只要改变每个层的透明度就可以了。

    7，画杯脚的光，同样加蒙版，得到渐隐的效果。

    8，继续画高光吧（你一定和我一样要疯了吧），将这层复制2次，分别模糊和高丝模糊一下。

    9，继续画吧，就当练习手绘工夫吧，改变一下每层的透明度达到你要的效果。

    10，最后是杯底的反光，我们就复制刚才第9步建的层，filter-distort-zigzag,注意选区要正方型。

    11，最后效果如下，说到底没什么高级技巧，关键是在手绘和每层透明度的变化，以及在必要的层上加蒙版得到我们要的效果。说实话，做完之后我觉得有点象《照相馆的故事》一样哗众取宠，毕竟ps的最大功能不是手绘（这就是我始终觉得《照相馆的故事》没有《PS影象密码》好的原因），不过作为练习倒是一个不错的选择，特别是钢笔尖的练习，希望对一些人有些帮助。


光芒字

(1507 本文内字数)
(703 阅读) 显示为印表机格式

建立一个图像文档，用黑色填充，并用遮罩文字输入工具输入文字的选择区域。

将前景色选取为白色，执行edit/stroke将文字边缘填充。取消选择，将背景层复制为新层，执行filter/blur/gaussian blur，将文字模糊1个象素。

执行filter/distort/polar coordinates，将图象的坐标转换为直角坐标系。

执行image/rotate canvas/90 cw，将图象转动90度。执行image/adjust/invert将图象的颜色翻转。

连续执行两次filter/stylize/wind，产生风吹的效果。

执行image/adjust/invert将图象的颜色翻转。连续执行两次filter/stylize/wind，产生风吹的效果。

执行image/rotate canvas/90 ccw，将图象翻转回来。执行filter/distort/polar coordinates，将图象坐标设定为极坐标系。

将当前层的融合方式改变为screen，并适当降低层的不透明度。

执行layer/flattern layer，合并所有曾，执行image/adjust/hue saturation，将文字的颜色调整一下。


光盘

(1351 本文内字数)
(931 阅读) 显示为印表机格式

建立新的图像文件，打开网格，在图像中画一个同心圆，用蓝色填充。

执行filter/render/lighting effects，给同心圆打上灯光。

选定比小圆更大的一部分圆形，执行image/adjust/brightness contrast，降低一些亮度，取消选择区域。

建立一个新层，使用渐变工具，渐变方式为彩虹，产生渐变方式。

执行edit/transform/skew，把层变形为三角形，其中三角形的一角为光盘的圆心。

将层的渐变方式改为overlay方式，并且执行filter/blur/gaussian blur将层模糊7-10个像素。

使用同样的方法在光盘的上、下、左变产生同样的效果。

使用image/adjust下各种功能对各个层的渐变效果进行微调。

执行edit/stroke给光盘边缘描上黑边。


红金龙

(162 本文内字数)
(407 阅读) 显示为印表机格式

打开一张龙的黑白色的图，并复制为一个新层layer2。

在层layer2中，执行Select>Color Range选择并删除图像上白色部分。

将Layer2中的龙选择上，执行filter>stylize>emboss产生浮雕效果。

执行Image>Adjust>Brightness/Contrast，调节使鳞片看上去有金属质感。

新建一个层layer3，用pen工具钩出龙的外形，并选择金黄色填充。

使用Burn tool加深边缘，使龙身看上去有立体感

修改层layer3的融合方式，不同的方式可以产生不同的效果，可以自己多选择几个试试看。


火焰字

(1061 本文内字数)
(736 阅读) 显示为印表机格式

建立一个宽200象素高160象素的图像文档，用黑色填充。

选取前景色为红色，输入文字，文字的RGB数值可以按照右图所给出的例子设置，文字应该靠近图片的底部

将前景色改为黄色，执行Edit/Stroke，注意location应该选择为outside。

执行Layer/flatten layer把所有层合并，再执行edit/rotate canvas/90 cw，将图片旋转90度。

连续执行filter/stylize/wind两次，产生风吹的效果。需要注意的事风吹效果的方向应该顺着文字，即从文字的底部到首部的方向。

执行edit/rotate canvas/90 ccw将文字旋转回来，执行filter/distort/ripple。


简单的人体裂痕教程

(18 本文内字数)
(402 阅读) 显示为印表机格式

作者：圣翼

（1）首先打开你想加裂痕的图片，然后再用索套钩出选区

（2）然后新建一层，用白色填充。

（3）再把选区向下，向右各移动一个象素，填上深灰色。把层模式换为强光（HARDLIGHT）

（4）进行图层-图层样式-内阴影（具体设置多少看你自己想那裂痕的深度多深而定）

（5）再新建一层，用喷枪修饰一下，就可以结束了，呵呵，是不是很简单咧？


金质徽章制作方法

页: 1/7
(330 本文内字数)
(1698 阅读) 显示为印表机格式

作者：myb1119

    这个徽章是为盟友mib和adot的“反恐精英（CS）广东台山战队”设计的，沿用了原来logo上的狮子图案。接下来就讲一下这个徽章的制作过程，希望你有耐心看完。

    新建一个343x413的图象，按ctrl+R显示标尺，然后用鼠标点击标尺不放拖到如下位置。这两条辅助线在以后的制作过程中将起到非常重要的作用。

    用各种选择工具完成徽章的外形，要养成每一个部件都单独放一个层的习惯。我把这几个层分别命名为“尖角”“铭牌”“子弹”“麦穗”“狮子”。

    按ctrl点击有4个尖角的那个层，并使该层成为工作层，用灰色填充。

    保持选区，转到通道面板新建一个通道1，用白色填充。

    执行filter->blur->gaussian blur（滤镜->模糊->高斯模糊）

    回到刚才那个灰色层中，执行filter->render->lighting effects（滤镜->渲染->光照效果）。

    按ctrl+M调曲线。

    得到如下效果

    现在看来下面两个尖角效果不如上面两个，我们来改一下。用矩形套索(rectangular maquee tool)选出上面一个比较漂亮的尖角。

    按ctrl+alt+T进行复制变形，把旋转中心拖到两条辅助线的交点。

    然后进行旋转，覆盖住下面的尖角。

按enter完成，用同样的方法完成另一边的尖角。

    选择颜色如下。

    按ctrl点击该层，然后新建一层用以上颜色填充。

    把新层的层模式改为color burn。

    将两层合并，按ctrl+U调整色调色饱和，使金属色更为柔和。

    执行layer->effects->drop shadow（层->效果->外部阴影）。

    使“铭牌”层成为工作层，还记得做尖角的过程吗？对了，把它也用灰色填充。

    同样转到通道面板，保持选区用白色填充。

    保持选区执行高斯模糊

    执行select->modify->contract（选择->修改->收缩），然后按ctrl+I反向。

  再执行收缩，进行反向。然后执行三次高斯模糊，分别是12、6、3，然后按ctrl+shift+L进行自动调节色阶。

    新建一个通道3输入文字或符号，然后按ctrl点击该通道使文字成为选区。回到通道2，把选区移动到名牌中间按下delete。

    执行光照效果。

    现在有点象了吧？

    按ctrl+M调曲线。

    效果如下：

    字不清楚？不是还有个文字通道吗？调出选区在层里按ctrl+U进行亮度调整。

    用以上的方法做一个金属“麦粒”，再复制这个层，把两颗麦粒旋转移动到到图示的位置合并这两个层。

    按ctrl+alt+T进行复制旋转，把旋转中心移到辅助线交点上，旋转一定的角度，按enter完成。

    然后不断按shift+ctrl+alt+T直到完成半个圆。

    把所有旋转复制的层合并，再把合并后的金属麦粒层复制一层，执行edit->transform->flip horizontal进行水平镜像转换，在底部加上一小段麦穗装饰一下，把这些麦穗层都放到铭牌层下面。用矩形套索选出子弹弹壳的外形。

双击工具箱中的渐变工具，在显示的面板中按edit（编辑）来编辑渐变，新建一个“渐变”命名为“子弹”，并按下图进行编辑。

    选择直线渐变工具（line gradient tool）在选区中自左向右拉一个渐变。

    取消选区后用矩形套索选取子弹的一部分复制，按ctrl+T放大后放到子弹的底部。然后再用矩形套索在子弹上选取一段，按ctrl+U调颜色。

    效果如下图：

    还是用矩形套索选取子弹的上半部分，按ctrl和方向键上，再按ctrl和方向键下，这样选区就紧贴在子弹上了，然后执行edit->transform->perspective（透视变形），使子弹的上端缩小。

    按“尖角”的做法做好弹头和“CS”字样（关键是调curves曲线），金属部分全部完成。

    使“狮子”层成为工作层，填充蓝色。

    按ctrl点击该层得到选区，转到通道面板，新建一个通道用白色填充。为了方便说明，我把这个通道命名为“狮子1”。

    保持选区，复制新通道，命名为“狮子2”，执行select->modify->contract收缩1个象素，用白色填充。

    重复上一步完成通道“狮子3”

    在通道“狮子2”中执行高斯模糊。

    执行filter->stylize->emboss（滤镜->个性化->浮雕）。

复制通道“狮子2”为“狮子4”，按ctrl+I反向。

    按ctrl+M调曲线。

    回到通道“狮子2”调曲线。

    在通道“狮子3”中用同样的参数做高斯模糊和浮雕。

    调曲线：

    按ctrl点击通道“狮子2”得到选区，回到层面板在”狮子“层上新建一层用比较浅的蓝色填充，然后按ctrl用方向键向上向左各移动2个象素。（为了看的清楚，我把其他层都隐藏了）

执行高斯模糊。

    把该层的模式设为color dodge，透明度为70%。

    按通道”狮子3“得到选取，新建一个层用白色填充。

    按ctrl点击通道“狮子4”得到选区，新建一层用暗蓝色填充。

    在这个层上按ctrl点击通道“狮子1”得到选区，按shift+ctrl+I反向选取，按delete删除多余部分。把层模式设为color burn，透明度为70%。

    按ctrl+shift+E合并所有可见层，执行layer->effects->inner shadow（图层->效果->内阴影）。

    把合并后的层重新命名为“狮子”层。按ctrl点击通道“狮子1”得到选区新建一层用深蓝色填充，执行select->modify->contract收缩一个象素，新建一层用浅蓝色填充。

    将新建的两个层分别执行高斯模糊。

    然后把这两个层拖放到“狮子”层下面，并向下向左移动3个象素。

    把“狮子”层放在“子弹”层的上面，把“铭牌”放到最上方。用同样的方法做出徽章顶部那段圆弧，并放到“麦穗”层下面。

再稍做修饰，大功告成。

    在这个教程中，Curves曲线的作用可谓至关重要，调的好坏直接影响到作品的质量，而且每一次调的都不一定一样。比如说那个铭牌，下面这个是第一遍做的，效果就比教程中做的要好。做第一遍完全凭感觉，而写教程时就要模仿第一遍做的效果，没了感觉做出来的效果就不那么理想了。我把我的制作过程贴出来供大家参考，我想大家一定会做的比我好。

    Curves的功能实际上是由Invert、Posterize、Brighenss/Conrtast三个命令的功能组合而成的。除了可以调节图象的亮度外还能调整图象对比度和控制色彩。

    首先必须先知道curves曲线的意义。打开curves对话框，表格中横坐标代表输入色调（原图像色调），纵坐标代表输出色调（新图象色调）。通过对图象曲线的调整可以调整亮度、对比度、色彩平衡等效果。

    横坐标和纵坐标之间的关系可以通过调节对角线（曲线）来控制：

    1、曲线右上角的端点向左移动，增加图像亮部的对比度，并使图像变亮（端点向下移动，所得结果相反）。曲线左下角的端点向右移动，增加图像暗部的对比度，使图像变暗（端点向上移动，所得结果相反）。

    2、利用“调节点”控制对角线的中间部分（用鼠标在曲线上单击，就可以增加节点）。曲线斜度就是他的灰度系数，如果在曲线的中点处添加一个调节点，并向上移动，会使图像变亮。向下移动这个调节点，就会使图像变暗（实际是调整曲线的灰度系数值，这和Levels对话框中灰色三角形向右拖动降低灰度色阶，向左拖动提高灰度色阶一样）。另外，也可以通过Input和Output的数值框控制，

    3、如果你想调整图像的中间调，并且不希望调节时影响图像亮部和暗部的效果，就得先用鼠标在曲线的1/4和3/4处增加调节点，然后对中间调进行调整。

    设定曲线事也许会需要参考数据，只需把鼠标放在图象中点击就可以了，该点的信息会显示在对话框中。

    3、绘制曲线

    曲线图表的右下方有一个铅笔选项，选中他，在曲线图表中任意拖动鼠标，就能画出一条随意的曲线来。使用铅笔工具绘制曲线时，可以用对话框中的smooth按钮来改变铅笔工具绘制的曲线的平滑度。当鼠标移到曲线图表中时会变成一个铅笔图标，按下Shift键，同时在图表中单击，则线条被强制约束成一条直线。

    技巧：
    * 按Alt后点击网格可使网格变得更精细。重复同样的操作可使网格复原。
    * 按shift点击可选择多个点。
    * 在网格中按ctrl点击可取消曲线上所有控制点。
    * 可用方向键移动曲线上的控制点。
    * 使用ctrl+Tab可向前选择曲线上的控制点。
    * 使用shif+ctrl+Tab可向后选择曲线上的控制点。


金属人

(194 本文内字数)
(573 阅读) 显示为印表机格式

选择一张人物的图片，并用选择工具将人物选择上。

执行image(图像)>adjust(调整)>Gradient Map(渐变映射)，打开渐变方式的下拉菜单并按菜单右上角的三角按钮，选择load gradient(读取渐变方式)，选择metal(金属)方式，将金属效果的渐变方式加入。

选择名为“gold”的渐变方式，确定，将图像多余的部分剪切掉，图像即成为金属人的效果。


金属效果的教程

(156 本文内字数)
(1047 阅读) 显示为印表机格式

作者：lix

    1.新建文件，新建一个图层(lix有不在background上做东西的习惯)，然后用钢笔工具锚出你所需要的外形，这里就用lix那个不知道什么东西的外形示范吧

    2.把这个路径转成选区，填个比较深的灰色

    3.新建一个层，载入图层的选区，填充白色；然后取消选区，用三次高斯模糊（三次的数值分别为16、8、4），这样做的意思是让模糊很厉害的地方和不厉害的地方能有很好的衔接，当然你也可以不用这三个数值了，好了以后把这个层的模式改成屏幕。

    4.载入图层1的选区，进入通道面板，然后按下图

    5.点击通道alpha 1，别取消选区哦，在这个通道上用几次高斯模糊（视情况而定哦），一般来说，越模糊将来的作品的厚度会更厚更圆滑，相反就比较薄和硬了（不过模糊是一定要做的，不然将来的东西可是平板了）。如果你还想在你将来的作品上加些纹理什么的，你现在就可以在这个通道里加上去了，注意了，这个通道里只有2种颜色，即黑与白，黑色是凹，白色是凸，可能看看文字还是很清楚，不过你可以试试。弄好以后有2种选择，一是反选后按delete，二是什么也不做，一呢？可以使将来的作品的凹凸感更明显点，但背光的地方会有毛刺，二将来的凹凸感没一这么好，但没有毛刺，自己选择吧~

    6.回到图层面板，载入图层1的选区，新建一个图层，新图层置于最上层，填充黑色，取消选区，改变图层模式为屏幕。这时这个层会像消失一样，不用担心。

    7.对这个图层用光照效果，看看图示（大致的，做不得准），灯光类型是随便的，光照类型要“平行光”，环境设成-100，纹理通道选择alpha 1，其他设置只要能让这个图形有光面和暗面呈现出立体感了就可以了，看你喜欢了。

    8.以下几步为了避免大家可能产生的本本主义，lix决定不放图片（别打..）
对刚刚用光照的层先用一次高斯模糊，参数设1，消除可能出现的不平整的地方嘛。然后用曲线调整一下，让光暗面更明显更适合你的需要。（lix建议不要让对比度太厉害）

    9.再载入图层1的选区，新建一个层，填充50%灰色，置于最上层，用滤镜>>素描>>铬黄，具体参数要看你的图形了，好了以后把这个图层的模式改成为“叠加”，再用曲线调整，把光亮面和亮光的程度调到你心里所要的。

    10.大功告成，如果你不喜欢这个让你讨厌的灰色，可以按ctrl+U来调颜色（合并层以后或者改层1的）。


金属字

(1126 本文内字数)
(1085 阅读) 显示为印表机格式

建立一个宽为200高为170的图像文档。选择背景色为暗蓝色，因为暗色的背景更可以突出文字的金属质地，你可以按照右边的图例设定颜色，直接输入RGB的数值就可以得到和例子中相同的颜色。

在图像中输入白色的文字，并且将文字层复制为新层。我们在本例中分别将两个层称作M层和M copy层。

执行filter/render/lighting effects，给M copy层的文字打上灯光，产生投影的效果，如果你对Lighting Effects的功能不是很熟悉的话，最好按照下图的数值、投影位置来操作。

这是上一步的执行后的结果。还是在M copy层，执行filter/noise/add noise，注意要选择上Monochromatic，给文字增加一些斑点的效果。

现在转到M层，将文字的颜色填充为黑色，并且向左下角移动2个像素，就是说移动的方向应该顺着上面步骤中投影的方向。再执行layer/effects/drop shadow，给M层添加上阴影的效果。这样金属字就基本完成了。

适当调整M层和M copy层的透明度，将金属的效果调整到最佳状态。


快速填充

打开要填充的图片，执行select/all，选择全部图像，执行edit/define pattern，将图片定义为图案。

建立一张比较大的图像文档，执行edit/fill，将Use选择位pattern。


链子的基本制作

(108 本文内字数)
(719 阅读) 显示为印表机格式

作者：少侠

1：将前景色设为黑色，背景色设为白色，新建一张300*100的图片，用黑色填充。

2：按下键盘的M键，在图中画一个长方形，并用白色填充,取消选取。

3：用高撕模糊试图片模糊，参数为5。

4：按下CTRL+L键，把参数设置为0 1.00 7。

5：按下W键用魔术棒将中间的白色选取，按下CTRL+C；CTRL+V复制为新的图层（不要取消选区），用黑色填充 ，按CTRL+T设置大小，在控制的时候何以按着ALT键，这样可以是上下后左右在调整的时候能对称。调整到 想要的厚度按两下ENTER；取消选取，合并两个图层（CTRL+E）。再用魔术棒工具选择白色，保存选区
（select-->save selection）存储名为Alpha1，取消选取，进入通道。

6：将Alpha1复制为Alpha2，并用高撕模糊模糊Alpha2参数为3。按CTRL+~进入图层模式；选择滤镜 Filter-->Render-->Lighting Effects,参数为Style为Defanlt Light type为spotlight Tecture Chunnel为Alpha2，灯光的照射角度可以自己定义。

7：按下CTRL+Alpha1（通道的哪个图层，不回忘了吧），吊出选取，按下CTRL+M，参数如下图！

８：基本上就是这样的！你可以CTRL+Alpha1把一个链子吊出来然后再一个个的把他给串起来，就可以拉。


木纹字

(1157 本文内字数)
(466 阅读) 显示为印表机格式

建立一个图像文档，用棕色填充。

执行filter/noise/add noise，给图象添加杂点。

执行filter/blur/motion blur，产生动态模糊效果，注意模糊的角度应该是0度。

用遮罩文字输入工具输入文字的选择区域。

将选择区域拷贝，建立新的图象文档，将拷贝的图象粘贴。

选择文字，将前景色选择为黑色，执行edit/stroke，将文字边缘填充。

执行layer/effects/bavel and emboss，给文字产生导角。


木质地板

(1222 本文内字数)
(720 阅读) 显示为印表机格式

建立一个新的图像文档，建立一个新层，用白色填充，执行filter/noise/add noise，添加杂色。

执行filter/blur/motion blur，产生动态模糊。

执行filter/distort/twirl，产生漩涡效果。

执行image/adjust/hue saturation，将层的颜色调整为木板色，并按Ctrl+T键将图像压缩。

执行1-4步制作出另外几块木板，注意各项数值应该有所变化，将木板拼接在一起，执行edit/rotate/90 ccw，翻转图像90度，并合并所有层。

在各个木板之间中选择1 pix宽的选择区域，执行image/adjust/brightness contrast，将选择区域调亮。

再执行edit/transform/perspective，产生透视效果的变形。

执行filter/render/lighting effects，给图像打上灯光。


球体

编辑一个新的渐变效果，如下图。

使用radial grandient tool，用此渐变方式以下图的方向产生渐变效果。


人体裂痕的做法

(166 本文内字数)
(1017 阅读) 显示为印表机格式

作者：adot

    打开一张人物的图， 先做一次高勘斯模糊。 选1 到 2就可以了， 只要是让它平滑一点。然后转为灰度图文件， 另存为 .PSD 文件.

    然后再重新找开原文件EYE.JPG, 并打开一个要贴上去的纹理,并在EYE中新建一个通道ALPHA 1
,将大理石全选后COPY到这个通道，然后用色阶调整一下．

如图

在alpha 1中执行置换(filterdistortdisplace)

然后用通道 1 复制一个新通道 2 , 在这个通道中执行执行浮雕,做出看上去像凹下去就可以了.

再用通道2 复制 一个新通道 3 .

在通道 3 中执行色阶调整, 在LEVELS 对话框中选取白色吸管在灰色的部分单击, 将灰色部分
变成白色, 执行后就可以得到它的黑色阴影部分. 将它进行反相,

接下来回到通道2 , 执行色阶用黑色吸管将灰色的部分变成黑色,现在选出了其白色的部分.

现在, 再将通道1 进行反相...至此全部通道准备完毕.

按住CRTL选 出APLPHA 1

回到图层, 不要取消选择的范围, 进行曲线调整. 最好用调整图层,因为可以任意调整而不会影响到原图.

现在有了裂的初步感觉了. 再回到通道2 ,按CTRL 选出它的范围, 再回到图层用曲线

因为通道2 是裂痕的亮面选区, 所以将它调亮.

通道3 和上面差不多, 只是曲线是向下调暗而已. 因为这个通道是个阴暗面.

到这里已经是完成了,具体的参数大家看着办, 因为因图的不同而不同, 但方法是一样的.

最后附上图层和通道. 希望有需要的朋友可以看明白啦。


闪电制作

(1158 本文内字数)
(536 阅读) 显示为印表机格式

建立图象文档，设置前景色背景色为默认颜色，也就是前景色为白，背景色为黑色。

执行filter/render/defferent clouds。

执行image/adjust/auto levels，增大对比度。

执行image/adjust/brightness contrast，继续增加对比度到满意为止。

执行image/adjust/invert翻转图象的颜色。

执行image/adjust/levels，调节input levels的值。

执行image/adjust/hue saturation，把colorize勾上，调节闪电的颜色。


水晶球

(1091 本文内字数)
(1325 阅读) 显示为印表机格式

建立一个新的图像文档，建立一个新层，用椭圆选择工具选择一个正圆区域，用渐变工具产生灰到白的渐变效果。

再建立一个新层，用套索选择工具选择一个不规则的区域。

用radial渐变工具在不规则的选择区域内产生渐变效果。

选择上圆形那一层，对当前层执行filter/blur/gaussian blur产生高斯模糊。

如果需要在突出球体效果，可以给background填充颜色。

对圆形那一层执行layer/layer style/drop shadows。

执行image/adjust/variation，调整球体的颜色。


撕开照片

(1170 本文内字数)
(1332 阅读) 显示为印表机格式

建立新的图象文档，将图片放入文档中，注意图片应该在一个新层 ，并且没有充满整个图像。

将图片选择上，把前景色选择为偏黄的颜色，执行Edit/Stroke，填充图片的边缘。

取消选择区域，执行layer/effect/drop shadow，增添阴影效果。

在通道控制面板中增加一个新的通道，用套索工具随意选择图像的一半区域，并用白色填充。

执行filter/pixelate/crystallize，产生水晶化效果。

返回RGB通道，执行select/load selection，读取Alpha1通道。

按住Ctrl键并移动、转动选择区域。


撕纸字

(1181 本文内字数)
(671 阅读) 显示为印表机格式

建立一个宽200象素高140象素的图像文档，建立一个新的通道（Alpha 1），并输入你想要的文字，按Ctrl+D取消选择。

执行filter/pixelate/crystallize产生结晶的效果，要注意的是产生的效果只需要在文字的边缘即可，也就是说cell size的值应该在3~4就可以了。

将Alpha 1通道复制为一个新的通道（Alpha 2），执行filter/render/difference clouds。

返回RGB通道，执行select/load selection，将Channel选择为Alpha 1，这样就将Alpha 1通道中的文字选择出来，用黑色填充选择区域。

不要取消选择区域，建立一个新层，执行image/apply image， 将Channel选择为Alpha 2通道。

执行image/adjust/hue saturation，把colorize勾上，调正Hue、Saturation、Lightness的数值为你喜欢的颜色。


太空

(1074 本文内字数)
(440 阅读) 显示为印表机格式

建立新的图像文档，填充黑色。在用毛笔工具选取白色，在上面点若干个小点出来。

建立一个新的层，使用深浅两种蓝色随意划出几道横线来。

执行filter/distort/twirl已经filter/distort/wave对层变形。

执行filter/render/3D Transform 变形。

用椭圆工具选择3D变化的中的部分，翻转选择，删除选择的部分。

移动圆形到角落，选择前景色为黑色，并使用前景色到透明的简便方式产生渐变效果。

执行filter/render/lens flare产生光晕效果。


铁字

(1169 本文内字数)
(664 阅读) 显示为印表机格式

建立一个图像文档，建立一个新层，使用Type Mask Tool输入文字，这样会生成一个文字的选择区域。

使用黑白渐变工具，产生由上到下的渐变效果。

执行select/modify/contract，将选择区域缩小2个象素，并且将选择区域向左移动一个像素。注意：移动的只是选择区域，而不包括图像。

执行Filter/Texture/Grain，Grain Type选择为Clumped。

执行filter/noise/add noise，增加一些杂点。

使用套索工具，在文字区域选择一个不规则的形状，一边按住Ctrl键，一边用鼠标移动选择区域，给文字产生一种“破裂感”。

这个是最后的样子。


透明字

(36 本文内字数)
(1962 阅读) 显示为印表机格式

    我挺喜欢这种效果的，你完全可以把这种效果应用到web制作当中去，不光是文字，面板也可以这么做的，而且做法相当简单，2分钟就可以搞定，那么让我们开始吧。

    新建图像文档，输入文字

    按住Ctrl键并用鼠标点击文字层，选中文字，执行select>modify>contract，缩小3-4个像素；新建立一个层，用稍浅一点的颜色填充，并把新建的层复制为新层，也就是说现在你的层控制面板上按照默认会有:background、文字层、layer 1、layer 1 copy。

    对最后复制的那个层执行filter>blur>gaussian blur，模糊4-5个像素，你可能看不到什么太多的变化。

    双击当前层，弹出layer style对话框，选择bevel and emboss效果，注意structure style选择enboss，Gloss Contour选择ring double，参数如下图

    上一步的效果：

    现在效果差不多就出来了，可以执行image>adjust>curves，适当调节一下曲线

    大功告成：


图像融合

如图图像分为两个层，将Layer 2层增加层的遮罩。

使用黑白方式的渐变工具，产生从左到右的渐变效果。


纹身制作

(386 本文内字数)
(541 阅读) 显示为印表机格式

选择两样素材分别为 辛迪·克劳馥 的艺术照片，以及太阳花一幅。
（请注意一点：注意人物素材的黑白和太阳花的黄色。）

将人物素材粘贴到以黑色为背景的画布上，并用橡皮擦擦除人物图片
的边沿，使图片和黑色背景更好的融合。橡皮擦不透明度为“40%”。

将太阳花拷贝(Ctrl+C)过来，并粘贴(Ctrl+V)在人物图层上方。并选
择该图层的模式为“正片叠底”，不透明度为“70%”。

再用橡皮擦擦除人物身体之外多余的太阳花。橡皮擦不透明度值“20-
70%”任意波动，同时，因擦除人体部位不同而需要调整橡皮擦的大小。

于是一个比较逼真的纹身(tattoo)就做好了。（因为第一步选择的人物
图片是黑白，太阳花是黄色，经过上面“正片叠底”后，画面会产生一
种柔和的“皮肤色”，具有仿古油画的效果。）有什么更好的方法欢迎
来信探讨，我是biteyes@371.net的YJFboys。谢谢。


我是烟鬼上篇－－烟灰缸制作

(186 本文内字数)
(933 阅读) 显示为印表机格式

作者：美酒

1、首先制作一张木纹背景（不用多说了吧）。

2、在图中选择一个椭圆选区。

3、然后进行反选将其删除，在椭圆中在选择一个小椭圆。

4 拷贝后将其删除，不要取消选区进行粘贴，调整暗度后水平翻转。（如图）

5 现在我们将中间的椭圆叫小圆，外面圆环的叫大圆。将小圆选择向下移动到合适位置。

6 进行反选后拷贝，然后粘贴，在调整暗度，得到烟缸的内边。

7 回到小圆图层并将小圆选取，进行反选移动到合适位置，然后进行羽化（18左右），在调整暗度。（如图）

8 再将小圆选取，建一个新层进行描边（前景色是白色），模糊，得到发光的轮廓。

9 取消选择，画一个大椭圆选区，并回到大圆图层。

10 进行反选后执行羽化和明暗度调整。

11 不要取消选区，保持选区向下移动几下后再调整暗一些。

12 取消选区回到小圆图层，画出一个圆形选区。

13 将选区进行羽化后执行虑镜“塑料包装”效果，设置结果如图。（由于大家的木纹的纹路各不相同，所以效果有区别，这里应多试几次，达到自己满意为止。）

14 回到大圆图层，以小圆同样的方法来处理大圆。（在几个位置执行）

15 现在大家不要合并图层，处理一下细节（用上述介绍的几个方法处理一下烟缸的明暗处，达到理想的立体效果）。

16 现在该做烟槽了，新建一个图层并画出一个小矩形选区，用渐变工具拉出一个矩形的渐变色，再通过橡皮工具修出烟槽，复制三个，摆放好位置（注意透视效果）。

17 最后制作出木纹桌面，给烟缸作出阴影，这样烟缸就算完成了。


我是烟鬼下篇－－制作香烟

页: 1/2
(261 本文内字数)
(810 阅读) 显示为印表机格式

作者：美酒

1 首先建立一个长方选区。

2 使用渐变工具拉出渐变色，设置如图

3 可以进行一些模糊，因为香烟没这样光滑。

4 现在是烟嘴了，首先设置好前景色和背景色。

5 建一个新层进行虑镜－渲染－云彩效果。

6 将其缩小至烟嘴大小。

7 现在注意图层安排，把图层2改为正面叠底。

8 进行一些对比度和色彩调整。

9 回到图层1，选择一块选区进行明暗度调节。

10 再选择一小块选区进行拷贝后粘贴。

11 将粘贴的图层改变颜色和对比度，调节满意后复制一个，摆放到合适位置。

12 最后加上品牌文字合并后可再进行对比度以及色彩调整，达到满意为止。

13 打开烟缸图片，将香烟拖动到该图中变换后画一个选区，如图。

14 进行滤镜－扭曲－切变。

15 这里我没有什么特别的窍门，只有反复的进行缩放、旋转、斜切、扭曲等各种变换来达到透视效果（要多试几次哦，可用橡皮擦去不要的地方），达到满意为止。

16 然后用画笔和喷枪工具画出烟头（我是没办法，大家能告诉我更好的方法吗？），最后就是给香烟加上阴影了，大家可以抽根烟休息一下啦。

17 现在建一个新层，将前景色和背景色变为黑白色，执行滤镜－渲染－云彩效果。

18 将魔棒工具的容差调为1，进行选择，结果如图。

19 反选后按Delete键删除，再将留下的图变为百色（每个人做的都不一样，大概一致就行）。

20 使用动感模糊（设置为480左右）。

21 执行透视效果。

22 进行切变命令和旋转扭曲。

23 高斯模糊1.1左右，将其缩小合适，用橡皮工具（调到0的硬度）擦去不要的地方，进行一些自由变换调整（可用图章工具加工一下），使烟雾自然一些达到最终效果。


斜影字

(1010 本文内字数)
(560 阅读) 显示为印表机格式

建立一个图像文档，输入文字。

执行edit/transform/skew，将文字变形。

执行edit/free transform，将文字纵向拉伸。

执行filter/blur/gaussian blur，产生高斯模糊。

适当降低当前层的透明度。

输入相同字体、字号的文字。


虚化图像

对于选择好的图像，如果直接拷贝出来，图像的边缘会有毛刺，过渡性不好。

在图像拷贝之前，执行一下select/feather，将图像的边缘羽化1-3个象素，这样图像的边缘就会比较完美的过渡了。


选择技巧I

对于选择比较复杂的图像中的某部分一般需要使用quick mask功能。 打开图像，按工具栏的quick mask mode，进入快速遮照模式。

将图片放大，使用铅笔工具，并在笔刷的控制面板中选择直径最小的笔刷，沿着需要选择区域的边缘勾画。

勾画这一步需要用一些时间，将整个区域全部勾画出来。

用paint bucket tool填充选择区域。

返回图像的一般模式，在quick mask模式中没有被涂画过的区域就转换为选择区域。

执行select/inverse，翻转选择区域。


选择技巧II

(889 本文内字数)
(441 阅读) 显示为印表机格式

有一张黑色背景的火焰的图像，如何才可以把火焰完美的选择出来呢。使用通道技术是一个不错的办法。

打开层的控制面版，按住Ctrl键同时用鼠标点Red通道，就可以选择图像中红色的部分。

建立一个新层，选择R:255,B:0,G:0的红色填充选择区域。

关闭新建层的显示，返回到BACKGROUND，重复以上几个步骤，先后选择Green通道和Blue通道，并在新建立的层中填充R:0,B:0,G:255的绿和R:0,B:255,G:0的蓝，最后关闭background。

将前两个层的融合模式改变为sscreen，并合并这三个层，就可以得到火焰的选择图像了。


用Photoshop模仿水墨画

(27 本文内字数)
(1833 阅读) 显示为印表机格式

作者：风暴云

用PS 模仿水墨画之前最好找一些作品来领会一下国画的特征，以便更好的创作。

一、用喷枪工具画出石头的大体轮廓，注意不要太死板。

二、用涂抹工具沿线条涂抹勾画，对照国画作品，表现出毛笔绘画的效果，用模糊工具可表现出晕染的效果。

三、建立新层，用喷枪工具和涂抹工具画出枝条。

四、建立新层，调低透明度，画出叶片，可重复上色。

五、选取涂抹工具中的手指绘画，和喷枪工具一起画出叶脉。

六、用喷枪工具画出花，可随意一些。

七、用喷枪工具上色后，用涂抹工具加入一些杂草等作点缀，再用文字工具打入合适的字体文字后，一幅作品就完成了。


圆角矩形

(978 本文内字数)
(305 阅读) 显示为印表机格式

建立图像文档，执行view/show/grid打开网格，这样有利于下面工作的进行。如果觉得网格大小不合适，可以在edit/preference/guides & grid中设置。

使用椭圆工具，按住shift键，在图像的左上角画出一个圆，这个圆最好画在四个小网格里面。

继续按住shift键，同样的方法在四个角画出圆，注意这些圆应该是相互对应的。

改用矩形选择工具，按住shift键，在四个圆之间选择矩形区域。

同样的方法完整圆角矩形的选择。

将选择区域填充上颜色。


圆柱体

执行view/show grid，打开线格。编辑下图方式的渐变方式，在图像中选择一个长方体的区域，使用reflected gradient tool按照所示方向产生渐变效果。

取消选择，用椭圆选择工具在长方体顶画出一个椭圆的区域，将颜色填充。

将椭圆选择区域移动到长方体的下半部，按住Shift并用举行选择工具选择出上边的所有图形。

反转选择区域，执行edit/cut，剪切掉选择区域，图像成圆柱体。


圆锥体

和做圆柱体的第一步相同，产生渐变效果。

执行edit/transform/prespective，将上端的两个点拖到中间。

使用椭圆工具选择图形的下半部，按Shift键并用矩形选择区域选取图形上半部分。

反转选择区域，执行edit/cut，剪切掉选择区域，图像成圆锥体。


纸雕字

(720 本文内字数)
(628 阅读) 显示为印表机格式

建立一个图像文档，建立新层，选取一种颜色填充该层。

使用Type Mask Tool输入文字的选择区域。

执行edit/cut，剪切掉选择区域。

执行layer/effect/drop shadow，产生阴影效果。


制作“万宝路”香烟

(124 本文内字数)
(746 阅读) 显示为印表机格式

作者：remark

    1.先划一个选区

    2.按图所示编辑渐变，拉到选区里。然后高斯模糊0.5左右

    3.现在开始做过滤嘴了！在烟身三分之一处弄个选区（你应该会的）
建个图层2上黄色（具体什么数据我忘了，而且我后来用色相/饱和度改了一下，看得过去就行了）用Multiply（就是第三项啦）图层混合模式

    4.现在做Marlboro过滤嘴上的黄斑，用套索划出图中那样的选区，改变亮度（我是用亮度/对比度）

    效果如图

    6.现在轮到白色的烟身部分的纹理了，新建一个通道（channels），选出横的一个象限（这个也应该会吧），填上白色，将选区扩大3个像限，定义图案（Define Pattern），将一个像限的白色删除，取消选择，用定义的图案填充Alpha 1。
将Alpha 1当选区浮起。回到白色烟身的那个图层，降低亮度便有了图6的效果

    7.下面要做纸的褶皱了，这个说难也难，说不难也不难，她到底难不难呢？…………我先喝口水（啊！别打，别打…我说就是了）像图7那样划一个选区，降低明亮度35左右，将选区往左、下各移一个像限，增加明亮度45左右，呵呵，褶皱是不是出来了？你可以多试试——明亮度、将选区往哪个方向移，以及先降低明亮还是后降低明亮都使褶皱发生很大变化——这是个很有趣的过程，请您一定耐心多试试，或者拿出您的香烟照着作，还是那句话——看感觉啦~~
多做几个形状各异的选区，试试不同的参数，你会发现——你比我做得还棒！

这里再介绍一中褶皱的方法——用照明工具（dodge tool)+加深工具（burn tool）啊~不要晕了，我的烟头就是用这两种工具点的
把烟身和过滤嘴都做上褶皱吧！不过注意，过滤嘴的褶皱没那么明显

然后开动你的脑子和眼睛，把活做细吧！——烟头和烟尾的微微翘起的卷角（要知道香烟可是纸做的啊）用照明工具(dodge tool)做，再用笔擦把边缘擦的不是太锐利就行了

    8.烟头的烟丝没有什么好方法作，我只会用喷枪，有更好的方法一定告诉我啊！

    9.在划一个一像限的竖状选区，将明亮度提高，左移一像限将明亮度降低，于是卷纸效果就做好了（我做得不太像，大家一定要再接再厉啊！）最后在抠一些小细节（可以参考完成图）打上字便完成了。如果有问题可以跟我联系，E-mail:keyang0809@163.net QQ:16758832

    最后效果如图：